Running super lean, mspnp + lc-1 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-02-2011, 04:41 PM   #1
Newb
Thread Starter
 
Join Date: Dec 2010
Posts: 9
Total Cats: 0
Default Running super lean, mspnp + lc-1

It is with great regret that my first post on this forum is a plea for help, but here goes.

The deal is, I've recently fitted my turbo conversion and mspnp. It came with the previous owners map on who had a very similar setup. So some minor tweaking saw it running pretty sweet. Today it's been driving fine all day, was running the ve analyze live for a good hour and a half. Threw the new table on. Everything seemed fine. But then took it out and it wasn't boosting properly, felt like it was holding back at and around WOT.

Then it started running mega lean, 20s at idle, 18s at cruise. And generally running like a complete bag of spanners. Put a couple of old tunes on but still the same.

Got it back to my mates taking it real easy.

Changed the Gego correction authority and its sitting at 120% trying to obtain a decent idle, but it goes really lean under throttle.

AIT readings are fine, as is coolant, no obvious leaks, all seems okay really...

A bit stuck as to what to try to fix it. Still really new to the whole megasquirt thing :(

In case it may be related, my wideband sometimes reads 30+ with engine off and very occasionally on lift off etc, didnt realise they went that high! It was only calibrated a couple of weeks ago.

Also noticed my crank pully seems pretty wobbly at idle, more noticeable as my idle is fluctuating. but under throttle it smooths out fine. Pretty worried about that though!

Anyone any ideas??

Would love to be able to get it home tomorrow, about 60miles!

Thanks in advance!

Rob
godders is offline   Reply With Quote
Old 07-05-2011, 11:36 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

If it suddenly started running lean, I would recommend checking your fuel pressure.
Matt Cramer is offline   Reply With Quote
Old 07-05-2011, 12:02 PM   #3
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Why don't you show us a log and or your .msq?
hustler is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:56 PM.