Serial to USB from ebay - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-12-2008, 02:37 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2007
Location: San Diego
Posts: 383
Total Cats: 0
Default Serial to USB from ebay

Has anyone tried these? i cant justify myself paying 20 dollars + shipping for the adapter from diy.

EX: http://cgi.ebay.com/USB-2-0-TO-SERIA...em330251439682
jobambo is offline   Reply With Quote
Old 07-12-2008, 02:53 PM   #2
Elite Member
iTrader: (24)
 
Join Date: Jun 2007
Location: Sherman Oaks, CA
Posts: 4,481
Total Cats: 3
Default

yeap. worked for me.
UrbanSoot is offline   Reply With Quote
Old 07-12-2008, 03:01 PM   #3
Junior Member
Thread Starter
 
Join Date: May 2007
Location: San Diego
Posts: 383
Total Cats: 0
Default

Quote:
Originally Posted by UrbanSoot View Post
yeap. worked for me.
Cool Thanks.

/thread.
jobambo is offline   Reply With Quote
Old 07-12-2008, 04:30 PM   #4
Junior Member
iTrader: (9)
 
Join Date: Apr 2007
Location: Hanover, MA
Posts: 237
Total Cats: 0
Default

I have the same adapter and it did not work for me with Megatune. It would connect and disconnect. I ended up using TunerStudio MS and it worked fine. It's not as picky about the USB adapter like Megatune is.
Pseudosport is offline   Reply With Quote
Old 07-12-2008, 04:46 PM   #5
Elite Member
iTrader: (24)
 
Join Date: Jun 2007
Location: Sherman Oaks, CA
Posts: 4,481
Total Cats: 3
Default

drivers issue? what windowz version?
UrbanSoot is offline   Reply With Quote
Old 07-12-2008, 07:46 PM   #6
Junior Member
iTrader: (9)
 
Join Date: Apr 2007
Location: Hanover, MA
Posts: 237
Total Cats: 0
Default

I'm using windows XP and I've tried 3 different drives plus the ones that came with the adapter. I've even used it on different computers and had the same results. My only conclusion is that Megatune does not like this cheap adapter.
Pseudosport is offline   Reply With Quote
Old 07-12-2008, 10:03 PM   #7
Senior Member
iTrader: (8)
 
Join Date: Mar 2006
Location: Floriduh
Posts: 882
Total Cats: 0
Default

I have a Hyda, and the only adapter that worked was the PCMCIA card. I tried 2 different cable adapters and neither worked, and they were the type that had the recommended chip.
soflarick is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM
MS3 Basic Connection Issues EErockMiata MEGAsquirt 6 09-24-2015 10:49 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:54 AM.