seriously fed up...someone help! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-27-2011, 01:08 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2009
Location: Coventry, UK
Posts: 97
Total Cats: 0
Default seriously fed up...someone help!

right went out today aftyer running tunerstudio and its running liek a sack of **** again.

im seriously fed up with this.

i dont know what to do, everytime i change something somethign else ***** up.

excuse the french but im seriously ticked off now.

iv spent 5 months rebuilding the whole bloody car and i cant get it to run right.

please can someone advice.

holding revs is terribel especially below 3000 rpm it splutters and splatters and judders around.

there a several points throughout the rev range where it does the same.

iv tuned the map on tunerstudio but im not getting anywere im going one step forward 2 steps back

would an msq help? if so please can someone talk me through how to do it.
Viper is offline   Reply With Quote
Old 04-27-2011, 02:30 PM   #2
Senior Member
 
Join Date: Aug 2010
Location: Maumelle, AR
Posts: 618
Total Cats: 2
Default

What megasquirt? what year car?... what wideband, etc. These things should be in your sig, or at least in your post.
ianferrell is offline   Reply With Quote
Old 04-27-2011, 02:39 PM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2009
Location: Coventry, UK
Posts: 97
Total Cats: 0
Default

sorry,

1990 mk1 1.6
ms2, 440 cc injectors with dropping resistors
innovate lc1 wideband
begi turbo, intercooler, bov
Viper is offline   Reply With Quote
Old 04-27-2011, 04:07 PM   #4
Junior Member
 
Join Date: Apr 2010
Posts: 107
Total Cats: 0
Default

Post your msq and a log of your problems.
bearda is offline   Reply With Quote
Old 04-27-2011, 08:29 PM   #5
Junior Member
Thread Starter
 
Join Date: Aug 2009
Location: Coventry, UK
Posts: 97
Total Cats: 0
Default

ok ill get one up tomorrow

watch this space please
Viper is offline   Reply With Quote
Old 04-28-2011, 02:54 PM   #6
Junior Member
Thread Starter
 
Join Date: Aug 2009
Location: Coventry, UK
Posts: 97
Total Cats: 0
Default

right finaly got a data log

hope it is what you need to help me.

Download 2011-04-28_14.10.59.msl from FileFactory.com
Viper is offline   Reply With Quote
Old 04-28-2011, 03:33 PM   #7
Junior Member
 
Join Date: Apr 2010
Posts: 107
Total Cats: 0
Default

Can you post your MSQ as well? It would be useful to see what your settings are currently at.
bearda is offline   Reply With Quote
Old 04-28-2011, 05:57 PM   #8
Senior Member
iTrader: (7)
 
Join Date: Sep 2009
Location: Royal Oak Michigan
Posts: 756
Total Cats: 67
Default

Quote:
Originally Posted by Viper View Post
right finaly got a data log

hope it is what you need to help me.

Download 2011-04-28_14.10.59.msl from FileFactory.com
Why did you upload that using that **** service? Just attach it to the post... took me 2 minutes to even start the download, and even then I was worried I'd click some bs advertisement.
miatauser123 is offline   Reply With Quote
Old 04-28-2011, 06:12 PM   #9
Senior Member
iTrader: (7)
 
Join Date: Sep 2009
Location: Royal Oak Michigan
Posts: 756
Total Cats: 67
Default

Ok from the mess of a log- Your fuel is a complete mess. Where did you get your map?

At around 47kpa and 3000 rpm you have just about zero fuel. This will cause the "splutters and splatters and judders around".

Are you using the AFR Target table? If so, it's telling the car to go lean. The target table is a mess. Disable it until you've worked out your fuel. There are other issues though. Just upload your MSQ file.
miatauser123 is offline   Reply With Quote
Old 04-28-2011, 09:38 PM   #10
Junior Member
Thread Starter
 
Join Date: Aug 2009
Location: Coventry, UK
Posts: 97
Total Cats: 0
Default

thanks buddy,

i realy appreciate it,

where do i find my msq file?
Viper is offline   Reply With Quote
Old 04-29-2011, 07:41 AM   #11
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Hoy **** Dave, what've you done to your map?!?

the .msq is the tune, file>save tune as.
richyvrlimited is offline   Reply With Quote
Old 04-29-2011, 08:16 AM   #12
Junior Member
Thread Starter
 
Join Date: Aug 2009
Location: Coventry, UK
Posts: 97
Total Cats: 0
Default

tell me about it,

it was running perfectly i have no idea what iv done.

heres the msq
Attached Files
File Type: msq 2011-04-29_12.12.04.msq (78.7 KB, 64 views)
Viper is offline   Reply With Quote
Old 04-29-2011, 10:02 AM   #13
Elite Member
 
Join Date: Apr 2010
Location: Newcastle, Australia
Posts: 2,640
Total Cats: 25
Default

by the sounds of it youd be best to read up and do it yourself and deal with the learning curve rather than ask here and do a few things because your told to and get a car that runs not great and still dont know how to fix that.

Dann
nitrodann is offline   Reply With Quote
Old 04-29-2011, 01:01 PM   #14
Senior Member
iTrader: (7)
 
Join Date: Sep 2009
Location: Royal Oak Michigan
Posts: 756
Total Cats: 67
Default

Quote:
Originally Posted by nitrodann View Post
by the sounds of it youd be best to read up and do it yourself and deal with the learning curve rather than ask here and do a few things because your told to and get a car that runs not great and still dont know how to fix that.

Dann

True story. The little important info you pick up here and now might help but you will have no idea why it helped. Do some reading. The MS manual is great!
miatauser123 is offline   Reply With Quote
Old 04-30-2011, 11:31 AM   #15
Junior Member
Thread Starter
 
Join Date: Aug 2009
Location: Coventry, UK
Posts: 97
Total Cats: 0
Default

i respecxt that reading and learning would be ideal, but this is my daily runner, hence why im posted for help quickly.

if you wouldnt mind spending some time and telling me what to do i would appreciate it.
Viper is offline   Reply With Quote
Old 05-02-2011, 03:00 AM   #16
Elite Member
 
Join Date: Apr 2010
Location: Newcastle, Australia
Posts: 2,640
Total Cats: 25
Default

Put the stock computer back in, wire wastegate open, dont boost, lrn2mgasqt?

Dann
nitrodann is offline   Reply With Quote
Old 05-02-2011, 01:58 PM   #17
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Quote:
Originally Posted by Viper View Post
i respecxt that reading and learning would be ideal, but this is my daily runner, hence why im posted for help quickly.

if you wouldnt mind spending some time and telling me what to do i would appreciate it.
Your VE and spark tables need to be completely redone. I'd recommend taking it to a shop with a chassis dyno (rolling road), preferably a steady state version, and have them dial in those tables. Sure, it is a bit price, but four hours of dyno time can save you four months of frustration.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
2003 VVT Head/Valve Cover/Actuator/Coil Packs - Low Miles! - $250 StratoBlue1109 Miata parts for sale/trade 7 09-24-2015 04:50 PM
Car Part Porn: (SFW) sjmarcy Insert BS here 18 08-17-2011 05:15 PM
Joe Perez, here's a far better source on the history of the Fed JasonC SBB Insert BS here 3 11-03-2008 05:55 PM
The world comes to an end; Greenspan admits he was wrong.. naarleven Insert BS here 5 10-26-2008 01:19 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:24 PM.