So so close - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-22-2010, 04:05 AM   #1
Newb
Thread Starter
 
Join Date: Aug 2010
Posts: 8
Total Cats: 0
Default So so close

Hi All,

Have MS built by extraefi.co.uk so should be fine :-)
MS1 v3 board
Have done the wiring loom (standalone), unit gets power talks to laptop (after brought non cheap-*** ebay cable) and everything gets readings.

The engine will turn over but won't start, it will do one faster turn over in about every 10.
The spark plugs have fuel on them so am guessing its down to spark.

Two questions:

1. rpm signal, is there a way of testing this without starting the car? It is wired for Hall input and gives a reading sometimes but not sure how to check it (I don't have a Jimstim-thing)

2. What are the crank advance settings on spark tab? Have a 1.8na 1994 Jap import with the standard CAS
Have searched and can't find any.

Thanks

Sam
Metalligator is offline   Reply With Quote
Old 11-22-2010, 04:08 AM   #2
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

What .msq are you starting with? Might want to post your current one so we can make sure you have the correct settings. Also, any modifications to the engine? Larger injectors? AFM deleted? etc?
curly is offline   Reply With Quote
Old 11-22-2010, 04:39 AM   #3
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by Metalligator View Post
1. rpm signal, is there a way of testing this without starting the car? It is wired for Hall input and gives a reading sometimes but not sure how to check it (I don't have a Jimstim-thing)

Pull your plugs & fuel injector relay and turn the car over. Do you get consistent rpms?

If not there's either an error in your build or an error in your harness.
richyvrlimited is offline   Reply With Quote
Old 11-22-2010, 06:46 AM   #4
Newb
Thread Starter
 
Join Date: Aug 2010
Posts: 8
Total Cats: 0
Default

will post msq when get back.
Standard injectors, afm delete apart from that decats etc, nothing that 'should' affect operation of the engine. NA for now but want all this in place before fitting the turbo.
Coolant and air temp are within 2degC

I got the current tune off of a guy who lives round the corner with similar mods and has his running, only difference is his is uk.

Will pull plugs and injector relay and see what happens.

Want to check the spark but need second person to do it.

When changing settings when starting it always turned over at a consistant speed just wouldn't 'catch' and actually get going.
Metalligator is offline   Reply With Quote
Old 11-22-2010, 02:43 PM   #5
Senior Member
iTrader: (14)
 
Join Date: Aug 2008
Location: Tinley Park, IL
Posts: 1,488
Total Cats: 0
Default

Do you see cranking rpm(about 300 rpm) on the rpm gauge in Megatune or Tuner Studio?
lordrigamus is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
Heat Transfer Question patsmx5 General Miata Chat 74 10-15-2015 12:18 AM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:22 AM.