SyTy stumbles through learning to tune - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-05-2014, 11:07 PM   #1
Newb
Thread Starter
 
Join Date: Aug 2014
Posts: 24
Total Cats: 0
Default SyTy stumbles through learning to tune

Hey all,
im starting this thread as sort of a "build thread" but for my MS2. as I understand its a brainbuild and is running a modified basemap of the 1.8 turbo mazda on diyautotune.

Feel free to chime in with your thoughts on my progress and any help you may offer.

What I have:
really weird maps...
VE


AFR:


ignition advance:


So far the car is happy where I need it, on the highway. I can cruise with a 13.7 AFR and get about 23 mpg doing it, excellent! now if only it did that everywhere.

Issues:
1. it stumbles when you get on the gas. particularly in a low RPM/noboost area.
2. it PUKES fuel into the car on boost and runs about 10:1 AFR
3. VE seems to be doing an ok job of tuning the mid ranges, but as you can see, about 3/4 of the way into boost it starts piling on fuel when its already running a 10:1.
4. my exhaust is crap

Right now I'm starting on page one of the megamanual. and I think I have narrowed my stumbling issue down to too much PWM. adjusting it is where I'm going to start.

Tomorrow I will start posting results and changes, if anyone wants to look at my tune let me know.
Attached Thumbnails
SyTy stumbles through learning to tune-10537097_10204418460245403_1566736641035751674_n.jpg   SyTy stumbles through learning to tune-10502063_10204418460165401_2102775711154748085_n.jpg  
syty is offline   Reply With Quote
Old 08-06-2014, 11:25 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Can you post the full MSQ file and a copy of the data log?
Matt Cramer is offline   Reply With Quote
Old 08-06-2014, 08:21 PM   #3
Newb
Thread Starter
 
Join Date: Aug 2014
Posts: 24
Total Cats: 0
Default

Quote:
Originally Posted by Matt Cramer View Post
Can you post the full MSQ file and a copy of the data log?
here you go!
I haven't touched it since last night, had an issue at work and had little time to myself
Attached Files
File Type: msq CurrentTune.msq (84.9 KB, 30 views)
syty is offline   Reply With Quote
Old 08-06-2014, 08:26 PM   #4
Newb
Thread Starter
 
Join Date: Aug 2014
Posts: 24
Total Cats: 0
Default

forgot the log

edit: log is too large. dont have any other without EGO correction set to zero

edit two..
got one!
Attached Files
File Type: msl 10.msl (878.8 KB, 41 views)

Last edited by syty; 08-06-2014 at 09:34 PM.
syty is offline   Reply With Quote
Old 08-07-2014, 10:36 AM   #5
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Battery voltage is a bit bouncy; where's the MS grounded?

The injectors are stuck fully open at 4400 RPM at full boost - beyond that, they can't give you any more fuel. Looks like you need larger injectors.
Matt Cramer is offline   Reply With Quote
Old 08-07-2014, 12:26 PM   #6
Newb
Thread Starter
 
Join Date: Aug 2014
Posts: 24
Total Cats: 0
Default

Quote:
Originally Posted by Matt Cramer View Post
Battery voltage is a bit bouncy; where's the MS grounded?

The injectors are stuck fully open at 4400 RPM at full boost - beyond that, they can't give you any more fuel. Looks like you need larger injectors.
I actually dont know, once I finish with another project this weekend I'll take a look.


I agree with you on the injectors and I've been trying to source some injectors from a n RX7. However could they be fully open but not need to be? the car is running so rich the O2 can't pick it up around those levels. I'm only running around 7~8 PSI.
syty is offline   Reply With Quote
Old 08-07-2014, 04:40 PM   #7
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Notice that your AFR is starting to lean out after that point.

You're dangerously short of injector at the top end.
Matt Cramer is offline   Reply With Quote
Old 08-25-2014, 08:57 AM   #8
Newb
Thread Starter
 
Join Date: Aug 2014
Posts: 24
Total Cats: 0
Default

well THERES my problem

syty is offline   Reply With Quote
Old 09-06-2014, 09:48 PM   #9
Newb
Thread Starter
 
Join Date: Aug 2014
Posts: 24
Total Cats: 0
Default

So I got it all fixed up and I think I have a very clear picture on tuning this thing now.

unfortunatley my brother crashed it. so i picked up a 2003 NB2 miata. but before that I had it running quite nicely.

now my question is, will the MS that was made for a 1999 plug into the harness for the 2003? or do i have to reconfigure it?
syty is offline   Reply With Quote
Old 09-07-2014, 12:16 AM   #10
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,812
Total Cats: 187
Default

03 has vvt, 99-00 does not.
thirdgen is offline   Reply With Quote
Old 09-07-2014, 10:26 AM   #11
Senior Member
 
Join Date: Apr 2011
Location: Hollywood, FL
Posts: 525
Total Cats: 18
Default

Get your hands on both wiring diagrams. Compare pin-outs. Obviously the NB2 will have VVT control but thats just two wires. If all inputs and outputs are the same as the NB1, yes it will work, just not with VVT control.
hector is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
6ULs for Sale in Green Bay JStoops Miata parts for sale/trade 0 09-28-2015 06:35 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:41 AM.