Tacho Problem - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-10-2011, 06:18 PM   #1
Newb
Thread Starter
 
Join Date: Nov 2009
Location: Oxford, England
Posts: 24
Total Cats: 0
Default Tacho Problem

Chaps,installed my self assembled MS1 a while back and it has been brilliant....tuned using Tunerstudio I might add.

The only little niggle I have is that my tacho needle keeps... what I can only discribe as "Twitching" +/-250rpm in any rev range, this is at idle,boost and cruising.

I have done the tacho circuit mod on the MS board using the two 1k resistors and the 2N2222A transitor and the tacho works but keeps bloody twitching...

The only thing I can think of that might be causeing this is an interrupted signal from somewhere.

I have fitted a 0.1uf capacitor but not sure if I have the right one.....has anybody any idea what the specifications or part numbers are for this capacitor.



Many thanks
cat10 is offline   Reply With Quote
Old 05-11-2011, 11:00 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

What year car is this on?
Matt Cramer is offline   Reply With Quote
Old 05-11-2011, 11:58 AM   #3
Junior Member
iTrader: (7)
 
Join Date: May 2007
Location: Buffalo, NY
Posts: 332
Total Cats: 0
Default

I have a 94 on DIYPNP and my tach twitches around 3k rpm's too. But car runs smooth dunno what it is.
longuyen88 is offline   Reply With Quote
Old 05-11-2011, 02:25 PM   #4
Newb
Thread Starter
 
Join Date: Nov 2009
Location: Oxford, England
Posts: 24
Total Cats: 0
Default

Hi there, its a 1.8 mk1 1997...I made the circuit on the MS1 board for the tacho.

Just had a look on the MXNUTZ website and it looks like I might need to change the 1k resistors to 10k what do you think...

Cheers
cat10 is offline   Reply With Quote
Old 05-11-2011, 02:46 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,896
Total Cats: 1,792
Default

does the tach gauge just twitch or does the engine speed acutally drop/spike?
Braineack is offline   Reply With Quote
Old 05-11-2011, 03:31 PM   #6
Newb
Thread Starter
 
Join Date: Nov 2009
Location: Oxford, England
Posts: 24
Total Cats: 0
Default

Just twitches !!
cat10 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:58 PM.