MEGAsquirt A place to collectively sort out this megasquirt gizmo
Sponsored by:
Sponsored by:

Tuner Studio kpa problems...

 
Old 02-02-2010, 04:35 PM
  #1  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Dec 2007
Location: Chattanooga, TN
Posts: 185
Total Cats: -1
Default Tuner Studio kpa problems...

Ok, I have tried for two evenings to convert over to TS so that I can use the VE Live feature. I followed the guide to set up a new project and moved all three of my inc files over.

The first time I fired TS up, I reloaded my current msq to the car using TS and it ran like crap and had very strange lean idle issues. Couldn't get it sorted out so I reloaded the msq using megatune and it was back to normal.

Uninstalled TS, re-downloaded from efianalytics website and tried again this afternoon creating a new project once again.

Took my laptop out to the garage, fired the car up, let it warm up. Running great, I hooked up the pc, fired up megatune and looked at my fuel map, engine constants, and spark map. Everthing looks good.

Shut down megatune, fire up tunerstudio, plug in my megasquirt, and now this.

Both my spark map and fuel map only read to 140kpa... I can unplug the MS, load my current msq into tunerstudio and plug in the MS and it stays with the current 230kpa fuel and spark maps. However, when I try to save it as a new tune in the tunerstudio folder in my docs it screws up and rolls both maps back down to 140kpa...I am lost.

Has anyone else had these issues, I don't know what I'm doing wrong?
flipt86 is offline  
Leave a poscat 0 Leave a negcat
Old 02-02-2010, 04:42 PM
  #2  
Boost Czar
iTrader: (62)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 76,503
Total Cats: 2,305
Default

is your project setup for the 4bar or 2.5bar MAP sensor?


file > project > project properties > settings.
Braineack is offline  
Leave a poscat 0 Leave a negcat
Old 02-02-2010, 04:48 PM
  #3  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Dec 2007
Location: Chattanooga, TN
Posts: 185
Total Cats: -1
Default

2.5
flipt86 is offline  
Leave a poscat 0 Leave a negcat
Old 02-02-2010, 05:18 PM
  #4  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Dec 2007
Location: Chattanooga, TN
Posts: 185
Total Cats: -1
Default

I take it it should be set up for the 4bar... I'll try that.
I feel like a complete tool now. Lol.
flipt86 is offline  
Leave a poscat 0 Leave a negcat
Old 02-02-2010, 06:22 PM
  #5  
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,651
Total Cats: 111
Default

The 94-95 and 96-97 MSPNPs come standard with a dual 4 bar MAP sensor.
__________________
DIYAutoTune.com Tech Support
10AE-T|BEGi S4|MSPNP-Pro EMS|Enthuza Duals|6UL|Etc
Track Rat|2001|VVT|MS3-Pro EMS|Enthuza|Exocet in Progress

Originally Posted by concealer404 View Post
Buy an MSPNP Pro, you'll feel better.
Ben is offline  
Leave a poscat 0 Leave a negcat
Old 02-02-2010, 06:28 PM
  #6  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Dec 2007
Location: Chattanooga, TN
Posts: 185
Total Cats: -1
Default

Thanks Ben, for some reason I was thinking that they had the 2.5, but now I know better.
flipt86 is offline  
Leave a poscat 0 Leave a negcat
Old 02-02-2010, 06:46 PM
  #7  
Boost Czar
iTrader: (62)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 76,503
Total Cats: 2,305
Default

fix it?
Braineack is offline  
Leave a poscat 0 Leave a negcat
Old 02-02-2010, 06:56 PM
  #8  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Dec 2007
Location: Chattanooga, TN
Posts: 185
Total Cats: -1
Default

Yes sir! My map problem at least. I'm going to drive it tomorrow and test ve live out.
flipt86 is offline  
Leave a poscat 0 Leave a negcat
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
StratoBlue1109
Miata parts for sale/trade
21
09-30-2018 01:09 PM
wred
MEGAsquirt
20
10-16-2015 01:26 AM
slomiata
MEGAsquirt
5
10-07-2015 01:11 PM
Elfering
MEGAsquirt
50
10-05-2015 08:04 AM
gsyk59
MEGAsquirt
2
09-20-2015 04:54 PM


Thread Tools
Search this Thread
Quick Reply: Tuner Studio kpa problems...


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.