Tunerstudio (2.0.8) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-03-2014, 03:32 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2013
Location: Sicily
Posts: 103
Total Cats: 3
Default Tunerstudio (2.0.8)

Hi, can someone help me finding a previous version (2.0.8) of Tunerstudio?
where can i download it?

thanks
Pepino is offline   Reply With Quote
Old 01-03-2014, 04:03 PM   #2
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,776
Total Cats: 1,106
Default

Why do you need it? Have you tried sending Phil Tobin and email explaining why you need the older one? I am sure if you do that he would be willing to send it to you.
shuiend is offline   Reply With Quote
Old 01-03-2014, 04:26 PM   #3
Senior Member
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,141
Total Cats: 51
Default

You shouldnt need it. Are you having issues opening and older tune? If so just change your project properties to the correct firmware. The menus will then change accordingly.
ScottyP3821 is offline   Reply With Quote
Old 01-03-2014, 06:56 PM   #4
Junior Member
Thread Starter
 
Join Date: Nov 2013
Location: Sicily
Posts: 103
Total Cats: 3
Default

My issues are about communication as data rate go down to 1/sec with 2.5.05 version on usb-serial adapter

Now i dowloaded 2.0.8 and rate is about 25/sec

Ecu is a Reverant E-MS2 on a 1.6 motor
Pepino is offline   Reply With Quote
Old 01-04-2014, 08:34 AM   #5
Junior Member
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

You can change the data rate under the communications tab. There is no reason to roll back to some outdated version of TS.
southernmx5 is offline   Reply With Quote
Old 01-04-2014, 08:38 AM   #6
Junior Member
Thread Starter
 
Join Date: Nov 2013
Location: Sicily
Posts: 103
Total Cats: 3
Default

Did it, with different speed settings always same result: 0,5-1 sec rate...
Pepino is offline   Reply With Quote
Old 01-04-2014, 08:42 AM   #7
Junior Member
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

Hmm, I always use max reads/s, but if it is not working correctly then you should tell Phil Tobin here:

Megasquirt MSEXTRA / MS3EFI • Tuner Studio (View forum)
southernmx5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
TunerStudio timining issue - 90 Miata 1.6 Turbo spec1sef MEGAsquirt 28 05-09-2017 08:03 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:10 PM.