Tunerstudio won't load basemap - 'null' signature? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-28-2013, 06:32 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2012
Posts: 48
Total Cats: 0
Default Tunerstudio won't load basemap - 'null' signature?

MSPNP2 9093 for 1.6 eunos roadster (miata)

I re-flashed my ecu again to start over and load the base tune.

I downloaded the base map from diy autotune website and loaded up tunerstudio - started a new project and detected the connections/ports etc

I kept getting 'failed' when testing the connection but clicked accept anyway and left the laptop connected and reinstalled the drivers for the serial to usb converter (the one supplied by diyautotune) without closing or disconnecting tunerstudio from the ecu. I then clicked on 'connections' then re-tested the ports and it was 'successful' but only the odd time - it seemed a bit hit and miss.

I tried to load the tune again but it still said the 'tune file signature' was 'null' and did nothing if I clicked 'yes'

Any ideas what could be causing this? bad connection on the serial to usb converter maybe?

Thanks

PS. Sorry if I missed any info out - please let me know if any other info would be useful and I will provide it or upload screenshots etc
Dagger is offline   Reply With Quote
Old 12-30-2013, 12:34 PM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Try downloading it again from the website - we had a problem with the base maps posted on the MSPNP site, but it should be fixed now.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:10 AM.