Tuning ASE and WUE - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-24-2008, 09:53 AM   #1
Newb
Thread Starter
 
Join Date: Sep 2007
Posts: 34
Total Cats: 0
Default Tuning ASE and WUE

I's been hell for me trying to get the car to warm up and idle correctly and I've had a whole weekend to work on it with no progress. The cranking PW's that came on the 90-93 pnp seem to work well enough to start the car (I have 240cc injectors) but right after it starts it goes super lean and the idle is at around 2000. Now I've been messing with the cranking pulsewidth after the car started to see if that would help, but I put those back to what they were. From what I've seen and read the cranking PW's are only to get the car started. What I need to do is work on ASE and WUE. Now this morning I was messing with the settings long enough that the car was up to operating temperature and the idle was still really bad (super lean at 2000 rpm). Any suggestions? The temperature is between 35-40 degrees now.
racerx is offline   Reply With Quote
Old 03-24-2008, 11:09 AM   #2
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,272
Total Cats: 32
Default

You need to dial in the VE table first, otherwise you'll never get the rest right. Warm up the car then do some datalogging and feed it into MLV. Once your car has a nice VE table you can then fiddle with ASE etc.
timk is offline   Reply With Quote
Old 03-24-2008, 12:33 PM   #3
Newb
Thread Starter
 
Join Date: Sep 2007
Posts: 34
Total Cats: 0
Default

I've actually been tuning my car repeatedly over the past week and the VE table is prett good. Although with that mentioned I do have issues with my idle. I'll be driving around and I'll let off the gas and the rpm will drop really low, like 400-500 and then jump back up to 1000 before settling down. Any ideas on how to adjust that? I've got a linear tps, but it doesn't seem to help.
racerx is offline   Reply With Quote
Old 03-24-2008, 12:36 PM   #4
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

I run the values DIYautotune uses, never made any changes and they work great it seems. A little rich, but that's the least of my worries.
cjernigan is offline   Reply With Quote
Old 03-28-2008, 04:50 AM   #5
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,272
Total Cats: 32
Default

I made the ASE timer a bit lower so it goes to WUE quicker, seemed to stop the crazy rich smell I had after warm starts. My economy is better now too but I have changed my AFR targets and some other stuff at the same time, I don't know if this contributes to better economy or not.
timk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:29 PM.