Tuning Fuel Economy - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-15-2008, 05:35 PM   #21
Elite Member
Thread Starter
iTrader: (11)
 
Join Date: Jun 2007
Location: Overland Park, Kansas
Posts: 5,382
Total Cats: 43
Default

I'm not sure why they're so high either. I used DIYs base map, untouched DIY Spark map, stock 1.8 injectors, required fuel 11.3 per the megatune calculator, rebuilt head, stock intake manifold, stock exhaust manifold, monsterflow intake, no AFM, stock intermediate pipe, empty FM high flow cat, 3" Enthuza TurboRacer catback. I haven't dynoed yet, but it seems to be a noticeable difference in power between a stock 1.8 and my car. In a race between my friends supercharged 1.8 and mine I was like 3 car lengths behind him at the top of third gear and his car runs low 14s with **** launches.

I didn't remove the boost cells in hopes that soon I'll have my turbo installed, but thats still a ways out unfortunately. That stupid A/C Drier is in the way and my solution to move it has failed due to difference in fittings and connection styles of the drier. I'm about to evac the system, remove the drier and cap the lines then worry about moving/hooking it back up come spring time.

For Idle I can't seem to get a solid ~900rpm smooth idle at anything less than 12.5 - 13:1, if I lean it out to 14 or 15 it 'bumps' and misfires a lot. Also as of late I haven't seen it really IDLE at anything below 1100rpm or so.
elesjuan is offline   Reply With Quote
Old 10-15-2008, 06:15 PM   #22
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Well thats pretty cool, I didnt know MLV had a AFR Table. I have been using the one in my MSQ and my fuel economy and cruise is ***** on accurate. Granted I run richer than Paul in cruise and off boost. I don't have anything over 15.5. In cruise. Average 22mpg.
Saml01 is offline   Reply With Quote
Old 10-15-2008, 07:43 PM   #23
Ajb
Junior Member
 
Join Date: Dec 2007
Location: United Kingdom
Posts: 103
Total Cats: 0
Default

This may be a bit stupid question but , my car is completely stock and with my LC1 hooked up i cruise at 15.5 and can easily average 30 mpg.
Should sam not be getting the same as me as you are not in boost when you cruise? or is it all the in boost situations which bring the average right down?
Ajb is offline   Reply With Quote
Old 10-15-2008, 07:54 PM   #24
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

Quote:
Originally Posted by elesjuan View Post
For Idle I can't seem to get a solid ~900rpm smooth idle at anything less than 12.5 - 13:1, if I lean it out to 14 or 15 it 'bumps' and misfires a lot. Also as of late I haven't seen it really IDLE at anything below 1100rpm or so.

correct map sensor selected? baro setup right?
Braineack is offline   Reply With Quote
Old 10-15-2008, 08:38 PM   #25
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

Quote:
Originally Posted by Ajb View Post
This may be a bit stupid question but , my car is completely stock and with my LC1 hooked up i cruise at 15.5 and can easily average 30 mpg.
Should sam not be getting the same as me as you are not in boost when you cruise? or is it all the in boost situations which bring the average right down?
If he drove entirely on the highway and never got into boost and his cruise AFRs were 15.5:1 then yes it would be the same. His total average though is factoring in boost where his AFRs might be anywhere from 12.5:1 to 11.5:1 and believe me it is hard not to get into boost as often as you can.
johndoe is offline   Reply With Quote
Old 10-15-2008, 09:04 PM   #26
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

Quote:
Originally Posted by ArtieParty View Post
I remember tuning with Paul one day and his numbers were really high too. Turned out that the line came off the FPR, if I'm not mistaken.

ssshh, i never have problems with my cars.
paul is offline   Reply With Quote
Old 10-15-2008, 09:08 PM   #27
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

me neither...
johndoe is offline   Reply With Quote
Old 10-15-2008, 09:50 PM   #28
Elite Member
Thread Starter
iTrader: (11)
 
Join Date: Jun 2007
Location: Overland Park, Kansas
Posts: 5,382
Total Cats: 43
Default

Quote:
Originally Posted by Braineack View Post
correct map sensor selected? baro setup right?
For a couple weeks I had the wrong map sensor selected, but thats been corrected. I have baro correction disabled, should I enable it? I didn't think I could use that without a second map sensor?
elesjuan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:46 PM.