Very Strange Iat reading - faulty sensor? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-25-2011, 02:15 PM   #1
Newb
Thread Starter
 
Join Date: Mar 2009
Location: Birmingham,England
Posts: 43
Total Cats: 0
Default Very Strange Iat reading - faulty sensor?

Today i installed a sequential injection board onto my '92 1.6 using a diypnp. I got it running no problem with it looking to be running rich.

I did notice however the Air temperature is constantly at -18 (Celsius) and every so often jumps to 1.7 degrees (C). This is the first time i've had the laptop plugged in for a while so not sure if it started today.

I tried testing the sensor using a hot air gun, but the readings didn't alter.

I've taken a short log of the problem with the car idling.

Could this be a faulty sensor, or could something have been affected whilst i fitted the sequential board?

Any help is appreciated.

Mike
Attached Files
File Type: msl iat.msl (71.6 KB, 53 views)
Valentinik is offline   Reply With Quote
Old 08-25-2011, 02:16 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,813
Total Cats: 1,780
Default

double check wiring from mainboard to connector board and then all the way back to sensor.
Braineack is online now   Reply With Quote
Old 08-25-2011, 03:50 PM   #3
Newb
Thread Starter
 
Join Date: Mar 2009
Location: Birmingham,England
Posts: 43
Total Cats: 0
Default

Sorted now, probably should have checked that before i refitted it.Sorted now, probably should have checked that before i refitted it.
Valentinik is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:47 AM.