VTPS fuel cut setting in TunerStudio? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-30-2014, 11:35 PM   #1
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,991
Total Cats: 1,457
Default VTPS fuel cut setting in TunerStudio?

Currently tuning and running into something weird. If I go like 90% throttle it revs up just fine. But if I go all the way to 100% then it feels like fuel cuts for a second and then comes back on. Is there a setting somewhere that would do this or do I just need to work on my tune?

ADJ
aidandj is offline   Reply With Quote
Old 10-01-2014, 12:13 AM   #2
Elite Member
 
Join Date: Apr 2010
Location: Newcastle, Australia
Posts: 2,638
Total Cats: 25
Default

It will just be the tune, keep working on it. I hope you are N/A.

Dann
nitrodann is offline   Reply With Quote
Old 10-01-2014, 12:19 AM   #3
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,991
Total Cats: 1,457
Default

Yep still N/A. I'll keep working on it. Just thought it was a bit weird that 90% throttle was different than 100%
aidandj is offline   Reply With Quote
Old 10-01-2014, 12:25 AM   #4
Senior Member
iTrader: (1)
 
Join Date: Apr 2011
Location: Columbia, SC
Posts: 1,342
Total Cats: 78
Default

Quote:
Originally Posted by aidandj View Post
Yep still N/A. I'll keep working on it. Just thought it was a bit weird that 90% throttle was different than 100%
Post a log of it happening and your tune?
Schuyler is offline   Reply With Quote
Old 10-01-2014, 08:59 AM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,824
Total Cats: 1,781
Default

where's the log and msq so we can tell you exactly what you failed to tune properly?
Braineack is online now   Reply With Quote
Old 10-01-2014, 01:34 PM   #6
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,991
Total Cats: 1,457
Default

Log of my fail and tune.
Attached Files
File Type: msq 2014-10-01_09.18.46.msq (218.2 KB, 77 views)
File Type: msl 2014-10-01_09.17.34.msl (205.7 KB, 82 views)
File Type: msl 2014-10-01_09.09.38.msl (299.9 KB, 44 views)
aidandj is offline   Reply With Quote
Old 10-02-2014, 10:54 AM   #7
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Looks like you have the opposite problem: Too much acceleration enrichment dumping more fuel than you need.
Matt Cramer is offline   Reply With Quote
Old 10-02-2014, 11:31 AM   #8
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,991
Total Cats: 1,457
Default

Matt,

I have an ms3+ms3x and can't find the acceleration wizard that is mentioned in your documents. Is it only on certain firmwares? I have tunerstudio beta.
aidandj is offline   Reply With Quote
Old 10-02-2014, 12:30 PM   #9
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,991
Total Cats: 1,457
Default

I seemed to have fixed my problem, definitely running better. Here was my original TPS accel "curve":



And after some messing around:



It is working way better, and no more lag when accelerating.

Attached my new log file.
Attached Files
File Type: msl 2014-10-02_08.08.47.msl (141.1 KB, 42 views)
aidandj is offline   Reply With Quote
Old 10-02-2014, 02:48 PM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,824
Total Cats: 1,781
Default

42% threshold? that can be dropped to like 5%.

actually it can be zero and you just tune the curve correctly.

I'm assuming right now your tip-in is twitchy/rough as hell.


although, is that plot while you are idling? that's some noisey-*** TPSdot.
Braineack is online now   Reply With Quote
Old 10-02-2014, 02:51 PM   #11
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,991
Total Cats: 1,457
Default

Quote:
Originally Posted by Braineack View Post
42% threshold? that can be dropped to like 5%.

actually it can be zero and you just tune the curve correctly.

I'm assuming right now your tip-in is twitchy/rough as hell.


although, is that plot while you are idling? that's some noisey-*** TPSdot.
I'm actually basing the tune off a map you posted in another MS3 build thread combined with Westfield's map. Do you have a current tune I could pull some settings off of?
aidandj is offline   Reply With Quote
Old 10-02-2014, 04:06 PM   #12
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,824
Total Cats: 1,781
Default

my accel pump values look nothing like that.

maybe AE wizard on like an MS1, maybe.
Braineack is online now   Reply With Quote
Old 10-02-2014, 04:07 PM   #13
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,991
Total Cats: 1,457
Default

Quote:
Originally Posted by Braineack View Post
my accel pump values look nothing like that.

maybe AE wizard on like an MS1, maybe.
Must be from an old tune. It was pulled from an MS3 build thread where the guy struggled for a long time to build it and you posted up a tune. Would you mind sharing your current tune?
aidandj is offline   Reply With Quote
Old 10-02-2014, 04:35 PM   #14
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,991
Total Cats: 1,457
Default

Quote:
Originally Posted by Braineack View Post
42% threshold? that can be dropped to like 5%.

actually it can be zero and you just tune the curve correctly.

I'm assuming right now your tip-in is twitchy/rough as hell.


although, is that plot while you are idling? that's some noisey-*** TPSdot.
Found this. Is it current/good?
aidandj is offline   Reply With Quote
Old 10-03-2014, 08:40 AM   #15
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,824
Total Cats: 1,781
Default

good start, yes.
Braineack is online now   Reply With Quote
Old 10-03-2014, 02:58 PM   #16
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,991
Total Cats: 1,457
Default

Quote:
Originally Posted by Braineack View Post
good start, yes.
This is what I came up with that works best for me. I had to ramp it up higher to get rid of some lean conditions. And then blend in the MAP accel settings to get it to add fuel when letting off the clutch without the gas. Any suggestions for fine tuning this.

aidandj is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FS/FT: 03.5 Mazdaspeed Protege leatherface24 Cars for sale/trade 15 10-16-2015 12:35 PM
Bp/b6 Scat H beam rods Dparks7 Miata parts for sale/trade 1 09-28-2015 10:49 AM
WTB: Megan EZ street coilovers Rhidell WTB 1 09-26-2015 05:27 PM
WTB 90-97 miata low profile headlight kit DonPlatt WTB 0 09-25-2015 03:57 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:29 PM.