Why am i lean on warmup - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-05-2009, 07:21 PM   #1
Elite Member
Thread Starter
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default Why am i lean on warmup

I lean out pretty bad untill the car is fully warmed. Ive tried adjusting the after fuel enrichment and doesnt work. After it warms up my AFR's are right where i want em
SKMetalworks is offline   Reply With Quote
Old 11-05-2009, 07:34 PM   #2
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

Do you mean you adjusted warmup enrichment, or ASE?
Jeff_Ciesielski is offline   Reply With Quote
Old 11-05-2009, 08:44 PM   #3
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Quote:
Originally Posted by Jeff_Ciesielski View Post
Do you mean you adjusted warmup enrichment, or ASE?
+1 adjust your warmup wizard settings.
wayne_curr is offline   Reply With Quote
Old 11-05-2009, 08:57 PM   #4
Elite Member
Thread Starter
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

Ive tried both. Can somone post there MSQ to see what they have?
SKMetalworks is offline   Reply With Quote
Old 11-05-2009, 11:23 PM   #5
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

yellowmiata.msq
My tune is not the best, but my warmup is 12:1, then 14:1 when fully warm.
Jeff_Ciesielski is offline   Reply With Quote
Old 11-06-2009, 01:56 AM   #6
Elite Member
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

ohh having the same problem help us out here??
p51hellfire is offline   Reply With Quote
Old 11-06-2009, 09:42 AM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

Quote:
Originally Posted by sbkcocker499 View Post
Ive tried both. Can somone post there MSQ to see what they have?
how about you post yours with a log...
Braineack is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM
'92 tune, built motor whinin MEGAsquirt 0 09-15-2015 09:37 PM
Interpreting Deatchwerks Dead Times from Battery Wizard compuw22c MEGAsquirt 0 09-14-2015 07:08 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:54 PM.