Why is there a 5K rpm limit on my system? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-28-2011, 06:23 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location: NH
Posts: 114
Total Cats: 1
Default Why is there a 5K rpm limit on my system?

I can't seem to get rid of these weird errors. Using a JimStim, the tach goes red above 5K? What causes that? The rev limits are set way up at 7K. Coolant pot set to 80C. Any thing else that causes that? ms3 1.0.2
SlowRider is offline   Reply With Quote
Old 11-28-2011, 06:26 PM   #2
Elite Member
iTrader: (6)
 
Join Date: Nov 2007
Location: Southlake,Texas
Posts: 3,251
Total Cats: 17
Default

Car won't rev or the tach lights up? Mine goes red at like 5k but never really bothered me enough to mess with it.
Bond is offline   Reply With Quote
Old 11-28-2011, 06:30 PM   #3
Junior Member
 
Join Date: Jul 2008
Location: Bergen County NJ
Posts: 103
Total Cats: 0
Default

if its just the gauge you can go into the gauge editor and right click on it and set the parameters on when **** lights up
Slacker2223 is offline   Reply With Quote
Old 11-28-2011, 07:28 PM   #4
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location: NH
Posts: 114
Total Cats: 1
Default

Quote:
Originally Posted by Slacker2223 View Post
if its just the gauge you can go into the gauge editor and right click on it and set the parameters on when **** lights up
I think it is just the gauge. OK that was easy. Thanks!
SlowRider is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:43 AM.