Basic MS3 - Now available from MS Labs! - Page 8 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MS Labs - Miata Accessories [email protected] - Custom Megasquirts for your miata

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-26-2013, 07:56 AM   #141
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 41
Default

Every time I see your dash I do a little sex wee.

Love it.
richyvrlimited is offline   Reply With Quote
Old 12-02-2013, 09:50 PM   #142
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,220
Total Cats: 208
Default How to control VICS, I see nothing in TunerStudio

Quote:
Originally Posted by Reverant View Post
Here's a comparison sheet (Basic MS2 - Enhanced MS2 - Basic MS3 - MS3/MS3X - Enhanced MS3)

MS Labs ECU Comparison Sheet
I am looking for the place in TunerStudio to control VICS on my MS3-Basic (99-00 version), but do not see anything.

Any help on this?
DNMakinson is offline   Reply With Quote
Old 12-02-2013, 09:55 PM   #143
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,220
Total Cats: 208
Default How to set up Limp Mode(s) using TS?

How does one set up or test limp modes on MS3 using TunerStudio?

I see the CAN-bus/Testmodes, but don't see how to access most of the functions.

Note: I am OFFLINE. If I just need to be synced, then I'll figure this one out.
DNMakinson is offline   Reply With Quote
Old 12-03-2013, 02:28 AM   #144
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,396
Total Cats: 189
Default

Serial number of ECU?

Test modes are not available offline or while the engine is running.
Reverant is offline   Reply With Quote
Old 12-03-2013, 01:23 PM   #145
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,220
Total Cats: 208
Default

Quote:
Originally Posted by Reverant View Post
Serial number of ECU?

My S/N is 12616

Test modes are not available offline or while the engine is running.
Thanks.
DNMakinson is offline   Reply With Quote
Old 02-21-2014, 11:43 AM   #146
Junior Member
 
Join Date: Jun 2013
Posts: 89
Total Cats: -15
Default

Any news on the MS3 enhanced?
whitrzac is offline   Reply With Quote
Old 02-21-2014, 11:50 AM   #147
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,396
Total Cats: 189
Default

Reverant is offline   Reply With Quote
Old 04-01-2014, 12:44 PM   #148
Junior Member
 
Join Date: Mar 2014
Location: Central Mass
Posts: 72
Total Cats: -26
Default

Rev can you PM me w/ other contact info. Looking for a quote. (don't have enough posts here yet)
Thanks
Sandro351 is offline   Reply With Quote
Old 04-01-2014, 12:50 PM   #149
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,396
Total Cats: 189
Default

I think you can PM vendors even with 0 posts. At least people in the past were able to.
Reverant is offline   Reply With Quote
Old 04-01-2014, 12:59 PM   #150
Junior Member
 
Join Date: Mar 2014
Location: Central Mass
Posts: 72
Total Cats: -26
Default

Quote:
Originally Posted by Reverant View Post
I think you can PM vendors even with 0 posts. At least people in the past were able to.
Good to know. Excuse my ignorance
Sandro351 is offline   Reply With Quote
Old 04-01-2014, 01:49 PM   #151
Newb
 
Join Date: Nov 2010
Location: Forest Lake, MN
Posts: 29
Total Cats: 0
Default

Hi Reverant,

In the SCCA Solo STS class we are allowed to adapt in a stand-alone controler but we are not able to add any sensors. We must use the AFM and throttle switch and can't add a MAP sensor.

Can your MS3 or some version of it work with this? Several others are working the same idea. There's a thread on the question here.

For me personally I need an STS compliant solution but would also like to some day put in an NB2 VVT engine or KLDE V6 (fully sequential). I'm wondering whether this can all be supported with a customized MS3 based solution.

Thanks.

Jay
G. Jay is offline   Reply With Quote
Old 04-01-2014, 02:00 PM   #152
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,396
Total Cats: 189
Default

PMed.
Reverant is offline   Reply With Quote
Old 04-12-2014, 09:54 AM   #153
Senior Member
iTrader: (3)
 
Join Date: Dec 2007
Location: Brownsburg,IN
Posts: 767
Total Cats: 56
Default

Quote:
Originally Posted by DNMakinson View Post
I am looking for the place in TunerStudio to control VICS on my MS3-Basic (99-00 version), but do not see anything.

Any help on this?
I am on the same boat on my MS3 basic, tuner studio has all the VVT setting options but nothing for VICS that I can find. Did you end up using one of the programable outputs and runing a wire from DB-37 to the oem harness?
Thanks
HHammerly is offline   Reply With Quote
Old 04-12-2014, 11:31 AM   #154
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,396
Total Cats: 189
Default

It's already controlled through InjH.
Reverant is offline   Reply With Quote
Old 04-12-2014, 11:58 AM   #155
Senior Member
iTrader: (3)
 
Join Date: Dec 2007
Location: Brownsburg,IN
Posts: 767
Total Cats: 56
Default

Great, now I know where to look.
Thanks!!!
HHammerly is offline   Reply With Quote
Old 04-22-2014, 04:06 PM   #156
Senior Member
iTrader: (8)
 
Join Date: Feb 2012
Location: Raleigh, NC
Posts: 617
Total Cats: 53
Default

Quote:
Originally Posted by Reverant View Post
Here's a comparison sheet (Basic MS2 - Enhanced MS2 - Basic MS3 - MS3/MS3X - Enhanced MS3)

MS Labs ECU Comparison Sheet
Just tried to reference that awesome chart again. It seems like it's down? Can haz another link?
petrolmed is offline   Reply With Quote
Old 04-22-2014, 04:10 PM   #157
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,396
Total Cats: 189
Default

It should be working now once again.

Let me know if it doesn't.
Reverant is offline   Reply With Quote
Old 04-22-2014, 04:14 PM   #158
Elite Member
iTrader: (2)
 
Join Date: Aug 2012
Location: Indianapolis
Posts: 3,325
Total Cats: 233
Default

Works for me.

Or he fixed it in 7 minutes.
thenuge26 is offline   Reply With Quote
Old 04-22-2014, 04:16 PM   #159
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,396
Total Cats: 189
Default

More like 3 minutes.
Reverant is offline   Reply With Quote
Old 04-22-2014, 05:23 PM   #160
Senior Member
iTrader: (8)
 
Join Date: Feb 2012
Location: Raleigh, NC
Posts: 617
Total Cats: 53
Default

Quote:
Originally Posted by Reverant View Post
More like 3 minutes.
It werks. Good jorb!
petrolmed is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 07:18 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 11:04 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 10:32 PM
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 4 09-28-2015 10:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:32 AM.