MSPNP MSPNP specific Megasquirt related discussion.
Sponsored by:
Sponsored by:

dumb launch control question mspnp2

 
Old 01-16-2015, 10:05 PM
  #1  
Newb
Thread Starter
iTrader: (1)
 
Join Date: Jan 2015
Posts: 24
Total Cats: 0
Default dumb launch control question mspnp2

so ive installed a mspnp2 into a 92 turbo miata and would like to set up launch control.

the car is a 92 running a 96bp motor. im using a 1.6TB and have upgraded the tps To a Vtps as recommended by you guys. the car is a base model with no cruise, or ac.

so i tapped the brown wire with the white tracer at the ecu and connected that to port 13 on the DB connector and tried to set up LC. the Launch screen is lit up green on tunerstudio and the car cut out like its supposed but when i set my limiter to 3500 and step on the clutch the car free revs. i know there was talk of disconnecting a white plug buy the tranny but others say its not necessary.

any thoughts? ive tried searching but the threads seem to end at a deadend or have broken links in them
RVNELSON is offline  
Old 01-19-2015, 11:45 AM
  #2  
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,329
Total Cats: 62
Default

Can you post a data log of trying to use the launch control and a copy of your MSQ?
__________________
Matt Cramer
www.diyautotune.com
Matt Cramer is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Corky Bell
Prefabbed Turbo Kits
18
11-22-2016 09:01 PM
russian
Miata parts for sale/trade
6
10-08-2015 03:01 PM
itsMikey
MSPNP
3
09-28-2015 06:40 AM


Thread Tools
Search this Thread
Quick Reply: dumb launch control question mspnp2


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.