MSPNP MSPNP specific Megasquirt related discussion.
Sponsored by:
Sponsored by:

Hesitation on Boost

 
Old 09-22-2014, 06:00 PM
  #1  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Ireland
Posts: 465
Total Cats: 16
Default Hesitation on Boost

I'm hoping someone can help me here



In the above screenshot, note the dips in pulse width and duty cycle.

It seems to happen between 4500 and 6000 rpm.

Car is running a bmw vtps, 2871 churbo, intercooler, MSpnp2 and 460cc rx7 injectors with a 255 walbro. plugs are bkr7e with a .8mm gap.

I've only been having this issue since i put the churbo in the car, either that or i've only noticed it since.

I was running an sr20 T25 for two years previously.

I've tried the following:

Smooth out the fuel map
run veal to fine tune it
Copy these tables into a new msq to eliminate the possibility of an accidental change made elsewhere in the tune file.
run 100% TPS and 100% Map based AE and it happens with both.


I have a feeling it's to do with the Accel Enrichment, as the ''Map AE'' light comes on randomly in the log when at WOT and in boost. I've tried reading on MapDOT and RPMdot and it's slowly digesting but at the moment it may as well be in a different language.

I've reach the limit of my own knowledge with MS so i need someone to have a look at the attached logs and tune file.

One Log is a third gear pull and the other is a 3rd to 4th to 5th gear pull.

Thanks in advance

Rhys
Attached Thumbnails Hesitation on Boost-ss_zpsbf55d558.jpg  
Attached Files
File Type: msq
CurrentTune.msq (85.2 KB, 179 views)
rhysmate is offline  
Old 09-22-2014, 06:24 PM
  #2  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Ireland
Posts: 465
Total Cats: 16
Default

Looking at the MapDOT Threshold, is it possible that its set too low and is triggering on boost?
rhysmate is offline  
Old 09-22-2014, 08:03 PM
  #3  
Junior Member
iTrader: (5)
 
Join Date: Jul 2007
Location: South Jersey
Posts: 113
Total Cats: 1
Default

Have you tried blending map dot and tps in AE? Something around 50% split and adjust from there?
bogly is offline  
Old 09-22-2014, 08:04 PM
  #4  
Junior Member
iTrader: (5)
 
Join Date: Jul 2007
Location: South Jersey
Posts: 113
Total Cats: 1
Default

Sorry for dup post from phone
bogly is offline  
Old 09-22-2014, 08:16 PM
  #5  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Ireland
Posts: 465
Total Cats: 16
Default

I haven't but i certainly will sir.

I've looked at old logs from over a year ago and it appears its been happening all along.

I calculated the PW change and its a 10% drop every time or very close to that. Looked at the AE settings and the Decel amount is set to 90%! Which from my understanding would cause a 10% drop in PW when it activates.

Also, the mapDOT threshold is set to 125 kpa/s, so ill try and set that higher and see if it helps. I'll report back!

Any other thoughts greatly appreciated
rhysmate is offline  
Old 09-22-2014, 08:52 PM
  #6  
Elite Member
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,512
Total Cats: 30
Default

Originally Posted by bogly View Post
Sorry for dup post from phone
Not to thread jack Rhys... But bogly where are you located in South Jersey? Haven't seen any turbo miata's around!
BTMiata is offline  
Old 09-22-2014, 11:46 PM
  #7  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Ireland
Posts: 465
Total Cats: 16
Default

No worries Brian, problem solved anyway
rhysmate is offline  
Old 09-23-2014, 07:38 AM
  #8  
Elite Member
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,512
Total Cats: 30
Default

Originally Posted by rhysmate View Post
No worries Brian, problem solved anyway
Glad to hear!
BTMiata is offline  
Old 09-23-2014, 08:00 AM
  #9  
Boost Czar
iTrader: (62)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 76,607
Total Cats: 2,311
Default

Originally Posted by rhysmate View Post
I haven't but i certainly will sir.

I've looked at old logs from over a year ago and it appears its been happening all along.

I calculated the PW change and its a 10% drop every time or very close to that. Looked at the AE settings and the Decel amount is set to 90%! Which from my understanding would cause a 10% drop in PW when it activates.

Also, the mapDOT threshold is set to 125 kpa/s, so ill try and set that higher and see if it helps. I'll report back!

Any other thoughts greatly appreciated
how about installing a vTPS and stop using mapdot for enrichments!
Braineack is offline  
Old 09-23-2014, 09:09 AM
  #10  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Ireland
Posts: 465
Total Cats: 16
Default

Originally Posted by Braineack View Post
how about installing a vTPS and stop using mapdot for enrichments!
I have a bmw vtps? Its in my build thread and also in the first post of this thread where i list the mods?

I have it set to 100% tps based ae. I have no idea why mapDOT is still being used by the ecu.
rhysmate is offline  
Old 09-23-2014, 09:11 AM
  #11  
Boost Czar
iTrader: (62)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 76,607
Total Cats: 2,311
Default

i dont read.

why are you fussing with mapdot if you have a vtps? should be blessing tpsdot.
Braineack is offline  
Old 09-23-2014, 09:13 AM
  #12  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Ireland
Posts: 465
Total Cats: 16
Default

Its set to 100% tps ae. Sorry i edited that last post to include it but you may have replied already.

I have no idea why mapDOT is still a factor. Its the "map de" light that was coming on so im not sure if that's independent of ae?
rhysmate is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Full_Tilt_Boogie
Build Threads
67
03-16-2019 08:07 PM
StratoBlue1109
Miata parts for sale/trade
21
09-30-2018 01:09 PM
LucaCarMods
Build Threads
11
02-14-2016 06:13 AM
Trent
WTB
2
10-01-2015 12:15 PM
shooterschmidty
Engine Performance
8
09-30-2015 10:28 PM


Thread Tools
Search this Thread
Quick Reply: Hesitation on Boost


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.