MSPNP MSPNP specific Megasquirt related discussion.
Sponsored by:
Sponsored by:

Megasquirt pnp gen 1 v1.3 not starting

 
Old 08-11-2014, 03:54 PM
  #1  
Newb
Thread Starter
 
Join Date: May 2014
Posts: 4
Total Cats: 0
Default Megasquirt pnp gen 1 v1.3 not starting

I know im gonna get alot of crap for this but i have looked around and im not finding some stuff thats helpful. I tried searching and making changes but my car just cranks and doesnt want to turn over.All of the guages work virtually. Even when i crank all works good, but it just doesn't want to start. attached is my datalog and my setup.
1992 miata
Mspnp gen 1 v1.3
460cc injectors
innovative mtx digital guage wideband 3844

ps i am running the stock basemap 9093 no afm
Attached Files
File Type: msq
2014-08-11_12.53.10.msq (40.3 KB, 187 views)
File Type: msl
2014-08-11_12.47.47.msl (23.9 KB, 105 views)
jimboy15 is offline  
Old 08-11-2014, 04:02 PM
  #2  
Junior Member
iTrader: (5)
 
Join Date: Mar 2010
Location: Houston
Posts: 369
Total Cats: 62
Default

Did you scale for the larger injectors?
hankclaussen is offline  
Old 08-11-2014, 04:08 PM
  #3  
Newb
Thread Starter
 
Join Date: May 2014
Posts: 4
Total Cats: 0
Default

isnt that basic settings>Engine constants 1>Required fuel>injector flow?
jimboy15 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Full_Tilt_Boogie
Build Threads
67
03-16-2019 08:07 PM
The Gleas
MEGAsquirt
3
10-01-2015 09:30 AM
mx592
Suspension, Brakes, Drivetrain
1
10-01-2015 12:45 AM
Big_gumby
WTB
0
09-30-2015 03:34 PM
Goldwar
DIY Turbo Discussion
2
09-29-2015 09:20 AM


Thread Tools
Search this Thread
Quick Reply: Megasquirt pnp gen 1 v1.3 not starting


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.