MS2PNP Assistance - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 04-15-2013, 01:23 AM   #1
Newb
Thread Starter
 
Join Date: Oct 2011
Posts: 29
Total Cats: 1
Default MS2PNP Assistance

Just wondering if i am able to seek some assistance in trying to get my car started with five0 motorsports 850cc injectors.

I have changed the required fuel to 3.6 and the car doesn't start unless the value is above 12 , is there something i am missing that is causing the car to not start when the req_fuel is changed ?

Timing has been adjusted as per the guide.

Specs:
t25
log mani
3inch turbo back
ev14 850cc injectors
intercooler
innovate mtxl


thanks,

Robert.
elitee is offline   Reply With Quote
Old 04-15-2013, 01:28 AM   #2
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,174
Total Cats: 2,575
Default

so it starts and runs if you set it at 12 or higher?
18psi is offline   Reply With Quote
Old 04-15-2013, 01:29 AM   #3
Newb
Thread Starter
 
Join Date: Oct 2011
Posts: 29
Total Cats: 1
Default

Quote:
Originally Posted by 18psi View Post
so it starts and runs if you set it at 12 or higher?
that is correct, afr is at 10.6 on idle and not stable.

Car isnt drivable and very hesitant with the throttle is touched. I have tried running autotune and that didnt help at all
elitee is offline   Reply With Quote
Old 04-15-2013, 01:32 AM   #4
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,174
Total Cats: 2,575
Default

that's way rich.
did you start off with one of diy's base maps and just tweak req fuel to adjust for injectors?
18psi is offline   Reply With Quote
Old 04-15-2013, 01:38 AM   #5
Newb
Thread Starter
 
Join Date: Oct 2011
Posts: 29
Total Cats: 1
Default

Quote:
Originally Posted by 18psi View Post
that's way rich.
did you start off with one of diy's base maps and just tweak req fuel to adjust for injectors?
That is correct, got the 1999 base map from diy's website adjusted the req_fuel and it doesn't start.
elitee is offline   Reply With Quote
Old 04-15-2013, 06:46 AM   #6
Newb
Thread Starter
 
Join Date: Oct 2011
Posts: 29
Total Cats: 1
Default

data log
Attached Files
File Type: msl 2013-04-15_19.36.36log.msl (851.8 KB, 90 views)
elitee is offline   Reply With Quote
Old 04-15-2013, 08:43 PM   #7
Newb
Thread Starter
 
Join Date: Oct 2011
Posts: 29
Total Cats: 1
Default

bump, any suggestions ?
elitee is offline   Reply With Quote
Old 04-15-2013, 08:53 PM   #8
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,174
Total Cats: 2,575
Default

holy crap you realize you're flooding the cylinders like crazy?
turn the req fuel back down your problem is obviously not that
have you adjusted priming fuel and cranking fuel?
18psi is offline   Reply With Quote
Old 04-15-2013, 09:20 PM   #9
Newb
Thread Starter
 
Join Date: Oct 2011
Posts: 29
Total Cats: 1
Default

That data log was with the req_fuel set to 3.6 as recommend so im not sure why it would still be flooding it.

No haven't touched adjusted priming fuel and cranking fuel, what changes should be made?
elitee is offline   Reply With Quote
Old 04-15-2013, 11:38 PM   #10
Senior Member
iTrader: (1)
 
Join Date: Jan 2012
Location: Tampa, FL
Posts: 761
Total Cats: 19
Default

It's flooding because you have 850cc injectors and you're using stock 99 injectors settings.
Impuls is offline   Reply With Quote
Old 04-16-2013, 09:04 AM   #11
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

All you white-males postin in a lol-thread.
hustler is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
AFR Not showing anything eunosgippa MEGAsquirt 0 09-09-2015 06:19 PM
Greddy E-Manage Ultimate Help - blown a diode on the board. getmad E-Manage 2 11-29-2011 09:49 AM
Fast Ratio Steering, De-power or not? zbrown Suspension, Brakes, Drivetrain 6 04-01-2011 02:33 AM
91 Miata 1.8 computer/harness swap losiluke Engine Performance 6 10-02-2010 02:12 PM
Beware of BMWs Braineack Current Events, News, Politics 8 07-20-2010 01:51 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:50 PM.