MSPNP2 90-93 Launch Control Settings - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 04-10-2014, 01:34 PM   #1
Newb
Thread Starter
 
mckabe's Avatar
 
Join Date: Aug 2013
Location: West Bend, WI
Posts: 41
Total Cats: 2
Question MSPNP2 90-93 Launch Control Settings

I can not get launch control to work with my clutch switch. i read in another post that my input has to be flex but under settings i do not have that option. What should my settings be and do i have to make any other connections im forgetting about. Sorry if this seems like a dumb question, but i am lost on this. Thank You for the help.
mckabe is offline   Reply With Quote
Old 04-10-2014, 02:30 PM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

The latest MSPNPs simply call the launch pin Launch to reduce confusion.
Matt Cramer is offline   Reply With Quote
Old 04-10-2014, 02:48 PM   #3
Newb
Thread Starter
 
mckabe's Avatar
 
Join Date: Aug 2013
Location: West Bend, WI
Posts: 41
Total Cats: 2
Default

So where are my settings wrong? What should my input be for stock switch.
mckabe is offline   Reply With Quote
Old 04-10-2014, 07:27 PM   #4
Junior Member
 
Join Date: Aug 2013
Location: Madison, In
Posts: 74
Total Cats: 1
Default

you have a 90-93 that means that you dont have a VTPS, so im betting your TPS is either always at 0 or a random negative number.


you need to change your tps calibration settings to it makes it look like your tps is above 0 then change your launch control to activate if tps is above 0.
zero415 is offline   Reply With Quote
Old 04-12-2014, 02:36 AM   #5
Newb
Thread Starter
 
mckabe's Avatar
 
Join Date: Aug 2013
Location: West Bend, WI
Posts: 41
Total Cats: 2
Default

Tps is zero, what should my input NE?
mckabe is offline   Reply With Quote
Old 04-14-2014, 01:37 AM   #6
Newb
Thread Starter
 
mckabe's Avatar
 
Join Date: Aug 2013
Location: West Bend, WI
Posts: 41
Total Cats: 2
Default

Can any one run me through this? Apparently I'm missing a step.
mckabe is offline   Reply With Quote
Old 04-14-2014, 12:37 PM   #7
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

I had to manually enter some TPS values for our MSPNP gen 1 launch control, since we didn't have a VTPS. That's the best thing to do, is buy a VTPS. You could try my values, but I have no idea if they'll work for your gen 2.

For the "enable launch control when TPS above" value, I used 30.

I can't remember if I "calibrated" the TPS with their tool or not. If the above value doesn't work, try that first. I believe "closed throttle ADC count" worked, but for WOT, I had to manually enter a value of 30 or 40 I think. Whatever is higher than the closed throttle.

Which is all very funny, because our TPS is completely unplugged.

But launch control works amazingly at the flip of a switch.

curly is offline   Reply With Quote
Old 12-10-2014, 10:54 PM   #8
Newb
iTrader: (2)
 
Join Date: Sep 2014
Location: Pittsburgh, pa
Posts: 32
Total Cats: -1
Default

Quote:
Originally Posted by mckabe View Post
Can any one run me through this? Apparently I'm missing a step.
Did you ever figure this out? i'm looking to set mine up aswell.
Bmxicanjohn is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:16 AM.