Tachometer not working? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 08-07-2016, 10:34 AM   #1
Newb
Thread Starter
 
Join Date: Jul 2016
Posts: 5
Total Cats: 0
Default Tachometer not working?

Hi,
Got a Mk1 1997 with Megasquirt 2, tachometer is wired up right, but doesn't seem to work, doesn't even work if the wire is contacting straight to the Tach slot. It shows in the tuner studio but the actual gauge doesn't move.
Any ideas?
Delta3D is offline   Reply With Quote
Old 08-07-2016, 11:13 AM   #2
Boost Czar
iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 71,511
Total Cats: 1,565
Default

1.6L 97?
Braineack is offline   Reply With Quote
Old 08-07-2016, 12:14 PM   #3
Newb
Thread Starter
 
Join Date: Jul 2016
Posts: 5
Total Cats: 0
Default

Yup
Delta3D is offline   Reply With Quote
Old 08-07-2016, 01:56 PM   #4
Newb
Thread Starter
 
Join Date: Jul 2016
Posts: 5
Total Cats: 0
Default

Doesn't matter anymore.
All sorted Wire was shorting out somewhere so we replaced the wire from Tacho to Ms2 and it works
Delta3D is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wire by F'n Wire. Hoping to turn an angry lap by September... mr_hyde General Miata Chat 26 08-30-2016 02:32 AM
WTB: KG Works Black Independant Look Cluster for NA astral WTB 1 08-07-2016 05:51 AM
Idea for 3d printed object: dash cluster housing Chiburbian Fabulous Fabrication 5 08-01-2016 05:15 PM
Megasquirt Autotune Help!! Delta3D MSPNP 3 07-25-2016 04:04 PM
Wiring Pinout for A/T TPS DanBrown Engine Performance 8 07-11-2016 04:04 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:12 AM.