Vtps mspnp2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 11-27-2012, 12:25 AM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2012
Posts: 110
Total Cats: -3
Default Vtps mspnp2

I just installed the autozone tps201 on my 1.6. I am using the stock harness, and wired up exactly like Ben in his awesome post

https://www.miataturbo.net/megasquir...39/#post157397

When i go into TunerStudio and try to set closed and open throttle, i still get nothing. Even the dash gauge for TPS shows at 0% the whole time no matter if open or closed throttle. Any ideas? Am i missing something? IIRC the MSPNP2 you dont have to do any internal jumpers or anything.
wolfram is offline   Reply With Quote
Old 11-27-2012, 01:59 AM   #2
Junior Member
Thread Starter
 
Join Date: Apr 2012
Posts: 110
Total Cats: -3
Default

LOL. There is a Jumper. J8 inside for VTPS. Problem solved....
wolfram is offline   Reply With Quote
Old 11-27-2012, 09:46 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

God, im just waiting for the day that Stoly has to do this as well.
Braineack is offline   Reply With Quote
Old 11-30-2012, 01:38 AM   #4
Junior Member
Thread Starter
 
Join Date: Apr 2012
Posts: 110
Total Cats: -3
Default

I got everything up and running well with the new TPS201, and noticed a much better idle. However, on my MSPNP2 all i did was enable the jumper on the board for the VTPS (J8). Anyway, i am still running PWM idle cycle and not closed loop idle, so basically i didnt change anything in Tuner Studio, and magically my idle is near perfect (for having ID1000's). My question is what (if anything) would you do within TS after adding the TPS? I had some issue with closed loop idle (i think my IVAC is having issues). I followed Brain's instructions here:

https://www.miataturbo.net/megasquir...request-59027/

Just curious how "magically" my idle works great now, without really changing anything.
wolfram is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
91 1.6l turbo complete part out. Tony the Tiger Miata parts for sale/trade 63 12-29-2016 03:23 AM
Bunch of NB stuff - mspnp2, begi intake mani, injectors mikeflys1 Miata parts for sale/trade 12 05-01-2016 10:51 AM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM
Help Rough Idle Backwoodsballer General Miata Chat 0 09-04-2015 07:39 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:42 AM.