My Greddy Problem - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Prefabbed Turbo Kits A place to discuss prefabricated turbo kits on the market
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools
Old 02-28-2008, 04:39 AM   #1
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default My Greddy Problem

so i finally took my miata with the greddy kit out for a drive. the boost gauge is hooked up (the vacuum was on the throttle body ) when i full throttled the boost gauge didnt read past 0 psi and the vacuum read 15. i made sure all the clamps were tightened. there is no intercooler but a made a cross pipe out of aluminum pipes i dont have pic right now. but just used your imagination

90 miata
greddy 1.6
no intercooler
stock injectors

ill take a pic soon if needed
mike_671 is offline   Reply With Quote
Old 02-28-2008, 04:41 AM   #2
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Well, to determine if your gauge is working, does your car feel a whole lot faster now?

If not, I'd say your wastegate actuator rod isn't hooked up or needs tightening.
Bryce is offline   Reply With Quote
Old 02-28-2008, 04:50 AM   #3
Junior Member
 
Join Date: Jan 2008
Posts: 208
Total Cats: 0
Default

I agree, sounds like a wastegate issue. Just out of curiosity why didn't you just use the stock crossover tube?
driftbandito is offline   Reply With Quote
Old 02-28-2008, 09:06 AM   #4
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default

Quote:
Originally Posted by Bryce View Post
Well, to determine if your gauge is working, does your car feel a whole lot faster now?

If not, I'd say your wastegate actuator rod isn't hooked up or needs tightening.
i dont really know if it felt faster because this car has been sitting for months since i built it from the frame so i cant tell the difference between the NA or the NB theres no play with the actuator but ill tighten it. also ill try my friend boost gauge to make sure is isnt the gauge

Quote:
Originally Posted by driftbendito View Post
I agree, sounds like a wastegate issue. Just out of curiosity why didn't you just use the stock crossover tube?
i was suppose to have an intercooler set up. but i didnt have enough pipes so i just made a crossover with them. i think it makes the intake temp cooler then that plastic ****
mike_671 is offline   Reply With Quote
Old 02-28-2008, 09:13 AM   #5
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default

just so everyone knows the gauge is and OBX boost gauge
mike_671 is offline   Reply With Quote
Old 02-28-2008, 10:12 AM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

where is it hooked up?


need pics of the setup:
Braineack is offline   Reply With Quote
Old 02-28-2008, 10:35 AM   #7
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default

alright ill do that its like 12:34 in the morning. but im not tired yet. so when the rain stops ill get out thhere and take the pics
mike_671 is offline   Reply With Quote
Old 02-28-2008, 11:31 AM   #8
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default

heres the pics of the set up and where i vacuumed the guage at


this is the vacuum source
DSC00671-1.jpg

and here what the set up looks like
DSC00672.jpg

DSC00673.jpg


DSC00674.jpg
mike_671 is offline   Reply With Quote
Old 02-28-2008, 11:32 AM   #9
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default

just excuse the half *** **** on the car. my car had a deadline at the shop where i was working on it at so there was some stuff that was rushed just so i can drive it home.
mike_671 is offline   Reply With Quote
Old 02-28-2008, 11:38 AM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

as far as i can tell it looks hooked up correctly, so I'd be looking for kinks in the line i guess or a blame a bad gauge....also, how do your fans kick on?
Braineack is offline   Reply With Quote
Old 02-28-2008, 11:43 AM   #11
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default

you wont believe how i did the fan its really embarrassing. i tried wiring the fan normally except i couldn't get any power off the yellow wire and all i had was an hour before i had to leave the shop so i took like 20ft of wire and ran it threw the car all the way to the battery. OMFG i know. the guage is not kinked i guess its a bad gauge (son of a bitch) but the car home now so i can take my time on the touch ups and re wiring ****
mike_671 is offline   Reply With Quote
Old 02-28-2008, 11:53 AM   #12
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default

This is the history of the car. just so everyone that reads this. I crashed my NA miata the Week After i ordered my GReddy

From this
MOV00094001_0001.jpg

TO THIS

DSC00570.jpg

then bought this body for $200

DSC00576.jpg


and started transfering everything over from one miata to the new one in the jungle

DSC00611.jpg

pulled out the shitty old motor from that $200 car

DSC00594.jpg

after the jungle i got the car towed to my uncle body shop and he let me work in there for like 2 months then i had to leave.

heres a list of everything i swapped over
-doors
-dash with ignition switch(so i can keep the same key)
-full interior (carpet and seats and hand brake)
- my soft top
-a fender
-trunk lid
-key lock for the truck lid
-motor,trans,diff, drive shaft
-thank god i didnt have to drop the tank
-fuel pump
-lights

Heres some pics i found
this is when i first bought it when it had this red soft top
Picture001.jpg
then i bought the black one
DSC00506.jpg
Picture005.jpg
Picture006.jpg
Picture002.jpg
mike_671 is offline   Reply With Quote
Old 02-28-2008, 01:51 PM   #13
Senior Member
iTrader: (5)
 
Join Date: Dec 2007
Location: worcester ma
Posts: 1,124
Total Cats: 0
Default

whoa, im speechless, thats shitty, how did u crash?
urgaynknowit is offline   Reply With Quote
Old 02-28-2008, 01:53 PM   #14
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by urgaynknowit View Post
whoa, im speechless, thats shitty, how did u crash?

too much BOOOOOSt.
Braineack is offline   Reply With Quote
Old 02-28-2008, 08:43 PM   #15
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default

the road was slippery when wet and i lost control while taking a hard right slammed into a wall..could of been avoided if i counter steered right (because i did it wrong)
mike_671 is offline   Reply With Quote
Old 02-28-2008, 09:14 PM   #16
Senior Member
iTrader: (5)
 
Join Date: Dec 2007
Location: worcester ma
Posts: 1,124
Total Cats: 0
Default

that sucks
urgaynknowit is offline   Reply With Quote
Old 02-28-2008, 11:45 PM   #17
I'm Miserable!
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

yes crashing is pretty shitty worst feeling ever in life i think, because you try to avoid it but you still know you are fucked any way
miataz is offline   Reply With Quote
Old 02-29-2008, 01:43 PM   #18
Elite Member
iTrader: (15)
 
Join Date: Sep 2007
Location: Incline Village, NV
Posts: 2,073
Total Cats: 5
Default

Quote:
Originally Posted by miataz View Post
yes crashing is pretty shitty worst feeling ever in life i think, because you try to avoid it but you still know you are fucked any way

Do you know this from experience
thesnowboarder is offline   Reply With Quote
Old 02-29-2008, 02:21 PM   #19
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by thesnowboarder View Post
Do you know this from experience

i sure do :(
Braineack is offline   Reply With Quote
Old 02-29-2008, 07:06 PM   #20
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default

Quote:
Originally Posted by Braineack View Post
i sure do :(
i thought someone smack you from behind ( i rather get hit in the back then get hit in the front) as gay as that sounds its tru
mike_671 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:53 PM.