Prefabbed Turbo Kits A place to discuss prefabricated turbo kits on the market
Sponsored by:
Sponsored by:

Wastegate going apeshit w/ video

 
Old 10-23-2008, 06:26 PM
  #1  
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Posts: 1,582
Total Cats: 18
Default Wastegate going apeshit w/ video



Talked to FM about getting the upgrade wastegate setup but they didn't seem 100% sure this would solve my problem. Once it comes in we'll see but I've got a feeling it might not. Thoughts?
rccote is offline  
Old 10-23-2008, 06:34 PM
  #2  
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,180
Total Cats: 509
Default

and how can you tell your wastegate does anything with no load on the motor?
y8s is offline  
Old 10-23-2008, 06:34 PM
  #3  
Senior Member
iTrader: (2)
 
Join Date: Aug 2005
Location: Granbury, TX
Posts: 562
Total Cats: 1
Default

Originally Posted by rccote View Post

Talked to FM about getting the upgrade wastegate setup but they didn't seem 100% sure this would solve my problem. Once it comes in we'll see but I've got a feeling it might not. Thoughts?
Your video looked like from the view of a badger poking around in a whole or something, very annoying lol, im guessing you talking about the noise its making?

Was it still doing it when you held it?
greenday3437 is offline  
Old 10-23-2008, 06:46 PM
  #4  
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Posts: 1,582
Total Cats: 18
Default

Yeah sorry about the video. I was trying to vary the location to demonstrate where the noise was loudest. When I held it the noise was much much quieter. I just noticed some other BMWs videos on youtube that have the same exact thing.

Last edited by rccote; 10-23-2008 at 07:01 PM.
rccote is offline  
Old 10-23-2008, 06:51 PM
  #5  
Boost Czar
iTrader: (62)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 76,398
Total Cats: 2,296
Default

are we talking about the exhaust leak noise?
Braineack is offline  
Old 10-23-2008, 06:52 PM
  #6  
I'm Miserable!
iTrader: (1)
 
Join Date: Oct 2005
Location: Columbia, SC
Posts: 853
Total Cats: 0
Default

the rattling could be a loose flapper....

is it building boost slow or what?
SloS13 is offline  
Old 10-23-2008, 06:58 PM
  #7  
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Posts: 1,582
Total Cats: 18
Default

It is a loose flapper. Or at least something causing the flapper to be loose. How would one fix that?

Originally Posted by Braineack View Post
are we talking about the exhaust leak noise?
The sound that sounds like someones having a party with a ratchet.
rccote is offline  
Old 10-23-2008, 07:09 PM
  #8  
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,710
Total Cats: 2
Default

I know what your problem is, your exhaust sounds like ****.
Saml01 is offline  
Old 10-23-2008, 07:13 PM
  #9  
Senior Member
iTrader: (2)
 
Join Date: Aug 2005
Location: Granbury, TX
Posts: 562
Total Cats: 1
Default

Originally Posted by rccote View Post
The sound that sounds like someones having a party with a ratchet.
Ratchet parties, i've had a few of those in my days

Edit: I'm guessing your WG is non-adjustable?
greenday3437 is offline  
Old 10-23-2008, 07:23 PM
  #10  
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Posts: 1,582
Total Cats: 18
Default

Originally Posted by greenday3437 View Post
Ratchet parties, i've had a few of those in my days

Edit: I'm guessing your WG is non-adjustable?
It's adjustable.

Originally Posted by Saml01 View Post
I know what your problem is, your exhaust sounds like ****.
What, you don't like my custom rain gutter exhaust?

Are you really judging my exhaust from some shakey *** video from a 12 year old camcorder?
rccote is offline  
Old 10-23-2008, 07:40 PM
  #11  
Senior Member
iTrader: (2)
 
Join Date: Aug 2005
Location: Granbury, TX
Posts: 562
Total Cats: 1
Default

Originally Posted by rccote View Post
It is a loose flapper. Or at least something causing the flapper to be loose. How would one fix that?
Well i gotta ask, did you try adjusting it tighter so it doesnt rattle?
greenday3437 is offline  
Old 10-23-2008, 07:44 PM
  #12  
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Posts: 1,582
Total Cats: 18
Default

Originally Posted by greenday3437 View Post
Well i gotta ask, did you try adjusting it tighter so it doesnt rattle?
Yes, still makes the noise and over-boosts.
rccote is offline  
Old 10-23-2008, 08:00 PM
  #13  
Senior Member
iTrader: (2)
 
Join Date: Aug 2005
Location: Granbury, TX
Posts: 562
Total Cats: 1
Default

Originally Posted by rccote View Post
Yes, still makes the noise and over-boosts.
Did you take the turbo off and have a looksy at the actual flapper?
greenday3437 is offline  
Old 10-23-2008, 08:42 PM
  #14  
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Posts: 1,582
Total Cats: 18
Default

Originally Posted by greenday3437 View Post
Did you take the turbo off and have a looksy at the actual flapper?
Negative. I figured I'd replace that wastegate actuator once it arrives and if the problem persists then I'll crack it open and take a look.
rccote is offline  
Old 10-23-2008, 08:51 PM
  #15  
Senior Member
iTrader: (2)
 
Join Date: Aug 2005
Location: Granbury, TX
Posts: 562
Total Cats: 1
Default

Ah, ok, good luck to you
greenday3437 is offline  
Old 10-23-2008, 09:22 PM
  #16  
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,101
Total Cats: 368
Default

was the flapper loose when you had the turbo off? Is the rod adjust too far out? (I bet it is at 6psi)
hustler is offline  
Old 10-23-2008, 09:29 PM
  #17  
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Posts: 1,582
Total Cats: 18
Default

I should have said this before, when I tightened the rod before it didn't make the sound stop, but it was quieter. Still present though. I went back out and tinkered with it more and noticed there's a couple millimeters of vertical play on that exterior flapper tab. The ***** loosey goosey.
rccote is offline  
Old 10-23-2008, 09:36 PM
  #18  
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,101
Total Cats: 368
Default

Originally Posted by rccote View Post
I should have said this before, when I tightened the rod before it didn't make the sound stop, but it was quieter. Still present though. I went back out and tinkered with it more and noticed there's a couple millimeters of vertical play on that exterior flapper tab.
the spring should be slamming the plunger shut, with lots of tension so it doesn't rattle, but whenever it opens its going to make noise. Is it really that bad?
hustler is offline  
Old 10-23-2008, 09:39 PM
  #19  
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Posts: 1,582
Total Cats: 18
Default

Hah, what spring. I can open/close the flapper with my pinky. And yes, it's that bad. Like 'look at that *******, his car is falling apart' bad.
rccote is offline  
Old 10-23-2008, 10:24 PM
  #20  
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,101
Total Cats: 368
Default

Originally Posted by rccote View Post
Hah, what spring. I can open/close the flapper with my pinky. And yes, it's that bad. Like 'look at that *******, his car is falling apart' bad.
with the spring attached? If so, the wastegate spring thingy is fucked.
hustler is offline  

Thread Tools
Search this Thread
Quick Reply: Wastegate going apeshit w/ video


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.