tensioner issue - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Supercharger Discussion For all you misguided souls.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-01-2012, 06:21 PM   #1
90R
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Jul 2010
Posts: 278
Total Cats: 0
Default tensioner issue

when converting from AC / NO PS to no PS / no AC what are you using for a tensioner?
I tried the single 2.5" idler and taht causes the belts to rub together. IIRC, when downing was doing these kits. They had a dual idler set up.
90R is offline   Reply With Quote
Old 03-01-2012, 07:31 PM   #2
Elite Member
iTrader: (13)
 
Join Date: Dec 2009
Location: Fraser Valley, British Columbia
Posts: 2,502
Total Cats: 13
Default

Details on what system would be helpful....
falcon is offline   Reply With Quote
Old 03-01-2012, 07:34 PM   #3
90R
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Jul 2010
Posts: 278
Total Cats: 0
Default

hotside M45
90R is offline   Reply With Quote
Old 03-26-2012, 05:05 PM   #4
Newb
 
Join Date: Feb 2012
Posts: 28
Total Cats: -3
Default

Actually have a buddy trying to convert the other way and I told him to use a PS pump to simulate a no A/C with PS car.
L2 Tuning is offline   Reply With Quote
Old 03-26-2012, 09:36 PM   #5
Senior Member
iTrader: (5)
 
Join Date: Sep 2009
Location: Lompoc, CA
Posts: 579
Total Cats: 12
Default

I put in a custom adapt-a-fied pulley to keep the belt from touching. It's just a random 4 rib pulley I found at advanced auto with a small bushing I machined to make everything fit properly, but a larger bolt and a stack of washers would work equally well.

Edit: Dayco 89029 is the pulley.

Attached Thumbnails
tensioner issue-c994b4be.jpg  
baron340 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:06 PM.