need help ASAP clutch install...engine doesn't spin - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Suspension, Brakes, Drivetrain discuss the wondrous effects of boost and your miata...

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-13-2010, 02:27 PM   #21
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Aug 2010
Posts: 639
Total Cats: 2
Default

should i just put everything back together and see if it goes?
or will that make a bent crank (if that is what it is) worse?

pics might be comin
flyheel is off
jared8783 is offline   Reply With Quote
Old 09-13-2010, 02:31 PM   #22
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,292
Total Cats: 26
Default

Test fit clutch disc onto transmission.

Also make sure stuff like the splines are all lubed up for reassembly. Assuming stuff isn't to damaged from whatever happened.

Lots of pics... every bit helps us help you.
Splitime is offline   Reply With Quote
Old 09-13-2010, 05:10 PM   #23
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Aug 2010
Posts: 639
Total Cats: 2
Default

ok i would like to start by saying thanks to all for all your suggestions

EVERYTHING IS NOW OK

i had my friends father come over(an experienced shade tree mechanic)i told him i would give him a weber progressive carb if he could figure it out (i had one lying around from the bug and it fits his toyota truck) so i didn't have to really spend any money for labor but at the same time it wasn't free

he got the tranny off in like 15 minutes or maybe less even (with pry bars)

after that though the engine was still locked
and the splines were slightly damaged on the clutch(less than 1/4 in worth)
we repaired that with a file

but the engine was still locked
so he was thinking that maybe i pushed the crank back a bit
so he put the flywheel back on and started prying the flywheel out away from the motor
half hour later
THE MOTOR IS FREEEEEEEEEEE
she spins nicely

then we (or my friends dad i should say) installed everything and the tranny slid on like butter

i got 4 bolts holdin the tranny on right no and with it in gear putting a ratchet on the nose of the motor it spins nicely

i am sooooo releived

thanks alot guys
jared8783 is offline   Reply With Quote
Old 09-13-2010, 05:17 PM   #24
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,292
Total Cats: 26
Default

Odd. Crank should not be able to move so far as to lock up the motor. Thrust bearings allow for some play... but ... weird.
Splitime is offline   Reply With Quote
Old 09-13-2010, 05:26 PM   #25
Elite Member
iTrader: (8)
 
Join Date: Jun 2009
Location: Albany, NY
Posts: 1,523
Total Cats: 4
Default

BUDDY, MAKE SURE THE THRUST BEARING CLEARANCE IS WITHIN TOLERANCE. As splif-time says, the crank shouldn't move that much to bind the motor up. Thrust failure sucks, ask me how I know.
webby459 is offline   Reply With Quote
Old 09-13-2010, 06:54 PM   #26
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 406
Default

oh so maybe the harness was behind the flywheel. that's my vote still.
y8s is offline   Reply With Quote
Old 09-14-2010, 01:11 PM   #27
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,654
Total Cats: 1,559
Default

How is your oil pump? Excess play in thrust bearing can cause some painful failures. Are you aware that as soon as you push the clutch in you will likely be in crank bind again?

Now you need to pull the engine...

Moral to this story:
Never force anything.
sixshooter is online now   Reply With Quote
Old 09-14-2010, 03:11 PM   #28
Elite Member
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

What year is the car?
Doppelgänger is offline   Reply With Quote
Old 09-14-2010, 03:13 PM   #29
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,292
Total Cats: 26
Default

Quote:
Originally Posted by Doppelgänger View Post
What year is the car?
Thinking 99 thrust failure?
Splitime is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
ACT race clutch and AASCO 7lb. aluminum flywheel graexodus Miata parts for sale/trade 5 10-26-2015 02:48 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:39 AM.