OK now Weird Quaife transmission failure - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Suspension, Brakes, Drivetrain discuss the wondrous effects of boost and your miata...

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-03-2015, 08:21 PM   #1
Elite Member
Thread Starter
 
Join Date: Jul 2005
Location: Anacortes, WA
Posts: 2,479
Total Cats: 116
Default OK now Weird Quaife transmission failure

Been running this thing for a couple months doing second Pro Solo with it.
Went to do a short burn out to heat the rear tires before my first launch on cold tires and it just locked up killed the motor. Car was stuck in gear with shifter in neutral. wouldn't move with the clutch pushed in unless shifter was in neutral. like it was in two gears at once.

Took it apart no broken teeth shift linkage is fine found 5th gear is stuck on the shaft like it friction welded itself to the shaft and wonít turn so itís basically like itís fixed in 5th without the selector ring even selecting 5th.
bbundy is offline   Reply With Quote
Old 05-03-2015, 09:56 PM   #2
Senior Member
iTrader: (1)
 
Onyxyth's Avatar
 
Join Date: May 2013
Location: Boyertown, PA
Posts: 719
Total Cats: 55
Default

"Now I am become bbundy, the destroyer of transmissions"
Onyxyth is offline   Reply With Quote
Old 05-03-2015, 10:08 PM   #3
Senior Member
iTrader: (1)
 
Join Date: Jan 2011
Location: Chattanooga, Tn
Posts: 1,038
Total Cats: 157
Default

That's really odd.

When you built it, did you check for machining burs on the gears?

My Trans builder has built several of these boxes and mentioned this was a common problem. Haf to send several parts back to quaife to get a set that was perfect.
TNTUBA is offline   Reply With Quote
Old 05-03-2015, 10:48 PM   #4
Elite Member
Thread Starter
 
Join Date: Jul 2005
Location: Anacortes, WA
Posts: 2,479
Total Cats: 116
Default

Quote:
Originally Posted by TNTUBA View Post
That's really odd.

When you built it, did you check for machining burs on the gears?

My Trans builder has built several of these boxes and mentioned this was a common problem. Haf to send several parts back to quaife to get a set that was perfect.
It's the sliding surface on the inside of the 5th gear against the main shaft its steel on steel for that one no bushings or bearings like for the other gears. it's weird because there is no discoloration like it got hot and welded but it certainly won't move. I don't even see how this could be the result of too much torque like all my other failures.
bbundy is offline   Reply With Quote
Old 05-03-2015, 10:55 PM   #5
Elite Member
Thread Starter
 
Join Date: Jul 2005
Location: Anacortes, WA
Posts: 2,479
Total Cats: 116
Default

short term fix I took a stock 5th gear ground all the teeth off it and installed it on the secondary shaft so it wont engage any teeth in 5th. Made a 4 speed out of it. It will work for autocross I think till I can get the proper parts.
bbundy is offline   Reply With Quote
Old 05-15-2015, 02:48 AM   #6
Junior Member
iTrader: (2)
 
Join Date: Apr 2011
Posts: 360
Total Cats: 10
Default

Pics?
codingparadox is offline   Reply With Quote
Old 06-07-2015, 02:41 PM   #7
Junior Member
 
Join Date: Oct 2012
Posts: 138
Total Cats: 4
Default

Quote:
Originally Posted by TNTUBA View Post
That's really odd.

When you built it, did you check for machining burs on the gears?

My Trans builder has built several of these boxes and mentioned this was a common problem. Haf to send several parts back to quaife to get a set that was perfect.
TNTUBA, I believe you are in the Middle TN region, correct? If so, could you PM me or post the contact info for who you use for transmission work? I have a 6spd that needs a thorough going through and refresh. Thanks
noname4me is offline   Reply With Quote
Old 06-07-2015, 03:19 PM   #8
Senior Member
iTrader: (1)
 
Join Date: Jan 2011
Location: Chattanooga, Tn
Posts: 1,038
Total Cats: 157
Default

I'm actually in East Tennessee. But I use Helios Motorsports.

https://www.facebook.com/HeliosMotorsports
TNTUBA is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
WTB Bellhousing Bolts patsmx5 WTB 1 10-01-2015 10:43 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:42 PM.