Go Back  Miata Turbo Forum - Boost cars, acquire cats. > Classifieds > WTB
Reload this Page >

Coolant Temp Sensor Plug Connector

WTB Wanted to buy ads. Designated trademarks and brands are the property of their respective owners. forum cannot be held responsible for the outcome of any transactions.

Coolant Temp Sensor Plug Connector

 
Old 10-24-2009, 06:44 PM
  #1  
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2008
Location: Minneapolis, MN
Posts: 963
Total Cats: -1
Default Coolant Temp Sensor Plug Connector

I really badly need a plug that goes onto the sensor in the upper thermostat housing. Its the plug that is on the wire side. Mine broke off. Please need the pretty badly.

Thanks.
Rushin is offline  
Old 10-24-2009, 06:46 PM
  #2  
Senior Member
iTrader: (6)
 
tyson87's Avatar
 
Join Date: Aug 2008
Location: West Palm Beach, FL
Posts: 1,020
Total Cats: 1
Default

can u show a pic?
tyson87 is offline  
Old 10-24-2009, 07:14 PM
  #3  
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2008
Location: Minneapolis, MN
Posts: 963
Total Cats: -1
Default

the grey plug. Need bad.

Rushin is offline  
Old 10-24-2009, 07:29 PM
  #4  
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,795
Total Cats: 687
Default

the plug or the sensor? If it's just the plug you could easily ghetto rig something until you get a more permanent fix.
curly is offline  
Old 10-24-2009, 07:42 PM
  #5  
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2008
Location: Minneapolis, MN
Posts: 963
Total Cats: -1
Default

The grey plug. I did getto righ it. Put a generic clip on the wire and jammed it kn the sensor.
Rushin is offline  
Old 10-24-2009, 07:54 PM
  #6  
I'm Miserable!
iTrader: (16)
 
Join Date: Dec 2008
Location: where most people are Utarded
Posts: 1,297
Total Cats: 0
Default

Pretty sure I have one, PM me an offer.
zoomin is offline  
Old 10-24-2009, 09:23 PM
  #7  
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2008
Location: Minneapolis, MN
Posts: 963
Total Cats: -1
Default

Pmed
Rushin is offline  
Old 10-25-2009, 12:03 AM
  #8  
Senior Member
iTrader: (6)
 
tyson87's Avatar
 
Join Date: Aug 2008
Location: West Palm Beach, FL
Posts: 1,020
Total Cats: 1
Default

i have the plug. also i can ship it out tomorrow if u need it, ill cut it off my harness tomorrow it u want it.

(u dont need this connector if MS controls ur fans.)
tyson87 is offline  
Old 10-25-2009, 12:12 AM
  #9  
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2008
Location: Minneapolis, MN
Posts: 963
Total Cats: -1
Default

what do you mean we dont need it? I have MS. So we dont need that temps sensor either?

Originally Posted by tyson87 View Post
i have the plug. also i can ship it out tomorrow if u need it, ill cut it off my harness tomorrow it u want it.

(u dont need this connector if MS controls ur fans.)
Rushin is offline  
Old 10-25-2009, 12:24 AM
  #10  
Senior Member
iTrader: (6)
 
tyson87's Avatar
 
Join Date: Aug 2008
Location: West Palm Beach, FL
Posts: 1,020
Total Cats: 1
Default

that front piece is the old thermoswitch for the fans.

the water temp sensor gets read at the back of the head (its a green connector)
tyson87 is offline  
Old 10-25-2009, 12:30 AM
  #11  
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2008
Location: Minneapolis, MN
Posts: 963
Total Cats: -1
Default

Originally Posted by tyson87 View Post
that front piece is the old thermoswitch for the fans.

the water temp sensor gets read at the back of the head (its a green connector)
Yeah, kind of knew it, but i did not know that i can totally eliminate it. So if i unplug it totally the fans will still come on?
Rushin is offline  
Old 10-25-2009, 12:39 AM
  #12  
Senior Member
iTrader: (6)
 
tyson87's Avatar
 
Join Date: Aug 2008
Location: West Palm Beach, FL
Posts: 1,020
Total Cats: 1
Default

mine isnt connected and my fans come on.

u have a standalone MS right?
tyson87 is offline  
Old 10-25-2009, 12:40 AM
  #13  
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2008
Location: Minneapolis, MN
Posts: 963
Total Cats: -1
Default

yep, i have mspnp.
Rushin is offline  
Old 10-25-2009, 12:41 AM
  #14  
Senior Member
iTrader: (6)
 
tyson87's Avatar
 
Join Date: Aug 2008
Location: West Palm Beach, FL
Posts: 1,020
Total Cats: 1
Default

ok unplug it and run ur can and watch ur fans turn on.
tyson87 is offline  
Old 10-25-2009, 12:50 AM
  #15  
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2008
Location: Minneapolis, MN
Posts: 963
Total Cats: -1
Default

i will do that tomorrow morning and see what happens.
Rushin is offline  
Old 10-25-2009, 12:54 AM
  #16  
Senior Member
iTrader: (6)
 
tyson87's Avatar
 
Join Date: Aug 2008
Location: West Palm Beach, FL
Posts: 1,020
Total Cats: 1
Default

Originally Posted by Rushin View Post
i will do that tomorrow morning and see what happens.
u should see success
tyson87 is offline  
Old 10-25-2009, 11:08 AM
  #17  
Boost Czar
iTrader: (62)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 76,533
Total Cats: 2,306
Default

as long as you have the fans setup in megatune, yeah. Should be output 1.
Braineack is offline  
Old 10-25-2009, 12:00 PM
  #18  
Elite Member
iTrader: (51)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Spring, TX
Posts: 7,260
Total Cats: 26
Default

wait a friggin' minute...can I do this too?

If you say yes Scott I will name my first boy after you -hell, I'll start calling my girl "Scott"-.

I'm trying to do a reroute...but thought I needed that stinkin' sensor. I thought it also fed the stock temp gauge. Good grief I've been beating myself up on that. This would mean I could complete my reroute TODAY!
gospeed81 is offline  
Old 10-25-2009, 01:52 PM
  #19  
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Jul 2008
Location: Minneapolis, MN
Posts: 963
Total Cats: -1
Default

i have the fans with the wire unplugged. Now i need answers for these questions
https://www.miataturbo.net/forum/t40535/#post473261
Rushin is offline  
Old 10-25-2009, 01:59 PM
  #20  
Senior Member
iTrader: (6)
 
tyson87's Avatar
 
Join Date: Aug 2008
Location: West Palm Beach, FL
Posts: 1,020
Total Cats: 1
Default

u suck.
tyson87 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
StratoBlue1109
Miata parts for sale/trade
21
09-30-2018 01:09 PM
slomiata
MEGAsquirt
5
10-07-2015 01:11 PM
tazswing
Race Prep
20
10-03-2015 11:04 AM
shooterschmidty
Engine Performance
8
09-30-2015 10:28 PM


Thread Tools
Search this Thread
Quick Reply: Coolant Temp Sensor Plug Connector


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.