99 MK Turbo beta test - Page 5 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 02-12-2016, 09:05 PM   #81
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

Manifold to tailpipe, injectors, ecu, charge piping and air filter/box.
sonofthehill is offline   Reply With Quote
Old 02-12-2016, 09:08 PM   #82
Sadfab Union President
iTrader: (2)
 
Join Date: May 2014
Location: Kansas
Posts: 2,686
Total Cats: 113
Default

Didn't you do that like three or four pages ago? I am confused. Is it twice a year inspection or something?
deezums is offline   Reply With Quote
Old 02-12-2016, 09:21 PM   #83
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

Just trying to figure out a few things. On reflection, I wished I had left it alone a bit longer to get a better feel for decel braking and accel/decel transitions. Maybe I should have just picked up another one to compare side by side instead. But it really isn't so much work, these things are so easy to work on.
sonofthehill is offline   Reply With Quote
Old 02-13-2016, 03:09 AM   #84
Senior Member
iTrader: (8)
 
nigelt's Avatar
 
Join Date: Sep 2014
Location: Carmel Valley, CA
Posts: 513
Total Cats: 55
Default

I'm still not following. You just got your smog done. Are you checking out how the stock ecu manages those transitions?
nigelt is offline   Reply With Quote
Old 02-13-2016, 11:43 AM   #85
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

Exactly, I know my car is very drivable overall, but there are still a few things I am not happy with. Went for a ride in my friends car and the engine breaking was very different than I remembered. The low load, low rpm accel/decel transitions were nicer too.
I am super fussy about drivability
Probably stems from my old days of bridgeported rx7's that you couldn't let off the throttle in gear without getting whiplash.
sonofthehill is offline   Reply With Quote
Old 02-13-2016, 12:27 PM   #86
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,204
Total Cats: 749
Default

Sounds like you need to upgrade to a MS3 for all the tuning options.
shuiend is offline   Reply With Quote
Old 02-13-2016, 12:38 PM   #87
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

Interesting. I did notice Nigel had a very nice, huge timing table and I've seen some nice EAE screen shots.
sonofthehill is offline   Reply With Quote
Old 02-13-2016, 02:46 PM   #88
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,152
Total Cats: 1,990
Default

ha, I feel exactly the same, I'm always nit-picking the tune on my cars. it was really shocking when I switched back on the MSM and the oem ecu was actually rougher and less refined at all around driving. I was so happy I shed a tear
18psi is offline   Reply With Quote
Old 02-25-2016, 08:36 PM   #89
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

And now for the fruit of my effort, decided that I must run EAE to be happy with my tune.
Still not perfect but getting there. I may yet decide I need ms3 but I want to be sure I try all the tuning options I have first, which I still have not done.



















Attached Thumbnails
99 MK Turbo beta test-80-undefined_f2e20d98f1fc3c229d8426d67983a55cb1401ca6.png   99 MK Turbo beta test-80-undefined_be3a8538f10cc1697079bad2eda8bc7f99388c5f.png   99 MK Turbo beta test-80-undefined_64ead8cd71d1225f2414aa972952f8d22193a4cb.png   99 MK Turbo beta test-80-undefined_535e7675bfefb6bbfe04e7603945dc4e1050bc7b.png   99 MK Turbo beta test-80-undefined_c375c690b12054fe23bd1cd3c58289aabf5b9e56.png  

99 MK Turbo beta test-80-undefined_fbdb72d41aa898a4a06ec279eb535a267e27839f.png   99 MK Turbo beta test-80-undefined_c76567ac22aadfd0e6b38f00da8987b5c2eaa9c6.png  
sonofthehill is offline   Reply With Quote
Old 03-01-2016, 01:36 AM   #90
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

Is this weird? My car feels great but my EAE values look a bit odd.









Attached Thumbnails
99 MK Turbo beta test-80-undefined_206d3aca6ba22c25d5b46482e0b7deb24fdf90c1.png   99 MK Turbo beta test-80-undefined_f6cd66eb11ce0debcf30022ff8728f3e4870b400.png   99 MK Turbo beta test-80-undefined_955161b435e5a9437686937856b9e2aafd97ba39.png   99 MK Turbo beta test-80-undefined_bf89f139fdaebce543bd548ad3e072a9dba55dee.png  
sonofthehill is offline   Reply With Quote
Old 03-01-2016, 01:40 AM   #91
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

I should add that I am running MS2 3.3.1 and Flow Force injectors. I also set my time based TPSdot threshold at 550 so it usually doesn't come on. So I am pretty much only running on EAE.
sonofthehill is offline   Reply With Quote
Old 03-04-2016, 02:14 AM   #92
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

Now I have decided to use a combination of regular TPS based AE and EAE. I am using predominantly TPS based and EAE only below 55kpa minimally to clean up some problem areas for driveablilty. I am on ms2pnp 3.3.1 with Flow force injectors.
I am hoping for some thoughts, criticism, heckling on how retarded my strategies are.
Everything for EAE is set to 100% or 0 correction except these 2 tables.




Attached Thumbnails
99 MK Turbo beta test-80-undefined_03d7dbeaf2632de67cd0dd96a0a28424db9622a5.png   99 MK Turbo beta test-80-undefined_c30e27377681e129881315592632ab9e4fcf643f.png  
sonofthehill is offline   Reply With Quote
Old 03-04-2016, 10:47 AM   #93
Boosting since 1984
iTrader: (1)
 
stefanst's Avatar
 
Join Date: Sep 2011
Location: Levittown
Posts: 994
Total Cats: 38
Default

Post some logs!
stefanst is offline   Reply With Quote
Old 03-04-2016, 12:07 PM   #94
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

Here is a start log and a snippet from the problem kpa range. I will try to take a short log in the problem area tonight.






Thanks for any thoughts, even if you just want to tell me I'm a dumbass and should just use TPS AE.
Attached Thumbnails
99 MK Turbo beta test-80-blob_909541ea15ae724746b9ad5a669aa93da17347df.png   99 MK Turbo beta test-80-blob_20454b7648a8e7b54b9aa6c78d3f943675824cc5.png  
Attached Files
File Type: msl 2016-03-03_21.16.44.msl (58.0 KB, 33 views)
sonofthehill is offline   Reply With Quote
Old 03-04-2016, 12:13 PM   #95
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

Part of my problem is starting, I can't seem to do it if I have good values for the 100, 85 and 75 kpa range for driving. Tried using rpm correction but then it sucks when I dip low in traffic.
sonofthehill is offline   Reply With Quote
Old 03-04-2016, 04:58 PM   #96
Boosting since 1984
iTrader: (1)
 
stefanst's Avatar
 
Join Date: Sep 2011
Location: Levittown
Posts: 994
Total Cats: 38
Default

Quote:
Originally Posted by sonofthehill View Post
Part of my problem is starting, I can't seem to do it if I have good values for the 100, 85 and 75 kpa range for driving. Tried using rpm correction but then it sucks when I dip low in traffic.
Sorry- I don't understand. Starting what?
stefanst is offline   Reply With Quote
Old 03-04-2016, 05:07 PM   #97
SOMEOFIT
iTrader: (1)
 
Girz0r's Avatar
 
Join Date: Jun 2014
Location: Austin, TX
Posts: 2,510
Total Cats: 219
Default

Cranking the motor, guessing 500-1500 range?
Girz0r is online now   Reply With Quote
Old 03-04-2016, 09:01 PM   #98
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

Sorry for not being clear. Starting as in transition from crank to run. As it cranks and passes through the 100-75 kpa range, the RPMdot soars and it chokes rich and dies.I tried playing with ASE but I need it where it is for hot starts.
My latest solution is to only use EAE below 75kpa mostly to help with accel/decel transitions when cruising.
sonofthehill is offline   Reply With Quote
Old 03-05-2016, 09:29 PM   #99
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 679
Total Cats: 86
Default

I am finally pretty happy with these settings. No jerkiness on transition from accel to decel and no backfires on sudden decel. Starts up perfectly.







Attached Thumbnails
99 MK Turbo beta test-80-blob_b718be601c610d7a31c31ce82b6b7a564f582560.png   99 MK Turbo beta test-80-blob_9ee85b6e0046f995003d91bf67031e3ab74402f6.png   99 MK Turbo beta test-80-blob_ab9ee1ebdf16d48b085603276f613c24462fe5f2.png  
sonofthehill is offline   Reply With Quote
Old 03-06-2016, 09:12 PM   #100
Junior Member
 
Join Date: Apr 2015
Location: Tampa, FL
Posts: 105
Total Cats: 7
Default

Hey, just wanted to get subbed up to this thread. I've been following it with interest cause I'm planning a similar build that I'll be starting soon. A 99 with a similar turbo and goals. Thanks much for sharing your progress!

Last edited by slowcarfast; 03-07-2016 at 11:16 AM.
slowcarfast is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:22 PM.