Rebuild all the salvage Miatas! ASS! - Page 126 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-13-2015, 10:20 PM   #2501
I take big bites
Thread Starter
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 5,985
Total Cats: 409
Default

That's what I wanted to hear, and what I'm expecting. Will do the test first of removing the sandwich plate but I expect that's the avenue I'll be pursuing.
turbofan is offline   Reply With Quote
Old 11-15-2015, 03:12 AM   #2502
Elite Member
iTrader: (2)
 
Mobius's Avatar
 
Join Date: May 2008
Location: Portland, Oregon
Posts: 2,778
Total Cats: 205
Default

I have been using Mobil1 0w40 the last two track seasons, and I have only seen excellent blackstone results. See attached. It was after I believe 5 track days and some autocrosses.

Last edited by Mobius; 11-16-2015 at 03:37 AM.
Mobius is offline   Reply With Quote
Old 11-15-2015, 03:26 AM   #2503
I take big bites
Thread Starter
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 5,985
Total Cats: 409
Default

Quote:
Originally Posted by Mobius View Post
I have been using Mobil1 0w40 the last two track seasons, and I have only seen excellent blackstone results. See attached. It was after I believe 5 track days and some autocrosses.
Don't know if you care but that attachment has your full address and phone number on it.

But thanks for sharing. I'll have to compare it side by side with mine. Oil change planes for next weekend on the Miata and will do another analysis.
turbofan is offline   Reply With Quote
Old 11-16-2015, 03:38 AM   #2504
Elite Member
iTrader: (2)
 
Mobius's Avatar
 
Join Date: May 2008
Location: Portland, Oregon
Posts: 2,778
Total Cats: 205
Default

Derp. Thanks. Will upload a sanitized version when I get a chance.
Mobius is offline   Reply With Quote
Old 01-09-2016, 09:10 PM   #2505
I take big bites
Thread Starter
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 5,985
Total Cats: 409
Default

My 6ULs for the S2k shipped, at least the ones from JR. Haven't received shipping notification from the 949-ordered ones....

Next up for ordering is the SM damper and hood vents. I have a bunch of little stuff to deal with on the car, but have been out of town and busy and sick and unmotivated. But I drove the car a couple weekends ago and had a total blast -- love this thing.





Also, does anyone want a wrecked, low-mile, VR6 Eos with the DSG? .....






Also also, got the interlagos wheels installed on the wag. I luvs it. You can tell they're really heavy though, and it rubs a bit over big bumps, but love how it looks. Going to drop it just a wee bit with VW DriverGear springs and leave it like that til VW issues their fix and all that **** is done so I can do the tune and DPF delete.


Attached Thumbnails
Rebuild all the salvage Miatas! ASS!-80-img_20151220_114317220_7b52e5d9d8f84eb40dce8109dde896c6913522f6.jpg   Rebuild all the salvage Miatas! ASS!-80-img_20151213_122234561_hdr_603e7c515117f3ba59cacbb54ba0d91713157c39.jpg   Rebuild all the salvage Miatas! ASS!-80-img_20151209_154233513_hdr_82e8f9a0d1ccd40be4ce5ed60b72906edc33e6dd.jpg  
turbofan is offline   Reply With Quote
Old 01-12-2016, 12:06 PM   #2506
Senior Member
iTrader: (2)
 
Join Date: Oct 2011
Location: SE NM
Posts: 1,138
Total Cats: 28
Default

I am waiting for the fix too. I keep on expecting typical VW problems to crop up, but my '10 sedan has been really reliable so far.

I want the fix to drop, so I can decide if I want to tune and put an exhaust on it.
Chilicharger665 is offline   Reply With Quote
Old 01-12-2016, 04:39 PM   #2507
I take big bites
Thread Starter
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 5,985
Total Cats: 409
Default

Yeah. I want to be able to let VW do their fix on the car, THEN mod it. I don't want to mod it, then not be able to do the fix and remain compliant.

There's more and more rumors of buyback, though. Ugh, I hope not. I love this thing.
turbofan is offline   Reply With Quote
Old 01-12-2016, 05:29 PM   #2508
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

Put the vr6 in an rx8
aidandj is offline   Reply With Quote
Old 01-12-2016, 06:51 PM   #2509
I take big bites
Thread Starter
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 5,985
Total Cats: 409
Default

Yay. All the weight of an LS V8 and all the power of a V6.

Dat sound doe.
turbofan is offline   Reply With Quote
Old 01-28-2016, 12:06 AM   #2510
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

Getting rid of the oil cooler made oil pressures good. So thats good.

But other bad news.

Were getting weird misfires when upping the boost. Timing is also ridiculously retarded. curly can you comment on this? I wasn't there for the dyno session.

Here are logs of wastegate and boost control turned on. It sounds almost like fuel cut, and you can see rpms drop.

Another issue is a VVT1 error. I'm not sure what this mean, but one thing I did find out was that by using VVT test mode I could adjust the VVT duty cycle. When the VVT duty cycle was > 43% the VVT error went away. Back to 40% output and it shows up again. There is a log of that too.

Ben, Braineack any pointers?
Attached Files
File Type: msl boostcontrolontake2.msl (132.5 KB, 23 views)
File Type: msl vvterror.msl (767.5 KB, 20 views)
File Type: msl wastegate3rd.msl (120.2 KB, 23 views)
File Type: msq CurrentTune.msq (249.4 KB, 24 views)
aidandj is offline   Reply With Quote
Old 01-28-2016, 01:35 AM   #2511
Cpt. Slow
iTrader: (24)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 11,632
Total Cats: 463
Default

Just change your min so it doesn't error. Sounds stupid but that's what I've done with no issues so far.

Eds car was a little prone to spark blowout and ping. We were extra cautious at the dyno with spark.

I think he's on open loop boost. Is he hitting higher pressures with the cooler temps? What's his over boost set to and what's he hitting?
curly is offline   Reply With Quote
Old 01-28-2016, 01:57 AM   #2512
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

Pretty much rock solid 14psi with the open loop settings. Nowhere near overboost (220kpa). This was much more subtle, overboost is sudden.

I'll try changing the minimum and see what happens.

Looks like we need to play with some plug gaps and dwell settings and see what happens. Maybe get a knock sensor wired up.
aidandj is offline   Reply With Quote
Old 01-28-2016, 03:52 AM   #2513
I take big bites
Thread Starter
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 5,985
Total Cats: 409
Default

Maybe the overly rich AFRs (gauge usually reads mid-10's in boost) and shorter trips have toasted my plugs. Will try a new set of plugs... But I doubt that's the issue. It did exactly the same thing at 12 PSI. Uploading a video of it.

Edit: video does nothing,can't hear the difference in the video. No bucking or anything. Just engine sounds different and makes less power.

Thanks for the help gents.
turbofan is offline   Reply With Quote
Old 01-28-2016, 04:26 AM   #2514
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 7,953
Total Cats: 127
Default

Quote:
Originally Posted by aidandj View Post
Getting rid of the oil cooler made oil pressures good. So thats good.

But other bad news.

Were getting weird misfires when upping the boost. Timing is also ridiculously retarded. curly can you comment on this? I wasn't there for the dyno session.

Here are logs of wastegate and boost control turned on. It sounds almost like fuel cut, and you can see rpms drop.

Another issue is a VVT1 error. I'm not sure what this mean, but one thing I did find out was that by using VVT test mode I could adjust the VVT duty cycle. When the VVT duty cycle was > 43% the VVT error went away. Back to 40% output and it shows up again. There is a log of that too.

Ben, Braineack any pointers?
The timing table in that tune is garbage, you're running single digit timing with 12 psi boost... Probably causing the misfire, but damn sure driving EGT's through the roof. Fix that, and go from there. I'd check plugs and gap too, not sure what ignition system you are running. Also check the wideband limits, looks like in the first log it's maxing out around 10 and 18 AFR, or is that the limit of this wideband?
patsmx5 is offline   Reply With Quote
Old 01-28-2016, 11:03 AM   #2515
Cpt. Slow
iTrader: (24)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 11,632
Total Cats: 463
Default

That's a good point ed, just run a bunch of ping until your motor explodes. Best idea ever.

Wideband is a AEM uego, so only 10-18.

Are you on the GM coils yet? New plugs can do wonders especially after how poorly it was running while we were initially tuning. Throw some new ones in and see what they do.
curly is offline   Reply With Quote
Old 01-28-2016, 11:06 AM   #2516
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

GM coils. Standard ngk plugs. Brk whatever.
aidandj is offline   Reply With Quote
Old 01-28-2016, 12:00 PM   #2517
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 7,953
Total Cats: 127
Default

GM coils are hot, should be able to fire a .030" gap at 3.5ms dwell at 20+ PSI boost. I'd make sure your gap is reasonable.

If the motor pings on 12 PSI boost with more than 8* of timing at redline, something is WRONG. Does it detonate with more timing? It will have retardedly high EGTs running 8* timing in boost, I played that game running 28 PSI boost on 8* on pump gas, burned up all 8 exhaust valve stem seals in one night of racing at the drag strip.
patsmx5 is offline   Reply With Quote
Old 01-28-2016, 12:27 PM   #2518
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,151
Total Cats: 1,990
Default

There's something wrong, but adding timing isn't the solution until you can do it safely.

Ive seen numerous single digit timing in boost, some as low as 4*, your theory is incorrect. And he needs the cushion of fat afr's until he figures out how to not make car ping.
18psi is offline   Reply With Quote
Old 01-28-2016, 12:32 PM   #2519
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 7,953
Total Cats: 127
Default

Quote:
Originally Posted by 18psi View Post
There's something wrong, but adding timing isn't the solution until you can do it safely.

Ive seen numerous single digit timing in boost, some as low as 4*, your theory is incorrect. And he needs the cushion of fat afr's until he figures out how to not make car ping.
My car killed all 8 exhaust valve stem seals the first time I tracked it with 8* of timing. Not a theory. I changed after adding some timing and have tracked the car 6 times since, none of them leak. This is my reality on a 1.8 BP mazda engine, not theory. Same brand seals in both cases.

I can link you to another BP that ran single digit timing that burned all 8 exhaust valve stem seals up too if you like.
patsmx5 is offline   Reply With Quote
Old 01-28-2016, 12:38 PM   #2520
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,151
Total Cats: 1,990
Default

I've experienced different results, so......it's a theory based on your reality

adding timing to a motor that's already pinging is dumb

If anything I'd drop the gap and lean it out to low 11's first
18psi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
First Miata Rhidell Meet and Greet 1 09-27-2015 10:42 AM


Tags
arborist, ass yo, can your honda do this, dat dent do, drift king, hoonigan, mad torque steer, putty in our hands, raced srt-4...lost, squirrel!, ti curse, tis but a scratch!, tokyo drift, turbo spooled, vtek kicked in (again) yo, vtek kicked in yo, wtf is wrong with me?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:03 AM.