Shuiend tries built motor #4, lets see how I break this one - Page 95 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-28-2016, 03:23 PM   #1881
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,411
Total Cats: 778
Default

Quote:
Originally Posted by Efini~FC3S View Post
Every time I see that there are new posts in this thread I get excited. Excited that a certain built motor is getting installed.

oh well
Your motor is installed. It just has not been started yet. I need to install my super damper on it and then hook up intake manifold and such.

Quote:
Originally Posted by Midtenn View Post
Came here for red interior, was not disappointed. +1 for getting old and realizing that Miata interiors don't weight enough to offset the noise.
The noise did not bother me, but the heat from the transmission tunnel on my right leg was killing me on longer trips. Also with boost the added weight really does not matter one bit due to my driving skills.

I have NB2 seats that I am waiting on new covers to be made in red. I will probably switch to those once I get them to replace the 1.6 seats.
shuiend is offline   Reply With Quote
Old 08-29-2016, 02:34 PM   #1882
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,411
Total Cats: 778
Default

Braineack is coming to visit this coming weekend. That means it is finally time to get this car back on the road. I have been working on it actively over the past few weeks as I have spare time between building turbo setups for customers.

Currently the drivetrain is installed and has fluids. I am still working on getting all the suspension buttoned up after swapping to a NB front subframe and installing 3.63 gears. Next on the todo list is to install the front coolant block off port and then get the timing belt installed. Still waiting on my BBK from TSE, hoping that gets here before this coming weekend.

shuiend is offline   Reply With Quote
Old 08-29-2016, 02:53 PM   #1883
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 15,235
Total Cats: 978
Default

I'm very interested in how your aluminum water pump inlet got so rusty.
aidandj is offline   Reply With Quote
Old 08-29-2016, 02:56 PM   #1884
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,411
Total Cats: 778
Default

Quote:
Originally Posted by aidandj View Post
I'm very interested in how your aluminum water pump inlet got so rusty.
Well you assume it is aluminum, It is a Begi piece and I am betting it is not aluminum. That piece is also 9 years old at this point.
shuiend is offline   Reply With Quote
Old 08-29-2016, 03:02 PM   #1885
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 13,515
Total Cats: 875
Default

With your turbo placement, you could run a stock water neck and probably an OEM lower hose too. Only the FM/BEGi center-mount stuff can't use the OEM hose.
Savington is offline   Reply With Quote
Old 08-29-2016, 03:32 PM   #1886
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,425
Total Cats: 1,426
Default

he had a previous BEGi install.
Braineack is offline   Reply With Quote
Old 08-29-2016, 03:51 PM   #1887
Elite Member
 
codrus's Avatar
 
Join Date: Mar 2007
Location: Santa Clara, CA
Posts: 3,024
Total Cats: 222
Default

Quote:
Originally Posted by Savington View Post
With your turbo placement, you could run a stock water neck and probably an OEM lower hose too. Only the FM/BEGi center-mount stuff can't use the OEM hose.
And even some of those can. The OEM hose fits fine with my center-mount FM kit, I just trimmed a bit off to shorten it an inch or so.

--Ian
codrus is offline   Reply With Quote
Old 08-29-2016, 05:04 PM   #1888
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,411
Total Cats: 778
Default

Quote:
Originally Posted by Savington View Post
With your turbo placement, you could run a stock water neck and probably an OEM lower hose too. Only the FM/BEGi center-mount stuff can't use the OEM hose.
I can't use the stock piece with my low mount absurdflow setup either. Long term I am planning on getting several setups on this car and on the dnyo, assuming this motor lives. Plan is to dyno MKTurbo, TSE 6258, Absurdflow RamHorn GT2871, tacotaco SR20 T25, and maybe a few other setups along the way.
shuiend is offline   Reply With Quote
Old 09-04-2016, 08:31 PM   #1889
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,411
Total Cats: 778
Default

Braineack and I spent all day wrenching on the car. It is back together and on the ground. Tomorrow morning we button up a few small things on the inside, then attempt to start the girl. We might post pictures later tonight.
shuiend is offline   Reply With Quote
Old 09-04-2016, 08:34 PM   #1890
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 15,235
Total Cats: 978
Default

I call bullshit on the wrenching. I think you just fiddled each other under the covers all day.
aidandj is offline   Reply With Quote
Old 09-05-2016, 01:47 AM   #1891
Senior Member
iTrader: (2)
 
Join Date: Dec 2011
Posts: 1,288
Total Cats: 111
Default

Quote:
Originally Posted by aidandj View Post

I call bullshit... I think you just fiddled each other ...
good2go is offline   Reply With Quote
Old 09-05-2016, 09:43 AM   #1892
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,411
Total Cats: 778
Default

Quote:
Originally Posted by aidandj View Post
I call bullshit on the wrenching. I think you just fiddled each other under the covers all day.
Wouldn't you like to see the videos.
shuiend is offline   Reply With Quote
Old 09-06-2016, 10:45 AM   #1893
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,411
Total Cats: 778
Default

30+ seconds of cranking without spark or fuel and no oil pressure. Started car for about 3 seconds and nothing. About to start pulling **** apart and trying to figure out wtf is going wrong.
shuiend is offline   Reply With Quote
Old 09-06-2016, 10:57 AM   #1894
Elite Member
iTrader: (5)
 
Join Date: Oct 2007
Location: Canton, Ga
Posts: 1,608
Total Cats: 14
Default

Talk about bad luck...
Stealth97 is online now   Reply With Quote
Old 09-06-2016, 11:16 AM   #1895
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,411
Total Cats: 778
Default

Well oil is coming out the oil feed line, but neither of my 2 oil pressure gauges are showing anything. So maybe something with the gauges.
shuiend is offline   Reply With Quote
Old 09-06-2016, 11:16 AM   #1896
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 15,235
Total Cats: 978
Default

Did you remember to put the oil in?

Which sensor is reading 0 psi.
aidandj is offline   Reply With Quote
Old 09-06-2016, 12:01 PM   #1897
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,411
Total Cats: 778
Default

Oil comes out both holes on both sides of the block. Swapping out to TSE oil feed adapters and op sensors attached to see if any changes.
shuiend is offline   Reply With Quote
Old 09-06-2016, 12:26 PM   #1898
Elite Member
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,514
Total Cats: 252
Default

Can you post your settings for the 36-2 trigger wheel?
I occasionally wonder what it would take to modify the FM 36-2 code to run with Supermiata 36-2 damper.
soviet is offline   Reply With Quote
Old 09-06-2016, 12:36 PM   #1899
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 12,411
Total Cats: 778
Default

Quote:
Originally Posted by soviet View Post
Can you post your settings for the 36-2 trigger wheel?
I occasionally wonder what it would take to modify the FM 36-2 code to run with Supermiata 36-2 damper.
I can later.

So I had wired the oil pressure sensor for the MS to the wrong wire on my TPS plug. Switched it to the correct 5v wire and I am building 18-20psi just cranking the motor with no spark plugs or injectors hooked up. So I am getting pressure. I think my stock sensor that goes to the gauge cluster is finally done. I can at least watch oil pressure in TS while I am breaking in the motor.
shuiend is offline   Reply With Quote
Old 09-06-2016, 01:24 PM   #1900
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 15,235
Total Cats: 978
Default

Quote:
Originally Posted by soviet View Post
Can you post your settings for the 36-2 trigger wheel?
I occasionally wonder what it would take to modify the FM 36-2 code to run with Supermiata 36-2 damper.
Nothing. It is plug and play.
aidandj is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
330whp/343wtq 2005 MSM - $16,500 - CO 05pearl Cars for sale/trade 13 07-04-2016 12:02 PM
Making my daily, less of a daily 96morbst Meet and Greet 11 04-16-2016 04:08 PM
2000 Miata brain built MS3. Idle issues/ give my tune a look? sickmiatabra MEGAsquirt 0 04-13-2016 10:54 PM
Engine refresh plan beatle Engine Performance 13 03-06-2016 03:07 PM


Tags
patsmx5 is dumb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:28 PM.