Slowest turbo Miata ever - Page 20 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-16-2013, 04:36 AM   #381
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

Quote:
Originally Posted by turbofan View Post
Looking good man.

Why only 15 psi? Because 5 speed?
5 speed, stock spark, stock fuel.

Quote:
Originally Posted by Onyxyth View Post
40 mpg? holy ****.

What AFR are you running for cruise?
Assuming this was at ~60 mph with stock 4.1s, that's pretty impressive.
15.0:1

It was almost 40. I did like 389 miles on 9.8 gallons of gas.
Erat is offline   Reply With Quote
Old 10-16-2013, 01:19 PM   #382
Senior Member
iTrader: (1)
 
Onyxyth's Avatar
 
Join Date: May 2013
Location: Boyertown, PA
Posts: 563
Total Cats: 38
Default

I guess I need some fancier injectors. I got ~28mpg last highway trip running 15.7 AFR most of the way.
Onyxyth is online now   Reply With Quote
Old 10-16-2013, 01:50 PM   #383
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

Ohio is only 65mph, so i was doing mostly 60-65mph. But i did have a passenger. Windows and top up.

Last year i did 36mpg.

I don't dare say what injectors i use and praise them on this forum, or i'll get chewed out (again).
The 16g setup i just built and tuned did 35mpg on a recent trip. That was with some used rx7 injectors and MS.
Erat is offline   Reply With Quote
Old 10-16-2013, 08:17 PM   #384
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,667
Total Cats: 227
Default

Quote:
Originally Posted by Erat View Post
Ohio is only 65mph, so i was doing mostly 60-65mph. But i did have a passenger. Windows and top up.

Last year i did 36mpg.

I don't dare say what injectors i use and praise them on this forum, or i'll get chewed out (again).
The 16g setup i just built and tuned did 35mpg on a recent trip. That was with some used rx7 injectors and MS.
lol, now you've got to tell us what they are. I love my DW injectors despite the general consensus, although I did upgrade from some EV1 550 rx7 injectors . With my current MS1 i have doubts that the injector is the limit factor on drivability, idle, etc. anyways.
Fireindc is offline   Reply With Quote
Old 10-16-2013, 08:20 PM   #385
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

FiveO 750cc.
Erat is offline   Reply With Quote
Old 10-16-2013, 10:45 PM   #386
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,667
Total Cats: 227
Default

Nice, my brother has a set of those for his s14 w/ sr20. We also just picked up a MSPNP ms2 for it as well. Gonna have some fun soon with that car.
Fireindc is offline   Reply With Quote
Old 10-22-2013, 01:56 PM   #387
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

15psi
I think i'm blowing out spark. I'm getting split second losses of power when i do a pull.
I also think i may be running on the limit of the fuel pump, can't say for sure.
Getting some pretty nice wheelspin in second now. Needs more fuel added in the higher cells, i saw 13.0:1 at one point during a pull.

MBC is so wacky in this cooler temperature 45F, so that was messing with things. Probably going to back it down a notch for Saturday as it's going to be cool. If i keep blowing out spark i'll have to set it back at 12.
Erat is offline   Reply With Quote
Old 10-22-2013, 02:14 PM   #388
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,667
Total Cats: 227
Default

Quote:
Originally Posted by Erat View Post
15psi
I think i'm blowing out spark. I'm getting split second losses of power when i do a pull.
I also think i may be running on the limit of the fuel pump, can't say for sure.
Getting some pretty nice wheelspin in second now. Needs more fuel added in the higher cells, i saw 13.0:1 at one point during a pull.

MBC is so wacky in this cooler temperature 45F, so that was messing with things. Probably going to back it down a notch for Saturday as it's going to be cool. If i keep blowing out spark i'll have to set it back at 12.
When tuning high boost I've always just selected all the cells above where I've already tuned, and add something like 10-15 points to the VE table across the whole range. Typically that will make it richer than I want in those cells, then I can safely autotune it to the desired AFR.

Also, my stock 90 ignition started failling on my anything above 12psi. COP conversion and I've had no issues at 15+ on my old setup, and the new setup has only seen 10 or so because this tiny turbo hates boost.
Fireindc is offline   Reply With Quote
Old 10-22-2013, 02:42 PM   #389
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

Another thing i just remembered. I had the plug gap closed down to .025 or something pretty low on the last engine. I'm not sure where the builder gaped these plugs to. Could be worth it to look into and maybe close the gap down a bit. That may fix the issue, for now anyway.
Erat is offline   Reply With Quote
Old 10-23-2013, 09:00 PM   #390
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

Good ol papa Erat was right....



Plug gap was actually around .044 when i stuck two gauges together.

Shrunk them down to .025, i hope that's not to much. And hopefully that will bandaid my spark issue for now, until i can afford a real spark setup.

ZFR6F plugs looked great at this point.
Attached Thumbnails
Slowest turbo Miata ever-dsc05594.jpg   Slowest turbo Miata ever-dsc05592.jpg  
Erat is offline   Reply With Quote
Old 10-23-2013, 09:22 PM   #391
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,667
Total Cats: 227
Default

Glad you figure it out. Still needs COPS! You can build them for next to nothing, even with brand new COPS bought on ebay it cost me a little over $100 total.
Fireindc is offline   Reply With Quote
Old 10-23-2013, 09:30 PM   #392
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

Brian (dem) was texting me earlier. He's pretty much got me almost convinced on using the setup he did. (Edit* the setup that everyone was skeptical of, but seems to work)

Because i build things to be way more than capable than they ever need to be, i'm probably going to do that.

But because winter is coming i have quite some time to make my decision. I have this fuel pump i need to figure out how to install as well.
Erat is offline   Reply With Quote
Old 10-23-2013, 09:38 PM   #393
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,667
Total Cats: 227
Default

Well, nothing wrong with that. I went with COPS because i highly doubt i'll ever see more than the 350whp they are capable of. Never know though...
Fireindc is offline   Reply With Quote
Old 10-23-2013, 09:50 PM   #394
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

We'll see, i may have to get creative, or go the D585 route. I can't say for sure now because i can't afford anything.
Erat is offline   Reply With Quote
Old 10-24-2013, 12:03 AM   #395
Newb
 
Join Date: Oct 2013
Posts: 2
Total Cats: 0
Default

just read this whole thread. Awesome stuff! headwork looks beautiful!
96accordsir is offline   Reply With Quote
Old 10-25-2013, 09:01 PM   #396
Junior Member
 
Join Date: Oct 2013
Location: Bay Area
Posts: 65
Total Cats: 0
Default

This thread inspired me to turbo my nb1 soon... gathering parts at the moment yay
L4nthonyl is online now   Reply With Quote
Old 10-25-2013, 09:36 PM   #397
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

Hah, awesome!

So after actually looking at my tune, i realized that i'm now running off the top of my map... So i'll be turning it down for the dyno tomorrow.

May run map switching, or just build a new map. Later.
Erat is offline   Reply With Quote
Old 10-26-2013, 02:46 PM   #398
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,667
Total Cats: 227
Default

Quote:
Originally Posted by Erat View Post
Hah, awesome!

So after actually looking at my tune, i realized that i'm now running off the top of my map... So i'll be turning it down for the dyno tomorrow.

May run map switching, or just build a new map. Later.
What do you mean? VE values are getting too high, or the KPA scaling on your ve table isn't going high enough? Either way, just fix it real quick.
Fireindc is offline   Reply With Quote
Old 10-26-2013, 02:58 PM   #399
I take big bites
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 6,083
Total Cats: 424
Default

JERK! I thought he had posted with dyno results.
turbofan is offline   Reply With Quote
Old 10-26-2013, 04:45 PM   #400
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

Quote:
Originally Posted by Fireindc View Post
What do you mean? VE values are getting too high, or the KPA scaling on your ve table isn't going high enough? Either way, just fix it real quick.
KPA scaling is to low, needs to be raised. I'm going to rebuild my VE map. I don't like it.


So the car produced today. I know what you want to see, so here it is.



Did 3 pulls, no cool down(didn't matter). First pull made 250, added 5* of timing everywhere above 100kpa for the 2nd and 3rd pull. 3rd pull i told the operator to take it to 7500, but it only went to 7300. Oh well. This is with what i would say is a shitty erat-tune. I think better VE map, with more timing this thing could pull down 275hp at the same boost level. Boost did creep from about 10psi to 13psi. It was cold out.

I must say, it's a riot. It just wants to spin higher and higher, more and more. I should have video in a few days and i'll see if i cant rip this datalog. My laptop is being a pain. Also, i'm interested to see what was going on in the top of the plot there. It started to get a little erratic.

Edit* Datalog attached. Now that i'm looking at it, i never noticed how much the AFR's sucked during the pull... Holy hell that's bad. This is why you dyno tune your car, i never saw that on the street once. It would also explain the weird bump in torque there around 3000rpm.
Attached Thumbnails
Slowest turbo Miata ever-10-26-13dyno.jpg  
Attached Files
File Type: msl 2013-10-26_13.06.17.msl (104.4 KB, 54 views)

Last edited by Erat; 10-26-2013 at 05:07 PM.
Erat is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM
2009 Subaru WRX Hatchback - Pearl White - 83k miles - $16999 Braineack Cars for sale/trade 3 09-04-2015 03:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:09 PM.