In Soviet Russia car build YOU! - Page 39 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-26-2012, 02:30 PM   #761
Senior Member
iTrader: (8)
 
Join Date: Feb 2012
Location: Raleigh, NC
Posts: 617
Total Cats: 52
Default

Thats a badass chair to get for free! Even more so when you wear that to sit in it. Do you have a TV for that remote or is it just for imagining a TV on the wall?

You're so close now, sub'd to see this thing run. BTW are you selling your old ebay rad?

Also, thank you for the beautiful turbo pics, they help for my own imagining of nice things.
petrolmed is offline   Reply With Quote
Old 09-26-2012, 03:49 PM   #762
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

I sold the radiator.
I do have the front brakes (m-tuned corrado brackets, corrado rotors, 1.8 calipers, ss lines, porterfield r4s and carbotech xp10 pads).
soviet is offline   Reply With Quote
Old 09-26-2012, 04:47 PM   #763
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

In addition to buying race safety gear and doing lemons, I'll be going to Argentina in December to climb the highest ******* mountain outside of Himalayas

dis bitch

22841 feet (or 6962 m) of freeze-your-*** glory.
atmosphere at summit is around 40% oxygen compared on sea-level.
average temperature in summer (when we're going, cause it's the southern hemisphere) is like -20F with windchill
Attached Thumbnails
In Soviet Russia car build YOU!-.aaa-aerial-view-aconcagua..jpg  
soviet is offline   Reply With Quote
Old 09-26-2012, 04:57 PM   #764
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -28
Default

please have your affairs in order, specifically with your car to be bequeathed to me, before you leave.
pusha is offline   Reply With Quote
Old 09-26-2012, 05:17 PM   #765
Elite Member
iTrader: (2)
 
Join Date: Sep 2008
Location: Central Florida
Posts: 3,284
Total Cats: 177
Thumbs up

The best or nothing. I like it.

Quote:
Originally Posted by soviet View Post
I got that chair for free...
As said above, that is a fantastic chair to score for free - especially with the fold-out foot prop. I approve very much of just about everything of yours in this thread, including your adventure sports.
Scrappy Jack is offline   Reply With Quote
Old 09-27-2012, 03:55 PM   #766
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Tried to get the car started yesterday - surprise, didn't quite work.

The crank sensors on 99-05 and 96-97 are different. 99-05 is a hall effect, 96-97 is a VR sensor. Both are 3 wire but the difference is wiring -
- Hall effect is signal, ground, +12V
- VR is signal, ground, shield
So as you may have guessed I wired my VR sensor as Hall. Oops. No damage, just had to redo it.

After I rewired it, I started getting RPM signal but with sync loss reason #2 code (missing tooth at wrong time) at regular intervals. I guess I have to adjust the VR pots on the megasquirt board.
soviet is offline   Reply With Quote
Old 09-27-2012, 04:04 PM   #767
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,145
Total Cats: 1,402
Default

why adjust the pots? sounds like you entered the wrong angle on the wheel for the tooth if there's a pattern to the input/error
Braineack is offline   Reply With Quote
Old 09-27-2012, 04:04 PM   #768
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: woosta, ma
Posts: 8,604
Total Cats: 91
Default

Quote:
Originally Posted by Braineack View Post
why adjust the pots?
Turning ***** fix things?
Leafy is offline   Reply With Quote
Old 09-27-2012, 04:08 PM   #769
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Quote:
Originally Posted by Braineack View Post
why adjust the pots? sounds like you entered the wrong angle on the wheel for the tooth if there's a pattern to the input/error
Because it's not reading the teeth correctly so the missing tooth randomly shows up as tooth, like, #45 instead of #36. You know? e.g. it's reading noise as teeth or something.

Wrong angle would just mean I'd have +60 degree advance
soviet is offline   Reply With Quote
Old 09-27-2012, 04:09 PM   #770
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,145
Total Cats: 1,402
Default

okay gotcha brah.
Braineack is offline   Reply With Quote
Old 09-28-2012, 12:50 AM   #771
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Played around with the VR pots and was able to start the car
For some reason I had to turn both pots fully clockwise... manual says fully counter-clockwise. Who knows?

dat signal.
red is cam, green is crank.


how I modified the CAS

outer ring is, normally, crank signal so I had to change the CAS crank wire to go into cam input on MS3X

I haven't figured out the exact angle yet (gotta confirm with timing light) but it's somewhere between 90-80*.
Attached Thumbnails
In Soviet Russia car build YOU!-36-1wheel.png   In Soviet Russia car build YOU!-dsc_2141.jpg  
soviet is offline   Reply With Quote
Old 10-01-2012, 02:13 AM   #772
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

car runs good. idle control is still wonky a little bit and now with a new radiator fan there's a good 250rpm drop when it engages.

180 thermostat is back in the car as well (vs 160 before)

tomorrow I'll secure all the wiring and go for a drive
soviet is offline   Reply With Quote
Old 10-01-2012, 02:19 AM   #773
Elite Member
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,763
Total Cats: 115
Default

Quote:
Originally Posted by soviet View Post
car runs good. idle control is still wonky a little bit and now with a new radiator fan there's a good 250rpm drop when it engages.

180 thermostat is back in the car as well (vs 160 before)

tomorrow I'll secure all the wiring and go for a drive
Why am do idle control drop RPM when fan turn on. ? System voltage dropping to *****?
Faeflora is offline   Reply With Quote
Old 10-01-2012, 02:21 AM   #774
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Quote:
Originally Posted by Faeflora View Post
Why am do idle control drop RPM when fan turn on. ? System voltage dropping to *****?
Inrush current, and extra load on the alternator. I have my fans wired in parallel, but I really need to undo it as I see even more drop than Soviet when they come on.
Bryce is offline   Reply With Quote
Old 10-01-2012, 02:22 AM   #775
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Increase load on alternator -> motor turn slower.

I'm supposed to be running closed loop idle control but I think I broke it again (logs show duty % never going past minimum value)
MS3 also has "fan on +additional idle %" setting that I couldn't get to work either.

But I spent maybe 5 minutes dicking around with it. New fan and radiator is SUPER EFFECTIVE
soviet is offline   Reply With Quote
Old 10-01-2012, 10:10 AM   #776
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,145
Total Cats: 1,402
Default

Quote:
Originally Posted by soviet View Post
with a new radiator fan there's a good 250rpm drop when it engages.

There's an idle up for that im sure youre not using.
Braineack is offline   Reply With Quote
Old 10-01-2012, 01:11 PM   #777
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Quote:
Originally Posted by Braineack View Post
There's an idle up for that im sure youre not using.
There is, I tried it (briefly) without any effect. It's just a fixed % idle duty idle up
:(
soviet is offline   Reply With Quote
Old 10-01-2012, 01:43 PM   #778
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,145
Total Cats: 1,402
Default

son, ...

need i continue the meme?
Braineack is offline   Reply With Quote
Old 10-01-2012, 02:33 PM   #779
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

:|
I'll fix it tonight. ughh!
soviet is offline   Reply With Quote
Old 10-01-2012, 11:35 PM   #780
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

drove the car.
runs great. makes some random noises still (things rubbing and what not). wastegate unscrewed itself. idle a bit wonky. but it runs and boosts

I held my camera in my mouth and made this video - darth vader style. it's night, obiously.


spool is roughly the same (guessing 100rpm worse)
the "sensor01" is turbine speed, in thousands
Attached Thumbnails
In Soviet Russia car build YOU!-efr6758-first-drive.png  
soviet is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
The "just have fun build" nelson8708 Build Threads 9 09-26-2015 10:07 AM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 01:53 AM


Tags
backwards bolshevik, communists, drives like grandma, measuring shafts, potato powerd, won't go wot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:21 PM.