High idle - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

ECUs and Tuning Discuss Engine Management, Tuning, & Programming

LinkBack Thread Tools Search this Thread
Old 04-28-2012, 04:32 PM   #1
Junior Member
Thread Starter
Join Date: Oct 2008
Location: Mechanicsville va
Posts: 91
Total Cats: 0
Default High idle

94 miata begi S1 kit. MSPNP . rx7 460cc.

+++++++ EDIT I found the problem. not sure what should be hooked up here though.. just capped it off++++++

Got the car tuned a few weeks ago. drove it back from Maryland to va. a few days passed and i started having a high idle issue. idles between 2000 and 2200. the car drives fine only issue is the idle.

Things I have done to try and correct the problem.

1. I had a bad temp sensor. I replaced it thinking the car thought it was always cold so increased idle. really did not make sense because it was still idling higher than the cold idle setting. but I was told the sensor was bad so figured change it out.

2. i checked an reset my TPS settings. open throttle was 30 closed was 180.

3. sprayed carb cleaner all over the mother f'ing place to see if i had a vacuum leak. i found nothing.

4. checked my idle screw and verified it was screwed down all the way.

5. tap tap tapped on the area around where i believe the idle air controller is.. read a post that someone did this and fixed their issue.

not sure what my next step should be. any help would be appreciated.
Attached Files
File Type: msq megasquirt201204281620.msq (35.0 KB, 85 views)
File Type: msl 2012-04-28_16.25.28.msl (76.8 KB, 93 views)

Last edited by zeroox; 04-28-2012 at 08:21 PM.
zeroox is offline   Reply With Quote
Old 04-28-2012, 05:48 PM   #2
Junior Member
Thread Starter
Join Date: Oct 2008
Location: Mechanicsville va
Posts: 91
Total Cats: 0

found my problem.. but not sure what should have been hooked up to this spot?

i just plugged it off.
Attached Thumbnails
High idle-mmt.jpg   High idle-mmt2.jpg  
zeroox is offline   Reply With Quote
Old 04-29-2012, 12:48 AM   #3
Elite Member
iTrader: (3)
Join Date: Mar 2008
Location: Granbury, TX
Posts: 5,764
Total Cats: 545

That port is used by automatic transmissions. Should be plugged on manual car.
hornetball is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 52 08-28-2016 04:18 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 09:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 02:44 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:33 PM.