DOA MS Labs MS3 Basic. Troubleshooting abvice needed - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 10-09-2013, 12:23 AM   #1
Senior Member
Thread Starter
iTrader: (5)
Join Date: Jun 2010
Location: San Rafael, CA
Posts: 923
Total Cats: 19
Default DOA MS Labs MS3 Basic. Troubleshooting abvice needed

I just installed my new MS Labs MS3 Basic. We can't connect to the unit with tuner studio and the fuel pump does not run. Any thoughts on where to start troubleshooting a problem like that? When we reinstall the prior MSPNP1 everything works fine.

Is it possible it got damaged in shipping?

96/97 Miata
k24madness is offline   Reply With Quote
Old 10-09-2013, 08:02 AM   #2
iTrader: (76)
18psi's Avatar
Join Date: Apr 2008
Posts: 32,860
Total Cats: 1,939

Highly unlikely it got damaged. Contact Rev. From what I understand each of the builders takes a slightly different approach when setting everything up so its best to contact the builder.
18psi is offline   Reply With Quote
Old 10-09-2013, 08:26 AM   #3
I'm a terrible person
iTrader: (19)
FRT_Fun's Avatar
Join Date: Apr 2009
Location: Arizona
Posts: 7,292
Total Cats: 178

Have you contacted rev? I hope you did before making an entire thread about it.
FRT_Fun is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 4 09-28-2015 10:10 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 04:46 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 10:22 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 06:40 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:11 AM.