All ready to go but not cranking, what to check? - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-08-2010, 11:12 PM   #21
Senior Member
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,479
Total Cats: 6
Default

Quote:
Originally Posted by PhantomRoadster View Post
Well then that crap didn't work with me...
VE cranking doesn't work well for you?
dgmorr is offline   Reply With Quote
Old 04-08-2010, 11:37 PM   #22
Junior Member
 
Join Date: Jan 2008
Location: Central, NJ
Posts: 201
Total Cats: 0
Default

Car wouldn't start with it.
PhantomRoadster is offline   Reply With Quote
Old 04-09-2010, 05:37 PM   #23
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Nov 2008
Location: Hurley, MS (Gulf Coast)
Posts: 124
Total Cats: 0
Default

My car runs on 2001 Setup WOOT!!! so I was getting signals and everything seemed to be working, but it seemes like the timing was way off. so I started playing with the trigger offset buttons. went to 10 got worse. so I went the other way-10 degrees. crank, VROOM! WOOHOOO.

So I called the dyno, going to try to get this baby dialed in next week.
trigger is offline   Reply With Quote
Old 04-09-2010, 06:30 PM   #24
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by trigger View Post
so I started playing with the trigger offset buttons.
you did WHAT? on the trigger screen?

you do not want to change anything on the trigger screen except checking the boxes for rising edge on the first two triggers.

if you move the trigger offsets, you're guaranteeing that your timing is 100% wrong 100% of the time.
y8s is offline   Reply With Quote
Old 04-09-2010, 10:24 PM   #25
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Nov 2008
Location: Hurley, MS (Gulf Coast)
Posts: 124
Total Cats: 0
Default

yup, timing is waaaay off. not sure how thats the case with the 01 triger wheel, crank and cam sensors. but clocking it -10 is the only way it cranks.
trigger is offline   Reply With Quote
Old 04-09-2010, 10:43 PM   #26
Junior Member
 
Join Date: Jul 2007
Location: Mundelein, IL
Posts: 59
Total Cats: 0
Default

That and MAYBE slightly adjust the values of inj and ign with a timing light... I tweaked mine to 77 and 9 (I think they were at 79/11) with ignition timing locked at 10* checking the marks on the crank pully...
micagreenmachine is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:12 AM.