Adaptronic
Sponsored by:
Sponsored by:

Low Z Injectors with Adaptronic

 
Old 04-29-2010, 06:51 PM
  #1  
Senior Member
Thread Starter
iTrader: (13)
 
Join Date: Jul 2007
Location: San Antonio, TX
Posts: 526
Total Cats: 6
Default Low Z Injectors with Adaptronic

Anybody running low z injectors with Adaptronic? Are you using resistors? Any issues? Just wondering.
lsc224 is offline  
Old 04-29-2010, 07:52 PM
  #2  
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,413
Total Cats: 19
Default

I did, ran great. I had a 1.6 so I had to adjust the Amps to 1.9A in the injector settings. Because the injectors fire batch (pairs in parallel) you have to double the Amperage. If you miss this step the car will not start. Ran it with the stock harness with 0 issues.

Another note. There is a bug in WARI the whenever you plug in a laptop in the ecu and load up wari, when it is doing its initial load/sync it will default the Inj Amps back to 0.1A. If you car is already running, using low-z inj, it will either start idling very rough or cut off. If your car was off it will not start at all. All you have to do is change that setting real fast and you are are good to go. I had to do this EVERY TIME I plugged my laptop into the ecu. I was too lazy to post the bug on his forum. I'm sure he would fix it if told about it.
neogenesis2004 is offline  
Old 04-29-2010, 07:55 PM
  #3  
Senior Member
Thread Starter
iTrader: (13)
 
Join Date: Jul 2007
Location: San Antonio, TX
Posts: 526
Total Cats: 6
Default

Cool thanks for the tip. My EVO 8 injectors are low z.
lsc224 is offline  
Old 04-29-2010, 08:08 PM
  #4  
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,413
Total Cats: 19
Default

Since your car is a 99 I'm pretty sure your stock wiring is sequential. Don't quote me on that. If that is the case you would use 0.9A in the settings. The BUG still applies though. So if your laptop is hooked up and you can figure out why your car won't start, make sure that is the first thing you look for.
neogenesis2004 is offline  
Old 04-30-2010, 09:40 AM
  #5  
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,179
Total Cats: 509
Default

I run low impedance RC 550cc injectors on my 2001 and it's fine with the adaptronic.

the 99 should be wired sequentially. the 2001 definitely is.
y8s is offline  
Old 04-30-2010, 09:46 AM
  #6  
Senior Member
Thread Starter
iTrader: (13)
 
Join Date: Jul 2007
Location: San Antonio, TX
Posts: 526
Total Cats: 6
Default

Thanks for all the info. I'm looking forward to installing my Adaptronic.
lsc224 is offline  
Old 05-03-2010, 11:54 AM
  #7  
Elite Member
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,545
Total Cats: 11
Default

Whats happening to you guys is that you have the miata engine selected in the choose engine for triggering settings dialogue box. Everytime the software loads it reloads that template, which removes all the custom settings you put in there.

What you need to do is just select "custom" in the drop down menu for selecting engines, and that will keep whatever you do to the trigger menu there on every start up.
TravisR is offline  
Old 05-03-2010, 01:17 PM
  #8  
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,413
Total Cats: 19
Default

Sounds more like a bug and less like a "feature"
neogenesis2004 is offline  
Old 05-03-2010, 01:31 PM
  #9  
Elite Member
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,545
Total Cats: 11
Default

I wouldn't call it a feature at all. I'd call it quirky. Probaby saved me a lot of time though when people go in there ***** nilly changing stuff. They turn the key off and reload the map and then it works
TravisR is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Full_Tilt_Boogie
Build Threads
67
03-16-2019 08:07 PM
90 Turbo
MEGAsquirt
19
10-19-2015 03:23 PM
Trent
WTB
2
10-01-2015 12:15 PM
The Gleas
MEGAsquirt
3
10-01-2015 09:30 AM
JesseTheNoob
DIY Turbo Discussion
15
09-30-2015 02:44 PM


Thread Tools
Search this Thread
Quick Reply: Low Z Injectors with Adaptronic


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.