Adaptronic
Sponsored by:
Sponsored by:

Running lean

 
Old 04-18-2012, 08:53 PM
  #1  
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,447
Total Cats: 6
Default Running lean

Hey guys,

Overheated the car slightly at the track today. I let the car sit for about 20 minutes to take a break. Came back and the car didn't want to stay running. Drove it around the paddock for a bit and noticed it was running lean in all areas by about 2AFR. In order to avoid a tow truck, I decided to call it quits and limp home. I was going to pull into a gas station 10km away so I could get the laptop out to do logging, but by the time I got there it was back to normal.

What would cause this lean condition? IAT sensor heat soaking is possible, but my IAT sensor is in the passenger wheel well. I'm a bit lost here and did not do any data logging.
dgmorr is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Full_Tilt_Boogie
Build Threads
67
03-16-2019 08:07 PM
90 Turbo
MEGAsquirt
19
10-19-2015 03:23 PM
The Gleas
MEGAsquirt
3
10-01-2015 09:30 AM
Greasyman
General Miata Chat
2
09-28-2015 10:44 AM
itsMikey
MSPNP
3
09-28-2015 06:40 AM


Thread Tools
Search this Thread
Quick Reply: Running lean


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.