Running lean - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-18-2012, 09:53 PM   #1
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,479
Total Cats: 6
Default Running lean

Hey guys,

Overheated the car slightly at the track today. I let the car sit for about 20 minutes to take a break. Came back and the car didn't want to stay running. Drove it around the paddock for a bit and noticed it was running lean in all areas by about 2AFR. In order to avoid a tow truck, I decided to call it quits and limp home. I was going to pull into a gas station 10km away so I could get the laptop out to do logging, but by the time I got there it was back to normal.

What would cause this lean condition? IAT sensor heat soaking is possible, but my IAT sensor is in the passenger wheel well. I'm a bit lost here and did not do any data logging.
dgmorr is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:13 PM.