Transient Throttle - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-17-2009, 12:29 AM   #1
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default Transient Throttle

EVERYTHING IS CORRECTED... Lets hope, that last manual was crap. My appologies for the horrible write up. This one is better. Promise. Please let me know if you see any errors (typo's or otherwise)
Attached Files
File Type: pdf transient.pdf (150.6 KB, 715 views)

Last edited by TravisR; 09-18-2009 at 10:51 PM.
TravisR is offline   Reply With Quote
Old 09-17-2009, 09:46 AM   #2
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

I have some edits to do after rereading it today. I never can write things well the first time through it seems...
TravisR is offline   Reply With Quote
Old 09-17-2009, 11:04 AM   #3
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

that's what proof readers are for!
y8s is offline   Reply With Quote
Old 09-18-2009, 10:51 PM   #4
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

Updated!!
TravisR is offline   Reply With Quote
Old 09-21-2009, 06:55 PM   #5
Junior Member
iTrader: (9)
 
Join Date: Jan 2007
Posts: 455
Total Cats: 3
Default

Has anybody with a turbo gotten the predictive map working? If you have, can you post a screen shot of your settings - thanks.
sv650_ck is offline   Reply With Quote
Old 09-21-2009, 07:02 PM   #6
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

This is what I'm running. Gives me amazing response on my stock 1.6.
Attached Thumbnails
Transient Throttle-predicted-map.jpg  
neogenesis2004 is offline   Reply With Quote
Old 09-21-2009, 07:37 PM   #7
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

I know man, isn't that throttle response sick? It was never that good stock I know that for a fact.
TravisR is offline   Reply With Quote
Old 09-23-2009, 12:10 AM   #8
Junior Member
iTrader: (9)
 
Join Date: Jan 2007
Posts: 455
Total Cats: 3
Default

Quote:
Originally Posted by neogenesis2004 View Post
This is what I'm running. Gives me amazing response on my stock 1.6.
I attempted to get Kpa points to fill in the table but it doesn't seem possible. How do you get to 6k rpm @ 2% or 5% tps or 2k rpm @100% tps, etc.?
sv650_ck is offline   Reply With Quote
Old 09-23-2009, 12:32 AM   #9
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

its an educated guess. It will always be vacuum there.
neogenesis2004 is offline   Reply With Quote
Old 10-14-2009, 04:18 PM   #10
Senior Member
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default

can anyone else with good results post their data? i am still having a tough time getting things perfect.
swimming108 is offline   Reply With Quote
Old 10-14-2009, 09:07 PM   #11
Junior Member
iTrader: (9)
 
Join Date: Jan 2007
Posts: 455
Total Cats: 3
Default

Quote:
Originally Posted by swimming108 View Post
can anyone else with good results post their data? i am still having a tough time getting things perfect.
I spent some time with it with so-so results. My map sensor has been getting flaky so that could have been part of the problem. Will try again after the new sensor is installed.
sv650_ck is offline   Reply With Quote
Old 12-30-2009, 07:51 AM   #12
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,193
Total Cats: 2,583
Default

So you guys tried the map Neo posted and its so so?
18psi is offline   Reply With Quote
Old 12-30-2009, 12:25 PM   #13
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

it's a reasonable starting point. just do some normal driving and run a datalog the whole time and see if it's close enough and if it's not, fix it
y8s is offline   Reply With Quote
Old 01-04-2010, 03:34 PM   #14
Newb
 
Join Date: Jan 2010
Posts: 7
Total Cats: 0
Default

Thanks for the tutorial, just set this up now. One thing though is that Rob_k over on the adaptronic forum recommends 80-100% for Async gain. Using it at 100% atm with good results, although havent tried 30% or less to compare...

Edit: Just re-read the v2.0 user manual, the 1-30 gain value is for the old transient throttle method.

Last edited by Jabbah; 01-04-2010 at 03:50 PM. Reason: Additional info
Jabbah is offline   Reply With Quote
Old 01-04-2010, 10:49 PM   #15
Junior Member
iTrader: (9)
 
Join Date: Jan 2007
Posts: 455
Total Cats: 3
Default

Quote:
Originally Posted by Jabbah View Post
Thanks for the tutorial, just set this up now. One thing though is that Rob_k over on the adaptronic forum recommends 80-100% for Async gain. Using it at 100% atm with good results, although havent tried 30% or less to compare.
Good info - mine is currently set to 30% for gain and 500ms transition time. Will have to try 100%.
sv650_ck is offline   Reply With Quote
Old 01-04-2010, 11:17 PM   #16
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

Quote:
Originally Posted by Jabbah View Post
Thanks for the tutorial, just set this up now. One thing though is that Rob_k over on the adaptronic forum recommends 80-100% for Async gain. Using it at 100% atm with good results, although havent tried 30% or less to compare...

Edit: Just re-read the v2.0 user manual, the 1-30 gain value is for the old transient throttle method.
Good discovery! Thank you! I will update the manual.
TravisR is offline   Reply With Quote
Old 02-03-2010, 01:32 AM   #17
Junior Member
 
Join Date: Jan 2008
Location: Central, NJ
Posts: 201
Total Cats: 0
Default

Is anyone still having problems with their transient throttle? I fine tuned my map using my data logs and neos map but got lean tip in. To resolve the issue I made it rich by increasing the kpa +20-30 in most cells but am now getting lean tip in and rich right off throttle. My gain is at 100% and trans time at 300 ms. Any advice?
PhantomRoadster is offline   Reply With Quote
Old 02-03-2010, 01:37 AM   #18
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,193
Total Cats: 2,583
Default

I am having MAJOR problems this this. No matter what I do with the table it has INSANE lean tip in and then goes pig rich after like 1-2 seconds. So its ******* HORRIBLE.
I turned off the table and am trying to mess with it the old fashioned way, but have little luck with it.


If somone could chime in with a little more information on how to get rid of this **** I'd be very thankful
18psi is offline   Reply With Quote
Old 02-03-2010, 03:34 AM   #19
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,193
Total Cats: 2,583
Default

I re-read the tutorial for the 10th time and will try messing with the table 1 more time tomorrow. Wish me luck
18psi is offline   Reply With Quote
Old 02-03-2010, 04:03 AM   #20
Junior Member
iTrader: (1)
 
Join Date: Aug 2007
Posts: 387
Total Cats: 10
Default

Turned off "use map prediction", and it fixed most issues for me.
bellwilliam is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 09:02 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:04 PM.