Wiring EMS4 to 01 help needed - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-15-2011, 04:12 PM   #21
Senior Member
Thread Starter
iTrader: (23)
 
Join Date: Oct 2009
Location: Chatsworth, SoCal
Posts: 948
Total Cats: 1
Default

Quote:
Originally Posted by Flying Lizard View Post
IAC and dwell really have nothing to do with each other. The only thing that can have an effect if the dwell settings are wrong, when idle speed changes your battery volts may lower just enough to put the coil dwell in a bad spot and fry a coil. I would not be concerned about idle control but with your dwell settings.

Do you have much experience with tuning and standalones? From my experience I have had naggy customers who want to know what every key stroke and what every change is. It can be very daunting trying to sort out issues and deal with a PITA customer. No offense.

I put and EMS 4 on my miata a while back. I did it in parallel with a 36-1 tooth wheel. Out of all of my testing this was the way that it worked best. All AEMs have problems when its power and the harness power are switched from seperate sources. Like the harness can stay on wither ecu off. They tend to do funny things.

F L
As far as beeing a naggy customer I can understand. How ever I can't understand why one would just stop showing intrest in the project and demand payment when the job was not complete. Payment was demanded before he even tried to tune the idle. That is when he blew 4 coils in a hours time. This was after the car was driven with out a problem except for the hard start due to the lack of IAC. I let him do what he needed on the car. I actually offered to do what ever he needed me to do to help out. This included trying to do research for him and he said that people online are stupid adn have no clue about AEM computers. The next thing I know is he is asking for help from someone on the forum.

How long ago did you install the EMS4? Where did you get the 36th tooth?

I have very little experiance with tuning. I do know that dwell is what kills coils and the dwell was high. The problem is that I didn't have any other coils to install till I got some yesterday. Also I have removed the injectors, alternator, and computer from the car so that I can drive the car in stock form. The reasoning behind this is to make sure the car will run properly then go from there since he was having a hard time and started to change the factory harness around. Supposedly it is back to normal. I will find out whats going on when I get a chance to work on the car.

As far as the power source is concerned please elaborate. I don't understand what you were trying to say.

Have a great day,
Jared
Jfornachon is offline   Reply With Quote
Old 07-15-2011, 04:15 PM   #22
Senior Member
Thread Starter
iTrader: (23)
 
Join Date: Oct 2009
Location: Chatsworth, SoCal
Posts: 948
Total Cats: 1
Default

Quote:
Originally Posted by Reverant View Post
Can you snap a pic of that harness?
What part of the harness are you lloking to see?

Have a great day.
Jared
Jfornachon is offline   Reply With Quote
Old 07-18-2011, 12:08 AM   #23
Newb
 
Join Date: Jul 2011
Posts: 5
Total Cats: 0
Default

Quote:
Originally Posted by Jfornachon View Post
As far as beeing a naggy customer I can understand. How ever I can't understand why one would just stop showing intrest in the project and demand payment when the job was not complete. Payment was demanded before he even tried to tune the idle. That is when he blew 4 coils in a hours time. This was after the car was driven with out a problem except for the hard start due to the lack of IAC. I let him do what he needed on the car. I actually offered to do what ever he needed me to do to help out. This included trying to do research for him and he said that people online are stupid adn have no clue about AEM computers. The next thing I know is he is asking for help from someone on the forum.

From reading the posts in the other thread I don't know where someone can have much interest in a project that doesn't have the parts to be completed plus he was going on a vacation or something. But I have nothing to do with it so I'm jot going to even comment.

No offense to anyone on here but if you look at your requests for help you really didn't get any. Plus there are probably very few people who are on this forum with the probably 300 released EMS4s. Plus AEM is supposed to support you not the forums. They help me a lot with my install.

Quote:
How long ago did you install the EMS4? Where did you get the 36th tooth?
It was about 2 months ago. I got the first batch. I had to wait for the update to get the vvt working. I used a generic 36-1 trigger wheel and drilled the holes to fit. The ign sync allows to to not have to he super precise. Plus you can put the missing tooth where ever you want in the cycle.

Quote:
I have very little experiance with tuning. I do know that dwell is what kills coils and the dwell was high. The problem is that I didn't have any other coils to install till I got some yesterday.

As far as the power source is concerned please elaborate. I don't understand what you were trying to say.

Have a great day,
Jared
With little experiece I would suggest you seek help with completing the project. Small novice errors can have a very negative effect on engine life.

The harness has power and the ecu has power. If the ecu is off and the harness is on the ecu can backfeed power from the injectors, on relays, and solenoids.

F L
Flying Lizard is offline   Reply With Quote
Old 07-18-2011, 02:23 AM   #24
Senior Member
Thread Starter
iTrader: (23)
 
Join Date: Oct 2009
Location: Chatsworth, SoCal
Posts: 948
Total Cats: 1
Default

F L- thank you for the insight in this. Since you have done this before can you give me any more help on how to get this to work. Not trying to be a dick but your info is very similar to what he has said. Info is given but no solution. I welcome any help that you may be able to give me.

On a side note unless you are my coworker cody/eb turbo you only have one side of the story (his). I have intentionally not bashed him for a reason. I want to keep the work place as civil as I can and I don't feel bashing someone who only signed up to bash me is going to help. It's very childish since we work with each other. I also see that your only post's have been in my thread. Please make an intro thread, and a write up on how you installed the EMS in the car would be great.

Please don't take offence to what I have said. I am just looking for help to get my car running.

Have a great day,
Jared
Jfornachon is offline   Reply With Quote
Old 07-18-2011, 10:19 AM   #25
Junior Member
 
Join Date: May 2011
Posts: 51
Total Cats: 2
Default

Quote:
Originally Posted by Flying Lizard View Post
Plus AEM is supposed to support you not the forums. They help me a lot with my install.
Quote:
Originally Posted by Jfornachon View Post
Not trying to be a dick but your info is very similar to what he has said. Info is given but no solution.
Because of the alternator and the avail I/O of the EMS 4 the logical install would be parallel. But you didn't want to do that. Plus if he went to AEM for help I'm sure they would have given him the same 36-1 info. Or maybe even more because he actually went that route and wanted to get it working properly.

EB Turbo
EB Turbo is offline   Reply With Quote
Old 07-18-2011, 11:28 AM   #26
Newb
 
Join Date: Jul 2011
Posts: 5
Total Cats: 0
Default

Quote:
Originally Posted by Jfornachon View Post
F L- thank you for the insight in this. Since you have done this before can you give me any more help on how to get this to work. Not trying to be a dick but your info is very similar to what he has said. Info is given but no solution. I welcome any help that you may be able to give me.

On a side note unless you are my coworker cody/eb turbo you only have one side of the story (his). I have intentionally not bashed him for a reason. I want to keep the work place as civil as I can and I don't feel bashing someone who only signed up to bash me is going to help. It's very childish since we work with each other. I also see that your only post's have been in my thread. Please make an intro thread, and a write up on how you installed the EMS in the car would be great.

Please don't take offence to what I have said. I am just looking for help to get my car running.

Have a great day,
Jared
Sorry for being short I'm running late for my job. All I know is what I have read here on the forum and frankly I don't really care. This is an AEM thread not a rant and raves.

I don't really think there is much to write up on my harness. Having the experience with AEMs before. I bought their full harness kit and did an overlay harness. I used hayabusa coils. The same ones Aem sells. I am running an MXL dash so I didn't even worry about the factory dash.

F L
Flying Lizard is offline   Reply With Quote
Old 07-24-2011, 02:21 PM   #27
Newb
 
Join Date: Jul 2011
Posts: 5
Total Cats: 0
Default

J F, are you still working on this project? I'm curious to see some photos as well....

F L
Flying Lizard is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Garrett Turbo, 1.8 Oil Pan, & Misc. Stuff nbdooey Miata parts for sale/trade 9 08-30-2017 10:50 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:07 AM.