Faelflora breaks his promise to break no more parts. He breaks eddy brakes. - Page 9 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-10-2010, 10:57 AM   #161
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,430
Total Cats: 195
Default

Ditto that!
Reverant is offline   Reply With Quote
Old 11-10-2010, 11:35 AM   #162
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default



Yah that was a video of it hot not cold. I will take another video of it cold. NeoG was correct that whsotle was my BOV
Faeflora is offline   Reply With Quote
Old 11-10-2010, 11:16 PM   #163
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,709
Total Cats: 1,078
Default

So how did you car make out on the Dyno?
shuiend is offline   Reply With Quote
Old 11-10-2010, 11:20 PM   #164
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default



It didnt because my alternator died. I was trying to get my car to idle and fuel ok enough for a drive but the AFRs kept getting wacky. I woukld readjust the map and then 30 seconds later I would have to adjust the cell again.

Lesson learned: without stable voltage don't try to adjust your fuel map

Planet miata is sneding me one for tomorrow and I have rescheduled the dyno tune to frieday. Let's see if I can actially make it.
Faeflora is offline   Reply With Quote
Old 11-11-2010, 11:48 AM   #165
Junior Member
 
Join Date: Mar 2010
Location: Glasgow, Scotland, U.K.
Posts: 114
Total Cats: -12
Default

squeaking and rattling is how i described the sound from my waterpump bearing failure on my last car. the pulley was bobbing up and down!!! it was well foooked!
delcbr is offline   Reply With Quote
Old 11-11-2010, 12:18 PM   #166
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default



Well I hope it is the waterpump.

I did also wrap a towel around my crank and AC pulley. That wouldn't **** up the waterpump tho right?

I am suspicious of the rotella. I am going to ignore the sound for now.
Faeflora is offline   Reply With Quote
Old 11-11-2010, 04:40 PM   #167
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Actually, my waterpump is brand new :/
Faeflora is offline   Reply With Quote
Old 11-12-2010, 02:17 AM   #168
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

OK so I replaced my alternator and it didn't help for dick. Yay. Now I know how to replace an alternator.

The voltage was still dropping and the hydra was being a lame duck and not doing **** to regulate the alternator like it was supposed to.

Eventually I figured out that the map I had received from FM was for a self-regulating alternator and did not have the alternator regulator map being sent to the output and some other ****. I unfucked it and voila, 14.1v nice and steady!

I scaled around my map and got a decent idle at 14:1. Nice. I have some fucked up problem where intermittently, when idling, my ISC takes a ****, or something takes a **** and the RPMs drop down. I don't know what's going on with that. When cold, the car dies when that happens. When hot, it is ok. Bleh

BTW tonight, I did not hear that ******* squeaking and knock noise from a cold start. Hallelujiah. Let's assume it was some mysterious **** and all is well now.

So I went for a drive and a good shakedown on the 2nd world streets of Baltimore city. Huzzah ************* because that **** was just fine. No problems at all. No fuel leaks, no bolts falling off, all was merry.

I also plugged up a check valve and the correct jets for WI. The ******* check valve is a cocksmoker and despite my kettlebell fueled rage I could not slide the basterd into the hole all the way. I will ask Element what lube is safe for the jets so I can get it in. I am not that happy with how the tubes are sitting. I might redo them some so they are not so freaky.



I also programmed the knocklite, if you can really call pressing the button at half redline and redline programming. Anyways it worked.

Here is a video of happy idle:



If the tuner is available tomorrow, I will get that done. Otherwise, I might try to do the whole autotune thing so I can actually do a pull at my own dyno day saturday.
Faeflora is offline   Reply With Quote
Old 11-13-2010, 08:44 PM   #169
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

So the dyno day meet was great today.

But I did not dyno. Despite much peer pressure I took the safe road and did not do a pull on my questionable fuel map.

My hydra 2.6 autotune is not working. It just doesn't autotune. Kinda sucks. JEREMY!!!!!!!!!!!!!!!!!!!!

Other than that my car drove great today. I set up the cruise AFRs manually and they are nice and happy at 14-15ish. 5psi is something like 12-13ish.

My new appointment for dyno tuning is on Tuesday. I'm feeling pretty confident in my setup right now. I got confirmation from another VVT NB owner- Y8s that my oil pressure is normal. Or at least it matches the oil pressure he sees on his stock block. The motor is sounding pretty good and I feel pretty secure in my knock sensor failsafe and my knocklite backup. Ready to tune.

BTW if my tune goes well, does not end in tears, and puts down some notable power, I will get a vanity tag for my car.
Faeflora is offline   Reply With Quote
Old 11-13-2010, 08:55 PM   #170
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,107
Total Cats: 351
Default

My motor sounded like that. Check the torque on your cam gears then get the feeler gauge out and check lash on the lifters. .003 on the intake side, .006 on the exhaust side. You can sometimes add torque to the cam caps to bring the gap down but be careful with torque.
hustler is offline   Reply With Quote
Old 11-13-2010, 10:05 PM   #171
Senior Member
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,479
Total Cats: 6
Default

This is finally getting to the good part. I hope your tune goes well, I am dying for driving videos.
dgmorr is offline   Reply With Quote
Old 11-14-2010, 10:22 AM   #172
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Quote:
Originally Posted by hustler View Post
My motor sounded like that. Check the torque on your cam gears then get the feeler gauge out and check lash on the lifters. .003 on the intake side, .006 on the exhaust side. You can sometimes add torque to the cam caps to bring the gap down but be careful with torque.
Which video are you referring to? The "happily idling" video or the "built miata engine idling" video?
Faeflora is offline   Reply With Quote
Old 11-14-2010, 11:32 AM   #173
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,709
Total Cats: 1,078
Default

Quote:
Originally Posted by faeflora View Post
BTW if my tune goes well, does not end in tears, and puts down some notable power, I will get a vanity tag for my car.
I vote for "SAWZALL" as your vanity plate.
shuiend is offline   Reply With Quote
Old 11-14-2010, 01:12 PM   #174
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

After seeing some of the super nice builds at the meet yesterday, I think I want to clean up my wiring in the engine bay. I don't think I want to go all out and super tuck everything, but I want to make the bay spiffier.

The factory harnesses are all old and crusty now and the crap loom mazda uses is all stiff and crunchy. And the electrical tape or whatever they wrap it in is also falling apart. I have also found a couple of exposed wires at the factory plugs- one at the #4 injector, one at my knock sensor, and who knows where else. The recent wiring I have done has given me more confidence with that type of activity, and also seeing some of our member's more ambitious projects (cough 2jz miata) has given me some inspiration. I have soldered thousands of joints in my life for recording studios and done good wiring for those as well as datacenters so I think I can do it. I will just have to cut open the factory harnesses, untangle the wires, extend some of them, make a few new connectors, and redo the harness with some silicone tape, a loom, then more silicone tape. I think that will get me the results I want- the injector harness and all the connectors hidden a bit etc.

I may also remove some other things from the engine bay like cruise control and also the wiper motor and wipers. I do not plan to drive my car in the rain ever again (for some reason the 3" exhaust sounds WAYYYY louder in the rain) and I want more room in the engine bay. Rainx p0wns rain too.

I still have not bought new tires. JayL's "MT DRs handle like a cadillac" comment scared me. I don't have space for an extra set so I want something that handles well and takes the powah. I am considering RA1s. Pherharaps a local member can let me do a test drive on their 6UL'd set sometime?
Faeflora is offline   Reply With Quote
Old 11-15-2010, 12:27 AM   #175
MT Pony Underground
iTrader: (6)
 
Nagase's Avatar
 
Join Date: May 2009
Posts: 1,811
Total Cats: 0
Default

Just wanted to say your car looks really cute. That green is a really pretty color, and I love the pink tubing under the hood.
Nagase is offline   Reply With Quote
Old 11-15-2010, 12:30 AM   #176
Elite Member
iTrader: (11)
 
chicksdigmiatas's Avatar
 
Join Date: Apr 2008
Location: Texas, 'Murica
Posts: 2,490
Total Cats: 46
Default

You should have also coated your intake manifold in pepto bismol to match your pipes, It looks kind of out of place being black.
chicksdigmiatas is offline   Reply With Quote
Old 11-15-2010, 12:35 AM   #177
Elite Member
iTrader: (1)
 
NA6C-Guy's Avatar
 
Join Date: Feb 2008
Location: Birmingham Alabama
Posts: 8,038
Total Cats: 43
Default

Quote:
Originally Posted by faeflora View Post
I tied up all the wires and tidied up the interior. It looks pretty good now and I'm happy to see it looking like a regular car inside again instead of wire puke. I had to rewire a bunch of **** and self fusing silicone tape is so incredibly superior to electrical tape. It's everything electrical tape should be but isn't. My dumb oil pressure sensor is still not working. ************.

I had some battery woes but I put a full charge on it and it seems to be doing ok. Ish. The car hapily idles at 10.5v at the Hydra, and about 12v at the battery. Uggh. I think my alternator may be fucked but I am not sure.

So the car now idles ok. BUT it kind of sounds like **** when it is cold. My motor ******* squeaks. And then it taps. It goes squeak squeak squeak tap or something like that. What the ******* ****. I just changed the oil in it from dinosaur to rotella synth (jumping on the bandwagon) and now it is squeaking. It was not doing that before. WHAT THE **** ROTELLA??????

After it warms up, it sounds like a normal shitty miata engine. I kind of forget what a stock miata engine sounds like. At the dyno day I will have to compare sounds.

Time to try to go on a test drive around my parking garage and around the block and see if I can **** my fuel map into some semblance of driveability. Hopefully my worthless AN Tee fuel fitting will not leak and catch fire. I have to drive it like 80 miles to work and from there to the shop tomorrow for a the dyno tune and I am quite nervous. If this **** does not work and my motor ******* explodes or whatever, I am not sure what I will do. This hobby has become way too expensive and I do not think I will be putting thousands of dollars into another motor. I think I will probably put my old stock longblock back in and be happy at 250hp.
I tried to tell you ******* jumping on the Rotella Synth bandwagon that the dino oil was better, but NOOOOO! You ************* wouldn't listen! SEE WHAT YOU GET!































NA6C-Guy is offline   Reply With Quote
Old 11-15-2010, 09:26 AM   #178
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Quote:
Originally Posted by Nagase View Post
Just wanted to say your car looks really cute. That green is a really pretty color, and I love the pink tubing under the hood.
That's what it hears a lot of the time. From girls. Are you a female? If you're not, there's nothing wrong with thinking my car is pretty and cute. I think the same thing :|. I am Just curious. And where is your car? I see no build threads here

Last edited by Faeflora; 11-15-2010 at 09:42 AM.
Faeflora is offline   Reply With Quote
Old 11-15-2010, 09:48 AM   #179
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

So yesterday I installed the additional wideband sensor. I think it is kinda ultra lame to have TWO widebands in the car but **** it. I did not want to install an additional gauge and output 0-5v from the hydra so I just got the PLX DM-100 wideband module. It was $200 with the sensor and transmitter box. It's funny, because the ******* hydra wideband sensor itself cost $250 of something like that. Nyways now I can rock AFR on the PLX gauge with flashing alerts if I exceed temperature or oil pressure thresholds. The gauge is all sorts of nifty. It can even graph your AFR/temp etc out real time.
Faeflora is offline   Reply With Quote
Old 11-15-2010, 11:12 AM   #180
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,430
Total Cats: 195
Default

Hah, I have 5 widebands and 2 narrowbands on my car right now. The widebands are here to stay, the narrowbands, well, i'm just too lazy to get under the car and remove them.
Reverant is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 04:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 03:00 PM
94-97 JR Header, FM Stage 1 Happy Meal, Carillo rods & Supertech Pistons eddy1128 Miata parts for sale/trade 8 12-10-2015 05:34 PM
New personal best 1/8th mile tehzack Dynos and timesheets 10 09-21-2015 06:30 PM
'92 tune, built motor whinin MEGAsquirt 0 09-15-2015 08:37 PM


Tags
allofit, califaeflorian, faeflora, fael, frame rail, freefae, hydra is best, justice4fae, liberate gay fae, noban, noneofit, progress, sawzall, unbanninated, we want justice

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:08 PM.