Build Threads Building a motor? Post the progress here.

Little car BIG dumpster fire part II

 
Old 05-15-2018, 09:47 AM
  #101  
Junior Member
Thread Starter
 
Join Date: Feb 2017
Location: Florida
Posts: 200
Total Cats: -8
Default

Originally Posted by concealer404 View Post
Well your TPS and Wideband don't work. And you didn't answer if the car was idling at 3600 or not, so that might be a problem. I'm not convinced i love the kpa values in that log at a steady 3600rpm either.

Basically what i'm saying is that this car is very far from being ready to be tuned.
My bad, no the car doesn't idle at 3600 it idles at 900-1k. And I'm still not sure why either of the afr works. The gauge was calibrated and is wired up correctly. And I'll need to get a volt meter to test the tps
LittleCarBigFun is online now  
Old 05-15-2018, 09:50 AM
  #102  
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 10,188
Total Cats: 1,582
Default

Ok so.... what were you doing during the log? I'm trying to paint a picture here so the log makes sense. You said it doesn't rev over 2k, then we have an 11 second long log of it holding 3600. Was this driving? Sitting in your driveway? What is the log of?

Help us help you.
concealer404 is offline  
Old 05-15-2018, 12:12 PM
  #103  
Junior Member
Thread Starter
 
Join Date: Feb 2017
Location: Florida
Posts: 200
Total Cats: -8
Default

Originally Posted by concealer404 View Post
Ok so.... what were you doing during the log? I'm trying to paint a picture here so the log makes sense. You said it doesn't rev over 2k, then we have an 11 second long log of it holding 3600. Was this driving? Sitting in your driveway? What is the log of?

Help us help you.
It was a combination of driving and idling. The higher rpm area is from driving
LittleCarBigFun is online now  
Old 05-15-2018, 12:18 PM
  #104  
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 10,188
Total Cats: 1,582
Default

Oh. That's a huge log. Gross.

Anyways, logging or tuning at this stage won't get you anywhere. Car has to work first.
concealer404 is offline  
Old 05-15-2018, 12:36 PM
  #105  
Junior Member
Thread Starter
 
Join Date: Feb 2017
Location: Florida
Posts: 200
Total Cats: -8
Default

Gotcha, I'm still not sure how to get my car "working" if I don't tune it.
LittleCarBigFun is online now  
Old 05-15-2018, 12:41 PM
  #106  
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 10,188
Total Cats: 1,582
Default

You have to fix the broken things. Then you tune it. You can't tune with broken things. You have broken things. Make them not broken. Then tune.

Trying super hard to be patient and helpful here.
concealer404 is offline  
Old 05-15-2018, 12:42 PM
  #107  
Junior Member
Thread Starter
 
Join Date: Feb 2017
Location: Florida
Posts: 200
Total Cats: -8
Default

I understand, sorry. I'm still trying to figure out what's broken and what isn't. My tps should work fine since Lars included it brand new with the kit.
LittleCarBigFun is online now  
Old 05-15-2018, 12:47 PM
  #108  
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 10,188
Total Cats: 1,582
Default

Originally Posted by LittleCarBigFun View Post
I understand, sorry. I'm still trying to figure out what's broken and what isn't. My tps should work fine since Lars included it brand new with the kit.
"Should" and "does" are not always the same.

It might be working. Your ecu sure doesn't see it though. It needs to see it. Tuning will not fix it.
concealer404 is offline  
Old 05-15-2018, 12:49 PM
  #109  
Junior Member
Thread Starter
 
Join Date: Feb 2017
Location: Florida
Posts: 200
Total Cats: -8
Default

Ok, I still have the old (not) tps, would it be better to plug that back in and run it on MAP?
LittleCarBigFun is online now  
Old 05-15-2018, 12:50 PM
  #110  
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 10,188
Total Cats: 1,582
Default

I don't know what that means. Your car is running on speed density already as far as i can tell.

Do whatever you need to do to make the ecu see the TPS.
concealer404 is offline  
Old 05-15-2018, 12:51 PM
  #111  
SadFab CEO
iTrader: (3)
 
hi_im_sean's Avatar
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 4,531
Total Cats: 1,079
Default

JFC.

YOU NEED TO GET THE "NEW" VTPS INSTALLED AND WORKING BEFORE YOU DO ANYTHING ELSE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

dont even take a **** until that bitch is installed and working.
hi_im_sean is offline  
Old 05-15-2018, 12:53 PM
  #112  
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 10,188
Total Cats: 1,582
Default

Oh, this is a dumpster fire 1.6? That's right, i remember this from the Fuzzy Feel Reddit Bitchfest.

Did you like... change the wiring for the VTPS? Or did you just plug it in and expect it to work?
concealer404 is offline  
Old 05-15-2018, 12:54 PM
  #113  
Junior Member
Thread Starter
 
Join Date: Feb 2017
Location: Florida
Posts: 200
Total Cats: -8
Default

I was honestly expecting it be plug and play. What do I need to wire for it to work?
LittleCarBigFun is online now  
Old 05-15-2018, 12:54 PM
  #114  
SadFab CEO
iTrader: (3)
 
hi_im_sean's Avatar
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 4,531
Total Cats: 1,079
Default

Originally Posted by concealer404 View Post
Oh, this is a dumpster fire 1.6? That's right, i remember this from the Fuzzy Feel Reddit Bitchfest.

Did you like... change the wiring for the VTPS? Or did you just plug it in and expect it to work?
Bro, Lars sent it with his kit, therefor it should just work... or something
hi_im_sean is offline  
Old 05-15-2018, 12:56 PM
  #115  
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 10,188
Total Cats: 1,582
Default

Originally Posted by LittleCarBigFun View Post
I was honestly expecting it be plug and play. What do I need to wire for it to work?
Get your search on. Have to swap two wires. I did it the other day on my friend's car but it took all of 30 seconds to research and 2 minutes to do it, so i didn't file that away in "things Ben needs to remember for future reference." I have faith that you can find it easily.
concealer404 is offline  
Old 05-15-2018, 01:01 PM
  #116  
SadFab CEO
iTrader: (3)
 
hi_im_sean's Avatar
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 4,531
Total Cats: 1,079
Default

Tim you have a pnp. Therefor you will need to either:
A. depin the tps connector and swap 2 wires (search for what 2 youll need)
B. depin the ecu header and swap 2 wires (search for the 2 youll need)
hi_im_sean is offline  
Old 05-15-2018, 01:03 PM
  #117  
Junior Member
Thread Starter
 
Join Date: Feb 2017
Location: Florida
Posts: 200
Total Cats: -8
Default

Yep, just googled and found it. It's the red and black wires that need to be swapped around. Can they be pulled and re-inserted in the slots? And I also need a jumper for the prongs in the Megasquirt itself as well.
LittleCarBigFun is online now  
Old 05-15-2018, 01:13 PM
  #118  
SadFab CEO
iTrader: (3)
 
hi_im_sean's Avatar
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 4,531
Total Cats: 1,079
Default

Originally Posted by LittleCarBigFun View Post
Yep, just googled and found it. It's the red and black wires that need to be swapped around. Can they be pulled and re-inserted in the slots? And I also need a jumper for the prongs in the Megasquirt itself as well.
De-pin
verb
  1. To pull and re-inserted in [the] slots.

    Get a little tiny screwdriver or paper clip, shove it in the connector (strategically) and itll release the pin, then you pull it out and reinsert as necessary. Google for a how to, its not uncommon.
hi_im_sean is offline  
Old 05-15-2018, 01:15 PM
  #119  
afm
Senior Member
iTrader: (3)
 
Join Date: Nov 2015
Location: Berkeley, CA
Posts: 818
Total Cats: 275
Default

Originally Posted by LittleCarBigFun View Post
Yep, just googled and found it. It's the red and black wires that need to be swapped around. Can they be pulled and re-inserted in the slots? And I also need a jumper for the prongs in the Megasquirt itself as well.
Also on the topic of basic install steps for a 90-93 PNP Pro, make doubly sure you've pulled the ST SIGN fuse

afm is offline  
Old 05-15-2018, 08:13 PM
  #120  
Junior Member
Thread Starter
 
Join Date: Feb 2017
Location: Florida
Posts: 200
Total Cats: -8
Default

TPS is fucked. I'm done with this, every single time I try something I fail. This project has been nothing failures and will continue to be so for me. $1k for the whole damn car with everything. Located in Crestview Florida. Maybe someone else can get it going and have fun with it
LittleCarBigFun is online now  
Reply
Leave a poscat -1 Leave a negcat

Thread Tools
Search this Thread
Quick Reply: Little car BIG dumpster fire part II


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.