Ryan's 6 years of fail - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-14-2012, 08:08 PM   #1
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default Ryan's 6 years of fail

Been a long time since it ran and I never made a real build thread so I'll just leave this stuff here for now.

So I'm back in FL to hopefully get this car running so I can drive it back to Buffalo. Now pics.


As it sits. Exhaust is hanging kind of funny since the DP is disconnected. Vibrant street power with a ultra quiet res. 3" straight through.



VHT black **** has gotta go.




Turbo **** the bed so I bought a godspeed t3 with the same specs hoping it would fit into the turbine housing. It doesn't. So close yet so far. Also splitime's old hotside.

Edit: I keep getting

DSC_0036.JPG:
Upload of file failed.

for all the attachment uploads so I'll return to this later.
Attached Thumbnails
Ryan's 6 years of fail-dsc_0041-1.jpg   Ryan's 6 years of fail-dsc_0076.jpg   Ryan's 6 years of fail-dsc_0050.jpg  

Last edited by rccote; 09-15-2012 at 02:44 AM.
rccote is offline   Reply With Quote
Old 09-19-2012, 05:58 PM   #2
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

Currently still failing if anyone cares.



Same **** as before except the whine is only occasional and will subside and actually make boost like in the video. I'm at a loss, turbo is definitely getting oil.

ugh.



fwiw I don't seem to be burning oil.
rccote is offline   Reply With Quote
Old 09-19-2012, 11:13 PM   #3
Free Moustache Rides
iTrader: (8)
 
matthewdesigns's Avatar
 
Join Date: Jun 2008
Location: Colorado Springs
Posts: 1,656
Total Cats: 49
Default

Holy shaft play, that thing straight up wobbles in there.

Are there even any bearings left in it? How much in/out play does it have?
matthewdesigns is offline   Reply With Quote
Old 09-20-2012, 01:02 AM   #4
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default

that sux bro
pusha is offline   Reply With Quote
Old 09-20-2012, 01:35 AM   #5
Elite Member
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default

Is there any damage to the compressor housing? With that much shaft play, I'd be shocked if it wasn't hitting the housing!
blaen99 is offline   Reply With Quote
Old 09-20-2012, 07:01 PM   #6
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

I'm throwing a block off plate on there and running N/A for the time being. I'll inspect the turbo carnage once I get to Buffalo and post up the guts. I should say though I had to throw the old turbine wheel from the garrett into the godspeed since the godspeed didn't fit my housing, exducer blades a hair too big. Surprisingly the old shaft looked fine. No scoring, only minor discoloration and looked pretty usable. So I'll have to dive into it to determine if that's what caused it or if I actually have an oiling issue that caused the very first failure from last year. If it's not burning oil maybe that's because it's not GETTING any oil. I'll likely just rebuild the garrett and try again once I determine it's not an oiling problem.
rccote is offline   Reply With Quote
Old 09-20-2012, 09:55 PM   #7
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

You know that you have problems when your turbocharger sounds like a supercharger.

Quote:
Originally Posted by blaen99 View Post
Is there any damage to the compressor housing? With that much shaft play, I'd be shocked if it wasn't hitting the housing!
With that much shaft play the turbine is probably contacting.


Quote:
Originally Posted by rccote View Post
I'm throwing a block off plate on there and running N/A for the time being. I'll inspect the turbo carnage once I get to Buffalo and post up the guts. I should say though I had to throw the old turbine wheel from the garrett into the godspeed since the godspeed didn't fit my housing, exducer blades a hair too big. Surprisingly the old shaft looked fine. No scoring, only minor discoloration and looked pretty usable. So I'll have to dive into it to determine if that's what caused it or if I actually have an oiling issue that caused the very first failure from last year. If it's not burning oil maybe that's because it's not GETTING any oil. I'll likely just rebuild the garrett and try again once I determine it's not an oiling problem.
What kind of garrett can you rebuild? I am suspicious of your turbo swappage stuff.
Faeflora is offline   Reply With Quote
Old 09-20-2012, 10:45 PM   #8
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

Quote:
Originally Posted by Faeflora View Post


What kind of garrett can you rebuild? I am suspicious of your turbo swappage stuff.
The garrett is just a .42 .48 t3.

I wasn't crazy about it either but I had little choice. I'm under time constraints (christ, like always it seems ) and I needed to get this shitbox on the road. Nobody would weld a V band on the godspeed housing which was my only course of action to get it to fit with my dp. LOL BOUGHT A V BAND FOR NOTHING LOLOL. So my last resort was swapping the shaft.

What happened was I took it to a place in Tampa (lutz perf) which says "Sure we'll do it". They didn't stock the v band, so I had to order it from Boost Lab in Temple Terrace which arrived the next day thankfully. I take it back to the shop and they straight up tell me they just don't want to do it because the v band needed to have some material taken off it to get it to fit and they "don't have a belt sander and the fab guy doesn't want to get off his current project".

Also this was like 20-30 minutes after I sat down in the lobby sifting through piles of bad import tuner mags trying to find at least an issue of GRM. You know the ones that have the scantily clad sub par looking asian/filipino model on the cover sitting on some vomit inducing chrome rim.

I asked if I could talk to the fab guy to suggest just cutting a bit off the dp to accomodate the extra length and re-welding it which seemed, well, pretty ******* reasonable. The amount of material the width of a saw blade would take out would have most likely done the trick. Dude wouldn't even come out and guy up front made it seem like it was final.

Some other places wouldn't do it because "we can't weld cast iron "

So whatever, in went the old turbine wheel and out went my expectations.

I was even going to make good on my word about copying charlie's dash but I'm just over wrenching and working on this thing for the moment.



And more pics because this thread needs it.





Heat wrapped this bitch with gloves and STILL got fibers everywhere. Not fun.



Not so great photo of the NRG I just put in.



Oh, and did I mention this exhaust setup is pretty bitchin?
Attached Thumbnails
Ryan's 6 years of fail-aeo3zn.jpg   Ryan's 6 years of fail-sy3rsg.jpg   Ryan's 6 years of fail-9zpwlj.jpg   Ryan's 6 years of fail-35laotw.jpg   Ryan's 6 years of fail-34iphdx.jpg  


Last edited by rccote; 09-20-2012 at 11:21 PM.
rccote is offline   Reply With Quote
Old 09-21-2012, 07:18 PM   #9
Elite Member
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,518
Total Cats: 259
Default

Your car appears to be at -1000 RPM
soviet is offline   Reply With Quote
Old 09-21-2012, 07:24 PM   #10
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default

he's in vacuum
pusha is offline   Reply With Quote
Old 09-21-2012, 08:28 PM   #11
Elite Member
iTrader: (8)
 
Ryan_G's Avatar
 
Join Date: Jan 2012
Location: Tampa, Florida
Posts: 2,579
Total Cats: 155
Default

I'm surprised the guys at LHT wouldn't do it. They made my exhaust and the whole experience was great. The owner knows his ****. Were you in a hurry to get it done? They are a very busy little shop and may have turned you away simply because there were other time constraints.
Ryan_G is online now   Reply With Quote
Old 09-22-2012, 12:29 AM   #12
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

Quote:
Originally Posted by soviet View Post
Your car appears to be at -1000 RPM
Quantum car, bro. Once I hit 80 I ride a wave of black rubber fists into the void.

I searched it and LHT seems to be a different place than Lutz Performance. Yeah I was in a hurry so I only had the patience to hit up so many shops to be told "No".

Castrated:



Autotrain tomorrow from Orlando to Lorton, VA then driving to Buffalo from there. Wish me luck, gays.
Attached Thumbnails
Ryan's 6 years of fail-img_1236.jpg  
rccote is offline   Reply With Quote
Old 09-22-2012, 12:49 AM   #13
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default

Why would you go spend winter up north? You crazy, bro?
pusha is offline   Reply With Quote
Old 09-23-2012, 08:41 PM   #14
Elite Member
Thread Starter
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

Excuse the less than ideal lighting.

Yeah that's not good.


Left is turbine side, right compressor. Some discoloration on the turbine side, none on compressor side.




More turbine side


here's most likely why it was whining and making contact with the compressor housing.


very deep, doesn't show well in the picture but you don't need your nails to feel it.

Center housing and thrust bearing look alright though but who knows. But that shaft is toast.
Attached Thumbnails
Ryan's 6 years of fail-dsc_0092.jpg   Ryan's 6 years of fail-dsc_0091.jpg   Ryan's 6 years of fail-dsc_0084.jpg   Ryan's 6 years of fail-dsc_0083.jpg   Ryan's 6 years of fail-dsc_0079.jpg  

rccote is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:21 AM.