Shuiend renames his car to LOVER. Also changed out a turbo and stuff - Page 76 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-21-2012, 11:51 PM   #1501
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,839
Total Cats: 1,134
Default

Quote:
Originally Posted by Faeflora View Post
Thread title is wrong.
No it still currently runs. I have not started pulling off the reroute yet.
shuiend is offline   Reply With Quote
Old 12-22-2012, 10:43 AM   #1502
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 73,178
Total Cats: 1,829
Default

you can still run the car without the cooling system...
Braineack is offline   Reply With Quote
Old 12-22-2012, 02:41 PM   #1503
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Well mycar runs too.

Dont need a header. Pah
Faeflora is offline   Reply With Quote
Old 12-22-2012, 03:49 PM   #1504
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,657
Total Cats: 956
Default

Quote:
Originally Posted by Faeflora View Post
Well mycar runs too.

Dont need a header. Pah
Video, naio!
EO2K is offline   Reply With Quote
Old 12-25-2012, 08:52 PM   #1505
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,839
Total Cats: 1,134
Default

Begi space is off and has been cleaned. I should be running up to the parts store tomorrow to get new gaskets. Then will reinstall on Thursday night hopefully. I have a car meet Friday night that I would love to goto.


I also have my top and frame completely off and carpet has been removed. I am in the process of pulling door panels but have hit a snag. How do I remove the manual window handle?
Attached Thumbnails
Shuiend renames his car to LOVER.  Also changed out a turbo and stuff-img_20121225_192133.jpg   Shuiend renames his car to LOVER.  Also changed out a turbo and stuff-img_20121225_191027.jpg  
shuiend is offline   Reply With Quote
Old 12-25-2012, 09:08 PM   #1506
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,138
Total Cats: 522
Default

Take a rag edge and shimmy it back and forth under the handle. The clip will catch on the rag and come out. Reinstall the clip the just push it back on.
curly is offline   Reply With Quote
Old 12-25-2012, 09:19 PM   #1507
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,839
Total Cats: 1,134
Default

Quote:
Originally Posted by curly View Post
Take a rag edge and shimmy it back and forth under the handle. The clip will catch on the rag and come out. Reinstall the clip the just push it back on.
Thanks, I had been trying to get the front part off and had not even though about looking behind it. I was able to pop it off once I realized what needed to be removed. So now the panel is off, tomorrow at work I will be reading all the threads about gutting door panels and seeing how far I want to go. I still need my window functional, but that is about it.
shuiend is offline   Reply With Quote
Old 12-25-2012, 09:20 PM   #1508
Elite Member
iTrader: (21)
 
Join Date: Jun 2007
Location: Rochester, NY
Posts: 5,728
Total Cats: 579
Default

Ah, beat me to it. Yes, that rag trick is as old as door cranks. Older than curly, even.
rleete is offline   Reply With Quote
Old 12-26-2012, 12:47 AM   #1509
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 73,178
Total Cats: 1,829
Default

Screwdriver. Pop the clip.
Braineack is offline   Reply With Quote
Old 12-26-2012, 12:49 AM   #1510
MT Pony Underground
iTrader: (6)
 
Nagase's Avatar
 
Join Date: May 2009
Posts: 1,811
Total Cats: 0
Default

Psh, you realized, did you. You're welcome. :|
Nagase is offline   Reply With Quote
Old 12-26-2012, 02:46 AM   #1511
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Quote:
Originally Posted by shuiend View Post
How do I remove the manual window handle?
Why didn't you ask me?

Hit it with a hammer until it sags down then whip out a chisel and carve that ******* door panel right off. Great time to put in door cards
Faeflora is offline   Reply With Quote
Old 02-03-2013, 04:52 PM   #1512
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,839
Total Cats: 1,134
Default

So the car has been sitting around in my garage for the past month because it has been cold out. We had a perfect day out today so I took it out for some driving. Oil pressure problems have seemed to come up again.

When I start the car when it is cold the oil pressure is fine. It goes up to 90psi and slowly falls down as the car warms up. Once the car is warm though the oil pressure will not go above 35psi. In any gear if I take it up to 6k or so it just kind of hangs at 30-35 and does not increase like how it always has in the past. I did buy the BE Race Pump with 2 shims so that I would have a bit higher oil pressure. So what would cause oil pressure not to increase as rpms increase?

Hopefully in the next day or two I can get a video of it happening to post.
shuiend is offline   Reply With Quote
Old 02-03-2013, 05:01 PM   #1513
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 73,178
Total Cats: 1,829
Default

it should be hitting ~60psi at redline IIRC.
Braineack is offline   Reply With Quote
Old 02-03-2013, 05:05 PM   #1514
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,839
Total Cats: 1,134
Default

Quote:
Originally Posted by Braineack View Post
it should be hitting ~60psi at redline IIRC.
That is what I expect it to be doing. My old pump did that on the same car. Also I have a real oil pump gauge so it that is not the problem.
shuiend is offline   Reply With Quote
Old 02-03-2013, 06:27 PM   #1515
Senior Member
iTrader: (10)
 
Join Date: Jul 2009
Location: Oakdale, CA
Posts: 1,353
Total Cats: 66
Default

How I did mine, I have painted the inside black. I wouldn't recommend gutting that much unless you want the windows on clips. It's kind of a PITA to not be able to roll the windows down, but they come out in 2 seconds.
Attached Thumbnails
Shuiend renames his car to LOVER.  Also changed out a turbo and stuff-180050_1869261056679_1395678023_2152309_322508_n.jpg  
RyanRaduechel is offline   Reply With Quote
Old 02-03-2013, 10:51 PM   #1516
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,050
Total Cats: 407
Default

is your oil feed for your turbo near your oil pressure sender?
y8s is offline   Reply With Quote
Old 02-04-2013, 12:25 AM   #1517
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,839
Total Cats: 1,134
Default

Quote:
Originally Posted by y8s View Post
is your oil feed for your turbo near your oil pressure sender?
No, oil feed for turbo comes off the oil port on the same side of the engine as the turbo. The only other thing on my line for the oil pressure sender is the VVT line, but I have run my sender off that location since 2010 with no problems before.
shuiend is offline   Reply With Quote
Old 05-04-2013, 08:10 PM   #1518
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,839
Total Cats: 1,134
Default


Missing thrust bearing?
shuiend is offline   Reply With Quote
Old 05-04-2013, 08:37 PM   #1519
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,902
Total Cats: 1,592
Default

Ouch. The '99 models supposedly had some thrust bearing issues, but what happened to yours?
sixshooter is online now   Reply With Quote
Old 05-04-2013, 08:44 PM   #1520
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,839
Total Cats: 1,134
Default

Quote:
Originally Posted by sixshooter View Post
Ouch. The '99 models supposedly had some thrust bearing issues, but what happened to yours?
It is a 94 block and an 01 crank. I have no clue what happened. I will be taking it back to the machine shop on Monday and hopefully taking it apart while I am there to figure it out. Ever since it was build it had a strange issue where if I put in the clutch at idle my kpa would raise by about 10. For example I would be at 33kpa and put in the clutch and it would raise to 43kpa until I let the clutch out. This movement could explain that. Then I still need to figure out what is wrong with my oil pump.
shuiend is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
V8 stuff, '94 car part out stuff, more stuff, inquire within! Iroquois Pliskin Miata parts for sale/trade 7 12-22-2014 11:21 PM
Introduction - Brit wants a turbo in his life and not just in his diesel volvo sylva_phoenix Meet and Greet 109 01-13-2013 08:35 PM
Honda Fanboy turned Miata Lover BrickDiver Meet and Greet 9 02-12-2011 05:19 PM
Carving Lover Soul 4 on 100 17x8+20s vehicular Miata parts for sale/trade 0 12-18-2009 03:27 PM
Since Ben is now "SuperMod", I found his new car to go along with his avatar.... Doppelgänger Insert BS here 6 06-23-2008 12:15 AM


Tags
patsmx5 is dumb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:09 PM.