Buzzing under 20 psi - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 03-06-2013, 01:12 AM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2011
Location: Las Cruces, NM
Posts: 83
Total Cats: -1
Default Buzzing under 20 psi

Bear with me on this. I'm currently deployed and I get this email from the wife.

"So I drove your car on the highway at 80 mph
then it started doing this stupid ******* thing where it buzzes at me if I press the clutch in and when it is just sitting and running
one of the guages above the radio, the one that says psi
it buzzes anytime it gets below 20
and it wasn't doing that before I took it on the highway so I must have somehow fucked something up. Goes away if I rev the engine and get it above 20 but yeah I don't like it and I am scared I broke your car already"

Anyone have any insight as to what's up?
Fheyr13 is offline   Reply With Quote
Old 03-06-2013, 01:25 AM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

Uhm, the oil is hot and thin after a long drive at 80 MPH, and oil pressure is falling below 20 PSI at idle?

(This seems fairly normal to me.)
Joe Perez is offline   Reply With Quote
Old 03-06-2013, 01:27 AM   #3
Junior Member
 
Join Date: Nov 2012
Location: SF Bay Area
Posts: 59
Total Cats: 0
Default

check the oil level?
Morshu is offline   Reply With Quote
Old 03-06-2013, 02:41 AM   #4
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

Quote:
Originally Posted by morshu View Post
check the oil level?
+1
Savington is offline   Reply With Quote
Old 03-06-2013, 03:58 PM   #5
Junior Member
iTrader: (1)
 
Join Date: Jan 2011
Posts: 377
Total Cats: 0
Default

Take that Car Talk.
3rdCarMX5 is offline   Reply With Quote
Old 03-06-2013, 10:17 PM   #6
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

The Defi Link control unit defaults to a minimum oil pressure warning (flashy red light on the gauge, loud beeeeeeeeeeeeep from the control unit) of 20 psi when power is lost (or too low or whatever). I normally have it set to around 12 because it is below 20 psi at idle but because Megasquirt, the idle occasionally dips below target and the oil pressure also dips. It has done this since the dawn of time. I have verified that oil pressure is within spec at 3000 rpm.

Morgan, it's ok for you or your wife to email me with any issues that come up. It's never a bother.
y8s is offline   Reply With Quote
Old 03-06-2013, 10:50 PM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

lol. tell her how to increase the dashpot , y8s.
Braineack is offline   Reply With Quote
Old 03-07-2013, 07:48 AM   #8
Junior Member
Thread Starter
 
Join Date: Dec 2011
Location: Las Cruces, NM
Posts: 83
Total Cats: -1
Default

So basically nothing is wrong?
Fheyr13 is offline   Reply With Quote
Old 03-07-2013, 09:33 AM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

correct, it's the DEFI oil pressure gauge giving a warning buzz when the oil pressure drops a bit in these situations.


What you should worry more about is that while y8s polished my hood, I'm primarily the one who did your timing belt and water pump. MUHAHAHAHAhahsajfdhsasf;dsaf,dsavcm1'2141rfeqwdvsc xz
Braineack is offline   Reply With Quote
Old 03-07-2013, 09:36 AM   #10
Junior Member
Thread Starter
 
Join Date: Dec 2011
Location: Las Cruces, NM
Posts: 83
Total Cats: -1
Default

Niceeeeee.
Fheyr13 is offline   Reply With Quote
Old 03-07-2013, 10:07 AM   #11
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

Quote:
Originally Posted by Braineack View Post
What you should worry more about is that while y8s polished my hood
So thats what the kids are calling it these days.
Leafy is offline   Reply With Quote
Old 03-07-2013, 11:02 AM   #12
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Quote:
Originally Posted by Leafy View Post
So thats what the kids are calling it these days.

I have the pics to prove it.
Braineack is offline   Reply With Quote
Old 03-07-2013, 11:19 AM   #13
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,175
Total Cats: 2,576
Default

Quote:
Originally Posted by Braineack View Post

What you should worry more about is that while y8s polished my hood, I'm primarily the one who did your timing belt and water pump. MUHAHAHAHAhahsajfdhsasf;dsaf,dsavcm1'2141rfeqwdvsc xz
so basically he needs to re-do those asap?
18psi is offline   Reply With Quote
Old 03-07-2013, 11:30 AM   #14
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Quote:
Originally Posted by 18psi View Post
so basically he needs to re-do those asap?
nope.
Braineack is offline   Reply With Quote
Old 03-07-2013, 11:53 AM   #15
Elite Member
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,517
Total Cats: 256
Default

came into this thread thinking it's 20psi of boost, was severely disappointed :(
soviet is offline   Reply With Quote
Old 03-07-2013, 12:44 PM   #16
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

when I first heard I was like "why does it buzz at 20 psi (of boost)?"

because 10:1 stock motor!!!!
y8s is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:51 AM.