The definitive spoolup thread - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 06-01-2007, 05:35 PM   #41
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

I'm cool like Matt now....this on what my recorded on the dyno...3rd gear pull.

Braineack is offline   Reply With Quote
Old 06-01-2007, 05:41 PM   #42
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

y8s need to run more boost like yesterday! That turbo is looking HOT. I just bought a Borg Warner S256 that I got an outstanding deal on. I did not pay anywhere near the $1300 MSRP, and yes it is brand new. It is supposed to be equivalent to a GT3076R with the same spool characteristics, but without the ball bearings (It is rebuildable in other words.)

But alas I am getting the topic.....off topic.

Everyone needs to run more boost, NOW!!!!
neogenesis2004 is offline   Reply With Quote
Old 06-01-2007, 05:43 PM   #43
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

im running 3psi more than what my above plot looks like....just fine tuning the EBC and waiting for my WBo2 back before I really give it hell and take tons of logs.
Braineack is offline   Reply With Quote
Old 06-01-2007, 06:04 PM   #44
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

Quote:
Originally Posted by Ben View Post
When I wired mine up, I ran new wires into the cabin instead of grabbing stock wires by cutting them at the diag box and moving them at the ecu. I wanted my wiring to be "cleaner" than what the FM manual instructed me to do.

I did grab +12v for the boost solenoid from the appropriate pin at the diag box, but I opened up the box and made the connection inside it, then closed the box back up. So it all looks factory, or psuedo-factory at least.
Ya that's what I should have done. I'll probably do that for boost and knock once I open the harnesses back up, easier to trouble shoot.

Theres no polarity on the boost solenoid is there?

Jay
jayc72 is offline   Reply With Quote
Old 06-01-2007, 06:09 PM   #45
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

Quote:
Originally Posted by neogenesis2004 View Post
Everyone needs to run more boost, NOW!!!!
I don't think I'm going to boost over 16 psi on stock internals if I can help it So I'm good. The car is stupid fast now. I'm going to need new tires (and a diff) pretty soon.
jayc72 is offline   Reply With Quote
Old 06-01-2007, 06:14 PM   #46
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by Braineack View Post
I'm cool like Matt now....this on what my recorded on the dyno...3rd gear pull.

in college i had a professor who would give us a zero if our excel graphs used the default formatting. grey background: ZERO.

i'm teasing. but wtf is with that bottom scale? can't you make it 0 1000 2000 3000 4000 5000 6000 7000 or does it have to be all wack like that?

fix that and i'll let you keep the "i'm cool like matt" statement.
y8s is offline   Reply With Quote
Old 06-01-2007, 06:15 PM   #47
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by neogenesis2004 View Post
y8s need to run more boost like yesterday! That turbo is looking HOT.
when I fix my air intake and underhood temps i'll do something about it. until then, I dont want to brokes my ****.
y8s is offline   Reply With Quote
Old 06-01-2007, 06:51 PM   #48
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Quote:
Originally Posted by jayc72 View Post
Theres no polarity on the boost solenoid is there?
Correct.

Hard to see in the photos but here's mine (gm solenoid). The diag box slides off its bracket, and opens up like a clam shell.
Attached Thumbnails
The definitive spoolup thread-bs1.jpg   The definitive spoolup thread-bs2.jpg  
Ben is offline   Reply With Quote
Old 06-01-2007, 07:30 PM   #49
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

ok here jerky....

187rwhp dyno run (MBC):


5th gear pull (EBC):

Last edited by Braineack; 10-13-2007 at 07:52 PM.
Braineack is offline   Reply With Quote
Old 06-01-2007, 10:39 PM   #50
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

nice work mr brains. but shouldn't your turbo spool faster than mine?
y8s is offline   Reply With Quote
Old 06-01-2007, 11:09 PM   #51
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

not with my 2.5" > 2.75" > 2.5" > 2.25" > (2) 2" exhaust....


5th gear pull was a 4th to 5th shift...just showing how the EBC is working for me. I see full boost at 3800-4200 depending on gear/load
Braineack is offline   Reply With Quote
Old 06-01-2007, 11:43 PM   #52
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by Braineack View Post
not with my 2.5" > 2.75" > 2.5" > 2.25" > (2) 2" exhaust....


5th gear pull was a 4th to 5th shift...just showing how the EBC is working for me. I see full boost at 3800-4200 depending on gear/load
get this jazz... the changes in diameter all up in there probably make the overall performance worse than a straight 2.25"

but we'll tune that **** for ya.
y8s is offline   Reply With Quote
Old 06-06-2007, 11:19 AM   #53
Elite Member
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

T25/28 on a ported and polished 1.6L with a megan manifold/dp and cherry bomb exhaust. WG starts opening up at 6.4 psi and 3471 rpm to keep from overshooting the 13.5 boost target. Would probably be much better spool if I didn't worry about boost spike.

0.9 psi @ 2042
1.9 psi @ 2375
2.9 psi @ 2733
3.9 psi @ 2966
4.9 psi @ 3212
5.9 psi @ 3386
7.1 psi @ 3567
8.4 psi @ 3752
10.0 psi @ 3963
11.6 psi @ 4202
13.5 psi @ 4453
rmcelwee is offline   Reply With Quote
Old 06-06-2007, 11:58 AM   #54
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

you left out some datapoints or lifted at 4500

here's the graph version:


Last edited by y8s; 01-12-2009 at 01:37 PM.
y8s is offline   Reply With Quote
Old 06-06-2007, 06:03 PM   #55
Elite Member
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

Quote:
Originally Posted by rmcelwee View Post
T25/28 on a ported and polished 1.6L with a megan manifold/dp and cherry bomb exhaust. WG starts opening up at 6.4 psi and 3471 rpm to keep from overshooting the 13.5 boost target. Would probably be much better spool if I didn't worry about boost spike.

0.9 psi @ 2042
1.9 psi @ 2375
2.9 psi @ 2733
3.9 psi @ 2966
4.9 psi @ 3212
5.9 psi @ 3386
7.1 psi @ 3567
8.4 psi @ 3752
10.0 psi @ 3963
11.6 psi @ 4202
13.5 psi @ 4453

OOPS, sorry... Working night shift and was pretty tired. Here is a graph from my Link ECU. It doesn't come out too well when copied to the clipboard. I just reformatted my computer but as soon as I get it all put back together (getting my FTP program loaded) I'll upload a graph to my website and post it here with boost pressure vs HP/TQ.

13.6 @ 4681
13.8 @ 4934
13.9 @ 5289
13.9 @ 5539
13.8 @ 5896
13.9 @ 6239
13.6 @ 6756
12.9 @ 6957
12.9 @ 7035

You can see on the graph that the WG opens fully @ 7035. I really need to pull the turbo and port the WG opening a bit. I kill my boost trying to keep my pressure from getting out of hand.
Attached Thumbnails
The definitive spoolup thread-spool.jpg  

Last edited by rmcelwee; 06-06-2007 at 06:23 PM.
rmcelwee is offline   Reply With Quote
Old 06-06-2007, 10:04 PM   #56
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

working on mine, need to tune my solenoid better, had my targets off, opening too soon, I meant to keep it closed to the point where I make full boost. But still this log is showing 14.5psi at 4300rpm.

Last edited by Braineack; 10-02-2007 at 04:01 PM.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:33 AM.