a/f gauge install question. - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 12-07-2006, 03:57 PM   #21
Junior Member
iTrader: (3)
 
timhill78's Avatar
 
Join Date: Aug 2006
Location: Oregon
Posts: 241
Total Cats: 0
Default

Sorry I thought that was of the a/f gauge not the sensor.
timhill78 is offline   Reply With Quote
Old 12-07-2006, 04:04 PM   #22
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

Braineack is offline   Reply With Quote
Old 12-13-2006, 03:24 PM   #23
Junior Member
iTrader: (3)
 
timhill78's Avatar
 
Join Date: Aug 2006
Location: Oregon
Posts: 241
Total Cats: 0
Default

OK, I went over the wiring diagram but am still unsure where to get the signal from? Sorry for being dumb.
timhill78 is offline   Reply With Quote
Old 12-13-2006, 07:49 PM   #24
Junior Member
Thread Starter
 
Join Date: Oct 2006
Posts: 257
Total Cats: 0
Default

just tap your o2 sensor.
shinobix is offline   Reply With Quote
Old 12-14-2006, 04:24 AM   #25
Junior Member
iTrader: (3)
 
timhill78's Avatar
 
Join Date: Aug 2006
Location: Oregon
Posts: 241
Total Cats: 0
Default

the purple wire off the o2 sensor?
timhill78 is offline   Reply With Quote
Old 12-14-2006, 09:29 PM   #26
Junior Member
Thread Starter
 
Join Date: Oct 2006
Posts: 257
Total Cats: 0
Default

if your o2 sensor wire is purple yea, but my stock o2 sensor wire was black.... the autometer gauge wire for the o2 pick up is purple.

so you want to tap you purple wire from the a/f gauge into the black o2 sensor wire.

Scott
shinobix is offline   Reply With Quote
Old 12-14-2006, 10:02 PM   #27
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

problem is the 4 wire sensor, dunno exactly which wire to source from.
Braineack is offline   Reply With Quote
Old 12-21-2006, 01:27 AM   #28
Junior Member
iTrader: (3)
 
timhill78's Avatar
 
Join Date: Aug 2006
Location: Oregon
Posts: 241
Total Cats: 0
Default

OK it's in and I think it's working. Is it really suposed to do the light show thing during regular driving? It only seems to work under boost. Kind of lame.
timhill78 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:05 AM.