First Start (help me) - Page 4 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 07-25-2006, 03:47 PM   #61
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

make sure your AFM is plugged back in and you have no vacuum leaks.
Braineack is offline   Reply With Quote
Old 07-25-2006, 04:03 PM   #62
Elite Member
Thread Starter
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

AFM is in. What needs to be hooked up other than the idle vaccum thing (the large one underneath the TB)? Does the O2 sensor need to be hooked up?

Right now the cam breather is going to atmosphere.
Loki047 is offline   Reply With Quote
Old 07-25-2006, 04:05 PM   #63
Elite Member
 
Philip's Avatar
 
Join Date: Dec 2004
Posts: 3,270
Total Cats: -4
Default

what's your BOV setup like?
Philip is offline   Reply With Quote
Old 07-25-2006, 04:16 PM   #64
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Quote:
Originally Posted by Loki047
Right now the cam breather is going to atmosphere.

When Brian finds out he's goign to have a cow.
Braineack is offline   Reply With Quote
Old 07-25-2006, 04:20 PM   #65
Elite Member
Thread Starter
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

This is just for now (cause im sure ill have stuff to fix) No BOV, right now its duct tape shut; which I would bet to be the problem (im thinking of a way to shut that off)
Loki047 is offline   Reply With Quote
Old 07-25-2006, 04:25 PM   #66
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Make sure you dont get duct tape sucked in. Did that solve the idle problem?
Braineack is offline   Reply With Quote
Old 07-25-2006, 04:55 PM   #67
Senior Member
 
Join Date: Dec 2004
Posts: 1,450
Total Cats: -1
Default

Quote:
Originally Posted by Loki047
Right now the cam breather is going to atmosphere.
OMFG!!!11!1!!!!111!1! WTFZORZ!!1111111

ROUTE THAYUT SUMUMUMUMUBITCH TWO THU TERBO INLAYET WRITE NOW!!!


OMFG!!!1!! YOU = TEH KRAZEE BITCH!
bripab007 is offline   Reply With Quote
Old 07-25-2006, 04:59 PM   #68
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Hahah. See What You've Done!?!
Braineack is offline   Reply With Quote
Old 07-25-2006, 05:07 PM   #69
Elite Member
Thread Starter
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

haha I will i will, first i need to work out the oil leakage on my ghetto oil lines (gaskets i bet) and the idleing issue. Once those are done time for Fuel pump and AFPR, and then emaanage, Thanks for the hlpe guys.
Loki047 is offline   Reply With Quote
Old 07-25-2006, 05:08 PM   #70
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

stop being so ghetto and get it done!

and take some pictures.
Braineack is offline   Reply With Quote
Old 07-25-2006, 05:17 PM   #71
Elite Member
Thread Starter
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

PICTURES, and ill stop being so ghetto when people dont get raped on prices (or i graduate and make more than $10/hour)
Attached Thumbnails
First Start (help me)-img_0027-medium-.jpg   First Start (help me)-img_0028-medium-.jpg   First Start (help me)-img_0031-medium-.jpg  
Loki047 is offline   Reply With Quote
Old 07-25-2006, 05:23 PM   #72
Elite Member
Thread Starter
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

Check out my sweet placement of the AFM
Loki047 is offline   Reply With Quote
Old 07-25-2006, 05:59 PM   #73
Elite Member
 
Philip's Avatar
 
Join Date: Dec 2004
Posts: 3,270
Total Cats: -4
Default

I wonder if the AFM placement has anything to do with it...
Philip is offline   Reply With Quote
Old 07-25-2006, 06:01 PM   #74
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

And Phillip doesn't want your welding help?
Braineack is offline   Reply With Quote
Old 07-25-2006, 06:06 PM   #75
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,236
Total Cats: 288
Default

yeah- I think you're gonna get some kind of "ghetto award" - jb weld.... duct tape.... How many drywall screws? Then again once the hood is closed - hang on
m2cupcar is offline   Reply With Quote
Old 07-25-2006, 06:08 PM   #76
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,236
Total Cats: 288
Default

Quote:
Originally Posted by braineack
And Phillip doesn't want your welding help?
I thought that was moss growing on the down pipe
m2cupcar is offline   Reply With Quote
Old 07-25-2006, 06:10 PM   #77
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

By-far the best exhaust flange ever.
Braineack is offline   Reply With Quote
Old 07-25-2006, 07:47 PM   #78
Elite Member
Thread Starter
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

Quote:
Originally Posted by braineack
By-far the best exhaust flange ever.
haha had some scrap laying around but it works.

As for the welds, the welds are fine the only ones u can see from the pictures here are the ones that are coving old holes in the turbin (bov and such) the red pipe.... SOOO GHETTOOO!!!!
Loki047 is offline   Reply With Quote
Old 07-25-2006, 08:11 PM   #79
Senior Member
iTrader: (14)
 
brgracer's Avatar
 
Join Date: Nov 2004
Location: Ambler, PA
Posts: 1,275
Total Cats: 1
Default

Quote:
Originally Posted by Loki047
Does the O2 sensor need to be hooked up?
Technically the car should still run with the o2 sensor not hooked up, BUT funny you should mention this b/c my car recently would start up and run for a bit then stall as if I had a vac leak. I made sure that there were no leaks and finally tracked down the problem to a faulty o2 sensor. The readout was fixed at a voltage corresponding to an AFR of about 10. So when the stock ecu started up and saw rich, it kept pulling fuel until the car stalled. Just a thought....hey, I got the oil pressure problem right....

Unrelated, I didn't see pics of the hood. Did you have to make cutouts for the over the rad piping?
brgracer is offline   Reply With Quote
Old 07-25-2006, 08:24 PM   #80
Elite Member
Thread Starter
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

Yeah i did, ill take those in a bit. I havent completed the cutouts cause of the finisjed piping.
Loki047 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:32 AM.