Here's the MX-3 I traded the Civic for. - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 12-09-2007, 10:06 PM   #41
I'm Miserable!
iTrader: (5)
 
bryantaylor's Avatar
 
Join Date: Dec 2006
Location: jacksonville, fl
Posts: 1,720
Total Cats: 0
Default

Quote:
Originally Posted by supersaiyan93 View Post
bullllllllllshit. The cooling system is different. The wiring harness is completely different. You will need different cv shafts.

It's similar to trying to put a KLZE in a 4-banger Mx6. It can be done, but only really if you have a parts car you can steal every single part from.

I didn't say it COULDN'T be done, just that it's MUCH HARDER.
just giving you **** trent. but MM, harness and CVs aren't really a big deal.

on a side note, i really miss my pgt, i wish i had the money to rebuild it
bryantaylor is offline   Reply With Quote
Old 12-09-2007, 11:01 PM   #42
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Quote:
Originally Posted by lazzer408 View Post
But only one coil so where do you get 2 pulses for a wasted spark setup?
Nope. It has 2 triggers. Obviously this is what I've read, not what I've done first hand, but since someone is running COPs successfully, it must be so.
Ben is offline   Reply With Quote
Old 12-09-2007, 11:07 PM   #43
Elite Member
iTrader: (11)
 
Trent's Avatar
 
Join Date: Feb 2006
Location: Louisiana
Posts: 1,625
Total Cats: 5
Default

Quote:
Originally Posted by bryantaylor View Post
just giving you **** trent. but MM, harness and CVs aren't really a big deal.

on a side note, i really miss my pgt, i wish i had the money to rebuild it
I hear ya.

I actually almost bought a PGT this weekend to play around with. It ended up becoming a bidding war between me and one other guy, and he obviously wanted it WAY more than i did. lol.

BTW, what's wrong with your PGT?
Trent is offline   Reply With Quote
Old 12-09-2007, 11:33 PM   #44
I'm Miserable!
iTrader: (5)
 
bryantaylor's Avatar
 
Join Date: Dec 2006
Location: jacksonville, fl
Posts: 1,720
Total Cats: 0
Default

Quote:
Originally Posted by supersaiyan93 View Post

BTW, what's wrong with your PGT?
parted it out, was just too much. it wouldn't get traction at all. on 6psi, it was ok, it would still spin some through second, raised it to 14psi and drove it like twice and just gave up, it was spinning and wheelhoping out of controll un-tuned in 4th gear. i still have the car with the motor and trans in it, just gave up. no point of making power if you can'nt put it down.
bryantaylor is offline   Reply With Quote
Old 12-10-2007, 10:16 AM   #45
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2006
Location: Illinois
Posts: 1,011
Total Cats: 7
Default

Quote:
Originally Posted by Ben View Post
Nope. It has 2 triggers. Obviously this is what I've read, not what I've done first hand, but since someone is running COPs successfully, it must be so.
Link?

I only see one trigger in the schematic so either they used a different ecu or ignition system or built a flip-flop for it. Factory ecu can't drive wasted spark or cop.


Quote:
Originally Posted by bryantaylor View Post
parted it out, was just too much. it wouldn't get traction at all. on 6psi, it was ok, it would still spin some through second, raised it to 14psi and drove it like twice and just gave up, it was spinning and wheelhoping out of controll un-tuned in 4th gear. i still have the car with the motor and trans in it, just gave up. no point of making power if you can'nt put it down.
That's how this mx-3 is at 5.5lbs with 205/40/17 tires. Boosting fwd cars isn't practical. This is more of a novelty. It amuses people but doesn't serve a purpose. heh It feels faster that's about it. The wheel hop is ridiculus. I **** you not it hops if I'm spinning the tires on ice and I checked my rims/tires and their not bent.

Last edited by lazzer408; 12-10-2007 at 10:32 AM.
lazzer408 is offline   Reply With Quote
Old 12-10-2007, 10:32 AM   #46
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2006
Location: Illinois
Posts: 1,011
Total Cats: 7
Default

how do i delete a post?
lazzer408 is offline   Reply With Quote
Old 12-10-2007, 12:59 PM   #47
Junior Member
 
Join Date: Nov 2006
Posts: 89
Total Cats: -1
Default

Lazzer408, I know exactly what you are referring to with regards to traction problems. I also have a 4cylc MX3 that is boosted running 11psi on the same MX6 IHI turbo and it is wheel spin city in the first set of gears.
mazdaaz3 is offline   Reply With Quote
Old 12-10-2007, 01:17 PM   #48
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Saw it on m.net. Don't remember where or how. But they showed that the CAS had 2 different triggers. It came up somewhere when I was searching for cam or cam gear information.
Ben is offline   Reply With Quote
Old 12-10-2007, 08:03 PM   #49
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2006
Location: Illinois
Posts: 1,011
Total Cats: 7
Default

Quote:
Originally Posted by mazdaaz3 View Post
Lazzer408, I know exactly what you are referring to with regards to traction problems. I also have a 4cylc MX3 that is boosted running 11psi on the same MX6 IHI turbo and it is wheel spin city in the first set of gears.
You have to send pics sometime I'd like to check it out. What did you do for engine management? Stock bottom end? Stock trans? Did you use the 323 gtx mani and have to mod the wg mount?

Quote:
Originally Posted by Ben View Post
Saw it on m.net. Don't remember where or how. But they showed that the CAS had 2 different triggers. It came up somewhere when I was searching for cam or cam gear information.
I'd love to ditch this pos distributor if I can. I'll have to go dig and see if I can find some info on it.
lazzer408 is offline   Reply With Quote
Old 12-10-2007, 08:46 PM   #50
Junior Member
 
Join Date: Nov 2006
Posts: 89
Total Cats: -1
Default

Hey Lazzer408,

Here is the cardomain site:

http://www.cardomain.com/ride/310985

Have a look and tell me what you think.
mazdaaz3 is offline   Reply With Quote
Old 12-11-2007, 08:25 PM   #51
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2006
Location: Illinois
Posts: 1,011
Total Cats: 7
Default

Cool. I like that front bumper. Careful with those Iridiums I always run plain old coppers on turbo cars.
lazzer408 is offline   Reply With Quote
Old 12-13-2007, 11:05 AM   #52
Junior Member
 
Join Date: Nov 2006
Posts: 89
Total Cats: -1
Default

Hey Lazzer408,

Took your advice and stuck in some 310cc injectors which are idling fine. I will look at turning up to around 14psi now.
mazdaaz3 is offline   Reply With Quote
Old 12-14-2007, 02:17 AM   #53
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2006
Location: Illinois
Posts: 1,011
Total Cats: 7
Default

Quote:
Originally Posted by mazdaaz3 View Post
Hey Lazzer408,

Took your advice and stuck in some 310cc injectors which are idling fine. I will look at turning up to around 14psi now.
Cool. Let me know how that works out. as is how does it effect your miliage. Where did you get the 310s? Do you happen to know if I'm right on these Probe GT injectors being 280?
lazzer408 is offline   Reply With Quote
Old 12-14-2007, 03:58 AM   #54
Junior Member
 
Join Date: Nov 2006
Posts: 89
Total Cats: -1
Default

I am using the NA Supra 305cc/310cc injectors green tops. Mileage seems to be decent so far. Also using a Vortech 6:1 FMU to raise fuel pressure under boost. Car is moving pretty good at 12psi right now. I believe the Probe GT injectors may be 310cc and not 280cc but I may be wrong.
mazdaaz3 is offline   Reply With Quote
Old 12-14-2007, 02:19 PM   #55
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2006
Location: Illinois
Posts: 1,011
Total Cats: 7
Default

Do you happen to notice a drop in power at 3500rpm? Full throttle or light load it still does it. I can't locate the problem on mine but at exactly 3500 I bet there's a 25hp drop. Something activates and screws up the af or timing or something.

I took off the fpu I had on it. It didn't do anything but make it run like crap.
lazzer408 is offline   Reply With Quote
Old 12-16-2007, 08:15 AM   #56
Junior Member
 
Join Date: Mar 2006
Location: Sydney Australia
Posts: 138
Total Cats: 0
Default

Have you checked with a Wideband that the ecu is not pulling fuel?
You mightneed an o2 clamp
ampz is offline   Reply With Quote
Old 12-16-2007, 05:48 PM   #57
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2006
Location: Illinois
Posts: 1,011
Total Cats: 7
Default

That could be. It's 3500rpm like clockwork as if a solinoid turned on or off. There's a few of them on the factory fpr to control pressures using a multitude of diaphragms and vacuum ports. It might be the VICS too. I'm not sure. I have some O2 clamps I made. I should use one. lol
lazzer408 is offline   Reply With Quote
Old 12-17-2007, 09:56 PM   #58
Junior Member
 
Join Date: Nov 2006
Posts: 89
Total Cats: -1
Default

Hey Lazzer408

I am very curious to see some wideband readings on your car considering you are running the 305cc injectors without a rising rate regulator or full management with map sensor. I would think you may be running lean at some points under boost.
mazdaaz3 is offline   Reply With Quote
Old 12-18-2007, 01:13 PM   #59
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2006
Location: Illinois
Posts: 1,011
Total Cats: 7
Default

It's actually not under boost that I have the 3500rpm power loss. At any load I feel it. I'll figure it out eventually. I haven't had alot of time to look into it. I'm running 280s I think. Whatever the ProbeGT uses. I want to get the AEM wideband gauge for my Miata. When I do that I'll throw the AFX in the 3.
lazzer408 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FS/FT: 03.5 Mazdaspeed Protege leatherface24 Cars for sale/trade 15 10-16-2015 12:35 PM
Please school me on life insurance... samnavy Insert BS here 14 10-11-2015 12:21 AM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
WTB 90-97 miata low profile headlight kit DonPlatt WTB 0 09-25-2015 03:57 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:29 AM.